Web Market meint G1 ist nicht kompatibel

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Web Market meint G1 ist nicht kompatibel im Root / Hacking / Modding für T-Mobile G1 im Bereich T-Mobile G1 Forum.
ChriDDel

ChriDDel

Experte
Hi,

der Webmarket verweigert mir bei einigen Apps das Installieren.
Er sagt immer, mein Device ist nicht kompatibel.
Im Market auf dem G1 finde ich die Apps auch nicht.
Dabei hatte ich die vor der letzten Neuinstallation noch drauf.

Hat einer ne Idee, woran das liegen kann?

Die Apps sind auch laut Market mit Android 2.2.1 kompatibel.
"1.5 and up" etc.
 
W

winne

Android-Guru
Hast du mal ne App parat (namen) ?
 
ChriDDel

ChriDDel

Experte
z.B.
DB Navigator
Öffi: Begleiter für den ÖPNV​
 
W

winne

Android-Guru
Ich teste mal. Kleinen Moment. :winki:

Ok, es funktioniert bei mir unter dem Galismod ohne Ramhack. Was hast du zuletzt gemacht ? Neues Nightly geflasht ?
 
Zuletzt bearbeitet:
ChriDDel

ChriDDel

Experte
Zuletzt habe ich einen Superwipe gemacht und dann das gleiche Rom mit gleichem RamHack wieder eingespielt.
 
W

winne

Android-Guru
Eigenartig.
Bekommst du die Meldung vom Markt, oder von der App ? Hast du diese App eventuell per Appmonster oder Titanium gesichert und kannst ne Rücksicherung testen ?
 
ChriDDel

ChriDDel

Experte
Ich hab es nicht gesichert.
Der Market behauptet einfach, dass es das App nicht gibt und der Webmarket sagt mein G1 ist nicht kompatibel. Wobei er gar nichts über mein Telefon sagt, außer dem Provider.
 
ChriDDel

ChriDDel

Experte
G1 ist der "Nickname" den ich dem Gerät gegeben habe.
Vorher stand da "O2 Phone"
 

Anhänge

W

winne

Android-Guru
Denke mal, das liegt an der fehlenden Versionserkennung der Firmware durch den Markt.
 
Zuletzt bearbeitet:
ChriDDel

ChriDDel

Experte
Aber es ging ja vorher auch.
Ich bekomme aber auch die APKs von dir nicht installiert.
pm meldet >>Failure [INSTALL_FAILED_INSUFFICIENT_STORAGE]<<

Obwohl ich intern als auch auf SD (Froyo Apps2SD) noch Platz habe.
 
ChriDDel

ChriDDel

Experte
Neuer Fehler.
[INSTALL_FAILED_MISSING_SHARED_LIBRARY]
 
W

winne

Android-Guru
ChriDDel schrieb:
Aber es ging ja vorher auch.
Ich bekomme aber auch die APKs von dir nicht installiert.
pm meldet >>Failure [INSTALL_FAILED_INSUFFICIENT_STORAGE]<<......
Das ist jetzt wirklich seltsam. Mach nochmal nen Fullwipe und flashe neu. Da muß irgend etwas nicht funktioniert haben.

Sicher das der wipe funktioniert hat ? Hatte es schon, das erst der zweite oder dritte wirklich alles gelöscht hat und das ist vor allem dann sehr frustrierend, wenn man einen User ohne Kennung im telefonischen Helpdesk hat, denn da kann man das nicht selber sehen. :winki:

Edit: Bin jetzt weg.
 
Zuletzt bearbeitet: