Welches Custom-ROM?

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Welches Custom-ROM? im Root / Hacking / Modding für T-Mobile Pulse im Bereich T-Mobile Pulse Forum.
ulli01

ulli01

Ambitioniertes Mitglied
welches custom rom ist derzeit zu empfehlen? ich benoetige swap und aps2sd, ein schneller launcher kann auch nicht schaden. zur zeit benutze ich ein 2.1er modaco rom (r1) leider ohne swap

ulli
 
S

SirNuton

Ambitioniertes Mitglied
Geht ganz schnell: 2.2 AIO

Neuster Stand, Overclocking, A2SD, Swap, CompCache, kein SMS-Bug, Weiterentwicklung.
 
Ser_Ginio

Ser_Ginio

Fortgeschrittenes Mitglied
SirNuton schrieb:
Geht ganz schnell: 2.2 AIO

Neuster Stand, Overclocking, A2SD, Swap, CompCache, kein SMS-Bug, Weiterentwicklung.
Hast du das auf deinem handy drauf?
Könntes du mir weiterhelfen ich schaff das alles net (lies pn)
 
Zuletzt bearbeitet:
ulli01

ulli01

Ambitioniertes Mitglied
Kann ich das ROM einfach drauf bügeln oder muß vorher ein Recovery Image geflasht werden? Wie sollte am vernünftigsten partitioniert werden?

Ulli
 
Marocplayer25

Marocplayer25

Ambitioniertes Mitglied
Ich kann dir AIO auch nur empfehlen... Muss über recovery geflasht werden was Partitionieren Handy oder SD??
Mfg.: Marocplayer25 :D
 
Ser_Ginio

Ser_Ginio

Fortgeschrittenes Mitglied
hab das nun gemacht aber wenn ich was vm market downloaden will kommt der fehler

com.google.process.gapps wurde unerwartet beendet

weis einer warum?=
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
Also ich partitioniere meine sd-karte immer über den rom manager:

512mb für a2sd, dann hab ich damit keine sorgen mehr. ich hab ne 16gb karte und ansonsten nicht so viel drauf, deswegen hab ich mich gegen 256mb entschieden. immoment hab ca. 100 apps drauf und keine platz probleme. ich weiß ja nicht wie viel du so vorhast drauf zu packen...

für den swap habe ich nur 32mb genommen, weil ich nur ne class 2 karte habe. umso schneller deine karte ist, umso mehr sinn macht es einen größeren swap zu nehmen.
allgemein wird gesagt, dass man mit 32mb nixhts falsch machen kann.
 
Ser_Ginio

Ser_Ginio

Fortgeschrittenes Mitglied
Ich habe ein 4gb class 6 was is die beste einstellung?
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
wenn du nur 4gb hast, vielleicht noch musik, filme, Lexika, navigation und wikipedia draufpacken willst, solltest du vielleicht überlegen nur 256 für a2sd zu nehmen.

zu swap sagt modaco:

"32mb will return your phone to it's former glory, allowing some multitasking and removing the SmS bug. (Recommended for class 2 cards)
64mb is plenty! You will experience slow-downs if you choose more. (Recommended for Class 2 cards without A2SD and Class 4 / 6 cards with A2SD)
128mb you will be able to multitask and every app will stay in RAM (Recommended for Class 6 cards without A2SD)"

also würde ich auf 64mb raufgehen.
 
Ser_Ginio

Ser_Ginio

Fortgeschrittenes Mitglied
Ich bin so ein neuling mit root etc also habe z4root, danach rom manager da soll ich dan sd karte partitionieren

wenn cih drauf klicke steht Ext Größe

128MB
256MB--->X (genommen)
512MB

Dan ok,

nun kommt Swap Größe

0MB
32MB
64MB--X genommen
128MB
256MB

Dan Ok

Startet neu und macht das gerade.

Doch ich habe diesen Fehler das wenn ich mein tel starte steht da

com.google.process.gapps wurde unerwartet beendet

Dan geh ich auf market

wenn cih was downloade will steht da also wenn ich auf eine app/game klicke

com.google.process.gapps wurde unerwartet beendet

Ich kann nichts downloaden und wo finde ich app2sd? wie geht das ich kenn mich damit net aus Aufjedenfall steht auf mein handy telespeicher ist voll etc..

Edit: Habe erst ROM cm6 AIO v7.zip instaliert dan Gapps FIXED (Hopefully).zip
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
ich habe immoment die version v6 drauf, da hatte ich keine probleme damit.
in v7 sollten die gapps doch schon drin sein. ich werde jetzt auch mal auf v7 gehn und gucken, obs bei mir geht.

haste Clockwork recovery installed?
 
Ser_Ginio

Ser_Ginio

Fortgeschrittenes Mitglied
Also ich habe folgendes gemacht,

1. 2.1 EN Version Instaliert

2. z4root auf die SD Kopiert, im handy instaliert und Permanty root geklickt und ist dan neu gestartet

3. Rom Manager vom Market gedownloadet, instaliert, gestartet kam die meldung
ClockworkMod.... Habe dan auf Erlauben Geklickt und es wurde instaliert.

4. Bin ich auf Patition SD Karte gegangen, Ext: 256MB und Swap: 64MB
= startet neu

5. Die beiden Dateien --->
-ROM_cm6_AIO_v7.zip
-Gapps FIXED (Hopefully).zip
gedownloadet, sd karte an das pc angeschloßen und reinkopiert!

6. Die Tastenkombi-->Power + Red+ Menu geklickt dan,
install zip from sd---> chose zip from sd,

Erst: ROM_cm6_AIO_v7.zip
Dan: Gapps FIXED (Hopefully).zip

Danach rebot system now.

7. Hab das handy gestartet kam die meldung mit ADw oder startseite ausführen (habe adw genommen)

8. Kommt zweimal hinterienander fehlermeldung
com.google.process.gapps wurde unerwartet beendet....

habe es ignoreirt,

9. Habe mich im Market angemeldet und wollte versuchen was zu downloaden doch geht nicht kommt eine meldung

com.google.process.gapps wurde unerwartet beendet

wenn ich auf ein App/game klicke?(im market)



Kann mir jemand weiterhelfen?
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
Also ich habe v7 installiert, folgendes Ergebnis:

ROM cm6 AIO v7 (based on beta 0.40) - Android @ MoDaCo

installiert:
aio v7.zip
launcher pro.zip
690mhz kernel.zip

ich kam bis zum lockscreen, allerdings wurde kein launcher geladen.
Also habe ich return to adw.zip geflasht, danach gings.

ich konnte mich bei google einloggen, danach kam allerdings auch bei mir die meldung com.google.process.gapps
ich habe trotzdem versucht den rom manager zu installieren und es hat funktioniert.

ich würde also nochmal probieren, ob es nicht vielleicht an deinem wlan lag oder an der zu installierenden app...

ansonsten mein weg:

natürlich alles sichern
rom manager installieren
-cloclworkmod recovery -> huawai pulse installieren
-sdkarte auf 512mb und 32mb partionieren.
automatischer reboot
im recovery sektor alles wipen:
-data factory
-cache partition
--advanced
---dalvik
---battery
dann install zip from sd
-aio v7.zip
-return to adw.zip
-690mhz kernel.zip
reboot

fertig

so hats bei mir funktioniert
viel glück
 
Ser_Ginio

Ser_Ginio

Fortgeschrittenes Mitglied
Könntes du mir die downloadlinks genau geben? weis nicht genau welche u meinst. @

-return to adw.zip
-690mhz kernel.zip

und hast du vorher z4root gemacht?
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
also z4root kenne ich ehrlich gesagt nicht. ich habe mein handy nach halix anleitung gerooted.

die downloads sind hier:
https://www.dropbox.com/s/092f1dgu5gt5epu/Optional Stuff/Kernels
für 690mhz. du kannst auch auf mehr gehn aber dann wirds angeblich instabiel.
https://www.dropbox.com/s/092f1dgu5gt5epu/Optional Stuff/Launchersc
ich glaube, dass du return to adw nicht brauchst, hatte ich nur, weil launcher pro ja nicht lief...

du kannst ja auch mal die anderen launcher ausprobieren, ich fand gingerbread nicht so toll, aber das ist ja geschmackssache.
 
B

berniedc

Erfahrenes Mitglied
habe vorhin die version 7 geflasht und zuvor alles gewipet, 691mhz danach noch geflasht. rom startet auch ganz normal, nur bekomme ich keine verbindung zum wlan. woran kann das liegen?
 
Q

Quante

Fortgeschrittenes Mitglied
Ich bin anscheinend nicht der Einzige mit Superboot-Problemen.
Die Problemfälle, die ich hier gelesen habe, klingen alle sehr gleich.

Ich kann z4root nur empfehlen, nachdem ich mehrere Tage erfolglos versucht
habe mit Superboot die Root-Rechte zu bekommen. Superboot hatte mir
ständig etwas zerlegt, so dass das Handy nicht mehr gestartet werden konnte.
Ich musste immer wieder das Image neu aufspielen. z4root ist etwas schwierig
zu finden, da es nicht im Market angeboten wird. Wenn man es gefunden
und installiert hat ist es dafür umso einfacher: starten, ausführen –fertig.
 
Q

Quante

Fortgeschrittenes Mitglied
berniedc schrieb:
habe vorhin die version 7 geflasht und zuvor alles gewipet, 691mhz danach noch geflasht. rom startet auch ganz normal, nur bekomme ich keine verbindung zum wlan. woran kann das liegen?
Evtl. stimmt die MAC nicht mehr, wenn du einen Filter im Router gesetzt hast.
Bei mir hat die sich nach dem flash auf Foyo geändert.
 
S

SirNuton

Ambitioniertes Mitglied
Quante schrieb:
Evtl. stimmt die MAC nicht mehr, wenn du einen Filter im Router gesetzt hast.
Bei mir hat die sich nach dem flash auf Foyo geändert.
Das wär auch mein Ansatz gewesen. Sau blöd: Bei der AIO gibts einen Bug, der das Auslesen bzw. richtige Setzen der MAC-Adresse nicht möglich macht. Ein Fix ist aber über den Market erhältlich. Dann kannst du in einer App die MAC angeben, die im Handy unterm Akku steht. Danach sollte wieder alles klappen.

Vorerst könntest du auch einfach mal den MAC-Filter am Router ausmachen um zu gucken obs das war.
 
Q

Quante

Fortgeschrittenes Mitglied
Die MAC-Adresse ist ja vorhanden –nur eben eine andere.
Die neue Nummer müsste dann im Filter vom Router gesetzt werden.