[How-To] ZTE Blade: Installation eines Custom-ROM ohne PC-Treiber

  • 206 Antworten
  • Neuester Beitrag
Diskutiere [How-To] ZTE Blade: Installation eines Custom-ROM ohne PC-Treiber im Root / Hacking / Modding für ZTE Blade / OSF / Lutea im Bereich ZTE Blade / San Francisco / Base Lutea Forum.
bhf

bhf

Lexikon
Ich weiß ja nicht, wo du geguckt hast, aber hier gibts immer das aktuelle TPT-Paket, ganz ohne CM-Anhängsel:
Gen1 to Gen2 TPT upgrade - Android @ MoDaCo.

Mittlerweile sind wir bei v7 mit wiederum leicht verändertem Partitionslayout und dem neuesten portugiesischen Radio. Dann bügelst du dir das ROM deiner Wahl auf die SD-Karte. Nach erfolgreichem TPT startet automatisch Clockwork, damit installierst du dir dein ROM. Wipe und solcher Firlefanz ist nach einem TPT ja ohnehin unnötig.
 
rauke

rauke

Experte
Ok, dann mache ich das TPT-Update ohne CM7. Wenn ich das richtig verstehe hat das TPT das portugiesische Radio-ROM?
 
S

sangues

Neues Mitglied
Hey ich wollte mich bedanken dafür das du/ihr euch die mühe macht neulingen wie mir ein wenig wissen in der android welt zu verschaffen.

Dieses HowTo ist einfach super habe mich jetzt ca. 2 Wochen mit dem Them flashen, rooten usw befasst bevor ich mich daran getraut hab mein Lutea mit einem neuem ROM zu flashen und habe mich nun für das Swedish Spring entschieden und es war Kinderleicht.

Macht weiter so.

Ein dickes "DAUMEN HOCH"


aber eine kleine frage noch zum schluss:
wie weis ich ob ich ein tft display hab oder ein oled?? *sry für die noobfrage*
 
C

Coxeroni

Stammgast
sangues schrieb:
aber eine kleine frage noch zum schluss:
wie weis ich ob ich ein tft display hab oder ein oled?? *sry für die noobfrage*
Wann und wo hast du es gekauft? Sollte es recht neu sein, dann ist es mit Sicherheit ein TFT-Modell.
 
bhf

bhf

Lexikon
Ist das schwarz schwarz und nicht grau, sind die Farben satt und strahlend statt lau, ist die Blickwinkelabhängigkeit sehr weit statt eng ist es ein OLED.
 
S

sangues

Neues Mitglied
Also ich habs jetzt seid 2 Wochen ausem Base Shop.

Finde schon das die Farben satt sind und der Blickwinkelabhängigkeit finde ich ist auch sehr weit
 
bhf

bhf

Lexikon
Das ist ein LCD. :)
 
C

Coxeroni

Stammgast
sangues schrieb:
Finde schon das die Farben satt sind und der Blickwinkelabhängigkeit finde ich ist auch sehr weit
...dann solltest du mal ein OLED-display in der Hand haben. Das sieht schon nen Stück besser aus.
 
S

sangues

Neues Mitglied
warum gibt es da so krasse unterschiede? in einem handymodell??
ist doch irgendwie schwachsinnig finde ich
 
Q

Quirin

Stammgast
- es gibt nicht so viele Handy-Display-Hersteller (z.B. Samsung)
- aufgrund diverser Probleme bei der Fertigung haben die Hersteller ihre Displays lieber in den eigenen Modellen verbaut bzw. nur teuer weiter verkauft
- Low-Cost-Anbieter wie ZTE konnten nur noch auf TFT umstellen
 
K

Klapperbube1974

Neues Mitglied
"Beim ersten mal werden u.a. die Abhängigkeiten des Systems in den Dalvik-Cache geschrieben, deshalb dauert dieser Start auch relativ lang."
Was heißt das?
Bin jetzt unsicher da es bei mir jetzt schon über eine halbe Stunde das android logo gezeigt wird, aber sonst keine Reaktion des Handys.
Bin mir unsicher wegen der wipes, was muss man da genau machen, was habe ich da vergessen und wenn man es vergisst, was passiert, oder passiert nicht ...
Das einzige was mein Handy jetzt noch kann ist android schreiben und die Buchstaben davon schimmern lassen ... Hilfe!!!
 
Zuletzt bearbeitet:
bhf

bhf

Lexikon
Sollen wir jetzt raten, was du gemacht oder nicht gemacht hast? In deiner Situation bleibt sowieso nichts über, als den Akku zu ziehen und es nochmal zu probieren.

Hängst du dann immer noch in einer Schleife, kannst du uns mitteilen, nach welcher Anleitung du vorgegangen bist und was du alles ausgelassen hast.
 
K

Klapperbube1974

Neues Mitglied
Ich habe mir die Anleitung nochmals genau durchgelesen.
Ich habe wie schon vermutet das wipen vergessen und bin sofort in den Reboot.
- ins Verzeichnis "ROM-SW" wechseln

- nacheinander die (im Beispiel) drei Zip-Dateien installieren, dabei muss jeweils mit "Yes..." bestätigt werden



- vor dem Reboot alle Wipes durchführen (auch unter "advanced"!)

- 2 x Rebooten* und sich am neuen System erfreuen :thumbsup:
Ich habe jetzt auch schon den Akku mal herausgenommen, aber mit dem gleichen Ergebnis.

mmhhh
 
bhf

bhf

Lexikon
Akku nochmal raus, wieder rein, Vol-Minus drücken und gedrückt halten und das Blade einschalten. Du solltest in Clockwork gelangen und dort factory reset und unter advanced/wipe dalvik durchführen.

Was hast du eigentlich vorgehabt? Ein Custom-ROM installieren?
 
K

Klapperbube1974

Neues Mitglied
ich wollte von Android 2.1 auf 2.2.
Bin der Anweisung auf Seite 1 gefolgt - und habe nicht gewiped.

Super Tipp!!!!
So ist das, denke n man kann was und dann wichtige Dinge überlesen die man nicht ganz so versteht!
Es scheint jetzt zu funktionieren!

Danke!
 
Zuletzt bearbeitet:
M

mischael

Neues Mitglied
Guten Tag,
erstmal danke für die ausführliche und gut verständliche anleitung .
Ein Problem habe ich jedoch leider .
Beim booten in den Recovery Mode wird zwar das ClockworkMod geladen, wenn ich dort aber einen Menüpunkt auswähle sehe ich nurnoch einen hut mit kreis und es passiert nichtsmehr . Nach einem weiteren druck auf die Menütaste komme ich wieder in das Hauptmenü von clockwork .

Ich habe bereits verschiedene versuche gemacht
1 flashen von Clockwork mit dem recovery manager (current installed recovery unrecognised)

2 mit Rommanager ( Bleibt beim reboot beim android männchen hängen )

gerootet habe ich temporär mit z4root

ich habe bereits alle versionen vom recovery manager und auch schon eine ganze menge vom clockworkMod ausprobiert immer das gleiche .

Ich hoffe ihr könnt mir helfen
mfG
Michael

EDIT:
AAAARGH ich könnte mich beissen ^^ ich hab die ganze zeit im recovery manager die falsche taste gedrückt :D:D die menü statt die home taste ^^
 
bhf

bhf

Lexikon
Schieb die passende Clockwork.img-Datei per Terminal Emulation auf dein Blade. Für Gen1 nimmst du v3.0.1.4 für Gen2 v3.0.2.7. Download aus Quirins Mediafire-Folder.

Die recovery downloaden und im Wurzelverzeichnis der Speicherkarte als recovery.img speichern.

Dann Terminal im Appdrawer aufrufen und diese Befehle eingeben:

su
flash_image recovery /sdcard/recovery.img
reboot
 
leo l.

leo l.

Neues Mitglied
Moin,
mein erster Beitrag, also seid gnädig :)
Ich wollte mich für die super Anleitung bedanken, nach vielem Lesen und Studieren habe ich es gestern geschafft mein Base Lutea erfolgreich auf Swedish Spring zu flashen! Scheinbar funktioniert alles so wie es soll. Lediglich das "UKW-Radio" lässt sich in der Lautstärke nicht regeln, deshalb habe ich mir über den Market das "FM-Radio" installiert. Hier funktioniert die Regelung korrekt.
 
Zuletzt bearbeitet:
FelixL

FelixL

Ehrenmitglied
Willkommen im Forum!

Welches Rom hast du denn drauf gemacht? Nur aus Interesse, wegen dem Radio ;)
Hab übrigens eben kurz nach FM-Radio im Market gesucht, keines davon ist ein echtes FM_Radio, sind alle digital übers Internet. Afaik gibt es dafür auch keine offizielle API, also ist es eher unwahrscheinlich das dafür eine App fürs Blade im Market ist. Kannst du einen Link zu der App auf https://market.android.com/ hier posten? Spielt die App Musik auch ab wenn kein Kopfhörer dran ist? Wenn das Internet aus ist?


Edit: Aus irgendeinem Grund parst er die Internetadresse falsch, leitet mich auf dei Hauptseite O.o
Bitte per Hand kopieren.

Edit2: Jetzt gehts. Pf.
 
leo l.

leo l.

Neues Mitglied
Moin,
ich habe das Swedisch Spring RLS 5 genommen. Das Radio ist garantiert ein FM Radio ;). Es knistert und kratzt wenn ich mich Indoor aufhalte und je nach Lage des Kopfhörerkabels wird der Empfang besser oder schlechter. Es nennt sich FMRadio.apk .
Ich habe es allerdings gar nicht aus dem Market, sorry :o! Ich hab gestern so viel rumgesurft, dass ich wohl etwas den Überblick verloren hatte. Wenn Du etwas googelst, findest Du es sehr schnell.