[How-To] ZTE Blade: Installation eines Custom-ROM ohne PC-Treiber

  • 206 Antworten
  • Neuester Beitrag
Diskutiere [How-To] ZTE Blade: Installation eines Custom-ROM ohne PC-Treiber im Root / Hacking / Modding für ZTE Blade / OSF / Lutea im Bereich ZTE Blade / San Francisco / Base Lutea Forum.
bhf

bhf

Lexikon
Das liegt nicht an der Anleitung, das liegt an der konkreten Hardware. Da kannst du nix machen außer unter vergeschobenen Gründen Gewährleistung einzufordern.
 
W

Warulex

Neues Mitglied
Auf gut deutsch: Meine Ach egal was passiert versicherung nutzen und sagen hups handy hat ein defekt und auf das neue warten?
 
Q

Quirin

Stammgast
Du kannst als Workaround mal versuchen, beim Einschalten den "Vol-Plus"-Button gedrückt zu halten, hat bei einem User so funktioniert.
 
bhf

bhf

Lexikon
Was soll das denn bringen? Dann ist er im Fastboot-Modus oder nicht? Damit wird ja nicht mal TPT ausgelöst.
 
bhf

bhf

Lexikon
Ah, ok. Das sind dann die Modelle, die sich nicht so ohne weiteres in den fastboot-Modus versetzen lassen?
 
T

thebrainkafka

Erfahrenes Mitglied
@bhf: Richtig: kein fastboot und kein Touchsreen mehr nach dem flashen..... doofe Sache!
 
H

Hellness

Neues Mitglied
Servus,

ich habe folgendes Problem und konnte bisher keine Lösung dazu finden:

Aktuell verwende ich das ROM "flb r9b", dass ich nach der Anleitung im 1. Post mittels universal androot 1.6.1, recoverymanager 0.34b und Clockworkmod 2.5.1.8 installiert habe. Soweit hat alles perfekt geklappt.

Schon damals ist der Versuch eine höhere Version von Clockwordmod zu installieren fehlgeschlagen. Wenn ich im Recoverymanager die Clockworkmod Version 3.0.0.6 oder 3.0.1.4 auswähle, erscheint am Ende des Vorgangs immer die Meldung, dass die installierte Version "unrecognized" sei.

Da ich aktuell gerne auf das neue ROM von kaltkaffee umsteigen möchte, benötige ich mindestens die Version 3.0.0.6 :/

Meine bisherige Suche im Internet war leider erfolglos, ich hoffe es kann mir jemand weiterhelfen :)

Danke schonmal für die Klasse Anleitung.

Gruß Hellness
 
FelixL

FelixL

Ehrenmitglied
Lade dir das recovery-clockwork-3.0.1.4-blade-update_signed.zip hier runter:
[RECOVERY] 3.0.1.4: ClockworkMod Recovery for ZTE Blade [OLED+TFT] - Android @ MoDaCo

Überprüfe die MD5-Summe (über Google findest du Tools, ich benutze digestIt 2004, ist wohl etwas veraltet ;) DigestIT 2004 - Free software downloads and software reviews - CNET Download.com. )

Dann einfach auf die SD-Karte schieben, und über install zip from sd mit dem alten Recovery installieren. Dann neu starten, kein Wipe nötig. Beim nächsten Boot ins Recovery hast du die neue Version, der ROM-Manager sollte es auch erkennen.

Edit: Willkommen im Forum, übrigens ;)
 
Zuletzt bearbeitet:
R

rollie5500

Gast
Hi!

ich hab jetzt alles durchgelesen, aber irgendwie bin ich noch unsicher...

Ich möchte mein Blade zwecks Garantie zurücksenden, also auf Stock zurücksezten.

Das Stockrom befindet sich auf meiner SD-Karte unter clockworkmod/backup/
Dort ist ein Boot.img, cache.img, data.img, system.img,sd-ext.img und ein recovery.img sowie ein nandroid.md5

Ich habe nun das recovery-clockwork-3.0.0.6 auf die SD-Karte kopiert und mit vol-down gebootet. Das Blade bootet dann aber das clockwork im internen Speicher (Version 3.0.1.4). Habe die alte Version auf die SD-Karte gespielt, um zu erkennen, von wo er bootet...

Ich muss doch aber von SD-Karte booten, oder? Was mache ich falsch?

Gruß,

Rollie
 
bhf

bhf

Lexikon
Du gehst völlig falsch an die Sache ran. Folgendes ist ein Waschzettel, der auch blutige Laien zum Ziel führen sollte: In Clockwork booten. Zweckmäßigerweise das Clockwork mit dem das Backup erstellt wurde (mit dem .1.4 solls diesbezüglich Probleme geben). Mit Vol + und Vol - navigiert man hoch und runter, Home Button wählt einen Eintrag und Back ist selbsterklärend.

Backup/Restore anwählen

Restore auswählen

Das entsprechende Backup deines StockROMs auswählen

Das Restore dauert ein paar Minuten. Wenn der Hinweis auf dem Bildschirm erscheint, dass der Restore erfolgreich war zweimal Back drücken und das Telefon mit 'rebot system now' neu starten.

Falls du Probleme hast, das Backup zurückzuspielen, kannst du dir hier das passende StockROM runterladen: [ROM] ZTE Blade Stock ROMs - Android @ MoDaCo
 
R

rollie5500

Gast
Hi!

Ich habe ja schon mein Auslieferungs-Rom zurückgespielt. Aber das Clockwork ist ja noch auf dem Handy.

Oder ist das nur auf der SD-Karte und es reicht, diese zu entfernen??

Ich dachte, Clockwork ist ein Bootlooder, der sich vor das Handy-Rom klinkt?!

Danke,

Rollie
 
bhf

bhf

Lexikon
Kommst du denn nach flashen des StockROMs in die Recovery-Partition?
 
R

rollie5500

Gast
Sorry....

Bahnhof:blushing:

Folgender Ist-Zustand:

Normaler Boot: Stock-Rom wird gebootet, also ok!
Boot mit Vol-Down: ClockworkMod Recovery V3.0.1.4. wird gebootet

(Mit oder ohne SD-Karte, also ClockWork im Handy-rom)

Auf SD-Karte im Root: Clockwork 3.0.0.6 als image

Ziel: Clockwork vom Handy zu entfernen, damit wieder alles Orig.-Stock ist...
 
bhf

bhf

Lexikon
Flash die recovery.img deines romdumps per fastboot ins Handy.

fastboot flash recovery recovery.img

et voilà, jetzt erscheint nur noch FTM, wenn du beim Start Vol- gedrückt hältst.
 
R

rollie5500

Gast
Danke für die schnelle Hilfe! :thumbsup:

werde also erstmal die Treiber organisieren und das alles vom PC aus machen...
 
bhf

bhf

Lexikon
Keine Ursache. Und ja, für exakt solche Anlässe gibts den Danke-Button. ;)
 
R

rollie5500

Gast
ich schon wieder....


also: Treiber installiert, Fastboot installiert...
Android Phone erscheint im Gerätemanager mit ADB Interface und Comosite ADB Interface

Soweit so gut!

Dann:
Akku raus, rein, mit + Taste gebootet. => Handy bootet aber durch bis zur Code-Eingabe.

Fastboot gibt nur die Meldung
<waiting for device>


Was habe ich übersehen?
 
R

rollie5500

Gast
Anscheinend habe ich eines dieser Blades, die nicht mehr mit Vol-+ in den Fastboot kommen...

Leider bekomme ich aber auch keine adb Verbindung hin, trotz Treiber-Installation etc.
Getestet auf drei verschiedenen Rechnern, 2x Win-XP, 1xWin7-64bit... Ich geb's auf!
 
FelixL

FelixL

Ehrenmitglied
ADB in den Einstellungen ativiert?
 
Ähnliche Themen - [How-To] ZTE Blade: Installation eines Custom-ROM ohne PC-Treiber Antworten Datum
0
Ähnliche Themen
ZTE Blade A7 2019