Foto-Bug (graues Bild)

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Foto-Bug (graues Bild) im Samsung Galaxy Ace 2 (I8160) Forum im Bereich Weitere Samsung Geräte.
Lauch92

Lauch92

Neues Mitglied
Moin,


ich mache ab und zu Fotos mit meinem Ace 2 und von Zeit zu Zeit kommt es vor, dass die Fotos so aussehen:



Der Thumbnail in den EXIF-Daten ist dabei aber vollkommen in Ordnung.

Ich speichere die Fotos auf der SD-Karte und habe noch nicht gerootet. Eine andere SD-Karte zum Probieren habe ich leider gerade nicht zur Hand.

Jemand ne Idee?
 
I

infinity4

Erfahrenes Mitglied
Sieht mir schwer nach beschädigter Datei aus.
Probiere eine andere SD karte,wenn du eine zur Hand hast.
 
F

Frau Gregor

Neues Mitglied
Habe das gleiche Problem!
Glaube nicht, das es an der SD liegt.
Kommt bei mir mit verschiedenen SDs
und verschiedenen Fotoapps vor.
 
Doppelschotte

Doppelschotte

Ambitioniertes Mitglied
Da muß ich mich wohl auch einreihen... ich hatte das auch schon ein paar Male. Ist ja merkwürdig...
Ich habe das Ace 2 ohne NFC.

Das scheint dann wohl eher ein Bug in der Firmware zu sein!
 
I

infinity4

Erfahrenes Mitglied
Also ich hab jetzt noch keine hunderte Bilder geknipst,aber die 20-30 waren ausnahmslos alle in Ordnung.
 
Doppelschotte

Doppelschotte

Ambitioniertes Mitglied
Ich habe gerade mal meine Pix kontrolliert und muß feststellen das es bei mir auch schön länger nichtmehr vorgekommen ist.

Unter den ersten 20 Bildern die ich mit dem Ace 2 gemacht habe waren ca. 3 Stück defekt, so das, wie oben zu sehen, ein gewisser Teil des Bildes einfach nur grau ist.
 
payer

payer

Stammgast
Habt ihr die interne und externe SD vertauscht durch die modifizierte vold.fstab oder diese App am laufen, die automatisch die Dateien verschiebt?
 
I

infinity4

Erfahrenes Mitglied
Ich habe die modifizierte vold.fstab.
 
payer

payer

Stammgast
infinity4 schrieb:
Ich habe die modifizierte vold.fstab.
Also scheint das als Ursache auszuscheiden, denn bei Dir tritt der Fehler ja gar nicht auf.

Wer den Fehler hat: habt ihr mal in der Foto-App den Speicher auf Telefon gestellt? Taucht der Fehler dann auch auf?
 
Doppelschotte

Doppelschotte

Ambitioniertes Mitglied
Speicher stand bei mir auf Telefon...
Ich habe jetzt mal auf Speicherkarte gestellt und werde weiter testen.
Modifiziert hab och an meinem Tel. nichts.... alles original, alle updates bis jetzt gemacht.
 
Lauch92

Lauch92

Neues Mitglied
Hab mir ne neue SD-Karte gekauft, weil ich das Problem dort vermutete (meine MP3s wurden auch bunt durcheinandergewürfelt)... Foto-Bug besteht, MP3s sind wieder O.K.