Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Problem beim installieren von Threema

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Problem beim installieren von Threema im Samsung Galaxy Ace Plus (S7500) Forum im Bereich Weitere Samsung Geräte.
nj2102

nj2102

Neues Mitglied
Hallo

Meine Frau ist im Besitz eines Ace plus.
Nun haben wir beschlossen auf Threema zu wechseln, bei mir war alles kein Problem, nur dieses ace plus....
Im Playstore findet er die App erst gar nicht, wenn ich dann über einen link öffne, kommt das das Gerät nicht kompatibel ist :what:
Wenn ich mich richtig erinnere war es bei whatsapp damals auch so.
Wenn ich dann die apk woanders lade und versuche zu installieren bekomme ich einen parsing Fehler, diese Methode hat damals allerdings bei whatsapp funktioniert.

Jetzt meine Frage

Hat den schon jemand Threema am laufen?
Weiß jemand eine Lösung?
Was ist ein parsing Fehler?
 
G

girouno

Gast
das Ace hat doch im Auslierungszustand Android 2.x oder?

Threema läuft nicht auf 2.x. Es läuft nicht. Es geht nicht.

Was ist an den Threema-FAQs und den Threads hier so unklar:

Welche Android-Version wird vorausgesetzt?

Threema benötigt mindestens Android 4.0 (Ice Cream Sandwich). Derzeit ist nicht vorgesehen, die Android-App auch mit älteren Android-Versionen kompatibel zu machen. Der Aufwand dafür ist angesichts einer zwar langsam, aber doch stetig aussterbenden Basis zu gross; insbesondere da wir bei Benutzern mit 4.0 oder höher keine Kompromisse in Sachen Usability eingehen möchten.
 
nj2102

nj2102

Neues Mitglied
Ok vielen Dank

Ich hab den Threema Tread nicht gesehen

Brauchst ja nicht gleich pampig werden... @girouno

Ich muss auch zugeben das ich auf die falsche bzw zu alte Android Version nicht gekommen wäre.

Nochmal Danke
 
Zuletzt bearbeitet: