1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Maxi348, 07.06.2011 #1
    Maxi348

    Maxi348 Threadstarter Android-Hilfe.de Mitglied

    Hey

    Ich bin hier neu also Sry aber ich bekomm hier noch net den richtigen überblick deswegen mach ich neues Thema

    Also meine Probleme mitn Ace sind

    Absturz(Haben ja Viele) Da hab ich mir die FAQ angeguckt da steht wlan ausschalten wenn nicht in benutzung hab ich nun gemacht ma gucken obs klappt


    So nun Gingerbread(3.1 oder so)

    Da steht auch das das helfen soll nur ich kann nach mein wissen nicht darauf updaten da ich basisversion S5830XXKB1
    Kann ich da was machen oder muss ich jetzt ohne 3.1 leben(vorerst)

    hoffe auch hilfreiche antworten

    MFG Maxi348
     
  2. flo-95, 07.06.2011 #2
    flo-95

    flo-95 Ehrenmitglied

    Hi, Gingerbread ist 2.3. 3.1 ist Honeycomb und wird es nie auf Handys schaffen.

    Wie du auf eine Gingerbreadfirmware flashst, steht auch in der FAQ (Flash-Anleitung). Aber in den nächsten Wochen wird Gingerbread sowieso offiziell ausgerollt, also weiß ich nicht, ob es sinnvoll ist, das Risiko des Flashens einzugehen, wenn man sic unsicher ist.
     
  3. Maxi348, 07.06.2011 #3
    Maxi348

    Maxi348 Threadstarter Android-Hilfe.de Mitglied

    Ja meine 2.3 :D Ich war halt in panik bissl wegen mein handy hab 3 wochen drauf gewartet weil die 1te lieferung unfall baute und so...

    Gibt es genaues relase?

    Und ich hab 2.1 drauf kann man auf 2.2 updaten irgendwie?
     
  4. flo-95, 07.06.2011 #4
    flo-95

    flo-95 Ehrenmitglied

  5. Maxi348, 07.06.2011 #5
    Maxi348

    Maxi348 Threadstarter Android-Hilfe.de Mitglied

    Ah mh Okay dann werde ich nichts riskieren und es mit den w lan ausprobieren und warte 3-6 Tage