Ohne WLAN keine Internetverbindung

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Ohne WLAN keine Internetverbindung im Samsung Galaxy Ace (S5830) Forum im Bereich Weitere Samsung Geräte.
M

MephistoXYZ

Fortgeschrittenes Mitglied
Seit heute habe ich das Problem, dass wenn WLAN nicht eingeschaltet ist, ich auch keine Internetverbindung erhalte. Ich wüsste nicht, dass ich irgendwas bei den Einstellungen verändert habe oder wie man das anhand von Einstellungen wieder hinbekommen könnte.

Jedenfalls erscheint oben in der Statusleiste auch kein 3G Symbol oder das 3G Watchdog Symbol, wenn WLAN ausgeschaltet ist.

Hat einer eine Idee...?
 
C

C64

Fortgeschrittenes Mitglied
Ausschalter gedrückt halten ->" Datennetzmodus aktiviert " ?
 
M

MephistoXYZ

Fortgeschrittenes Mitglied
Japs, ist aktiviert, das Problem besteht aber leider immer noch. Bekomme ohne WLAN absolut keine Verbindung... :(
 
C

C64

Fortgeschrittenes Mitglied
Du hast das Problem "seit heute". Was hast du denn verändert oder installiert, wenn es vorher lief?
 
M

MephistoXYZ

Fortgeschrittenes Mitglied
Nichts! Habe nichts an irgendwelchen Einstellungen verändert, noch habe ich beispielsweise ein App (de)installiert.

Eben bin ich aber allein auf die Idee gekommen, dass ich es ja damit versuchen könnte, das Gerät aus- und wieder einzuschalten, quasi neuzustarten. Und siehe da: Es funktioniert wieder alles so, wie es auch soll.

Wahrscheinlich war das nur ein "Hänger". Neben der Möglichkeit, dass das Gerät eventuell defekt sein könnte, dachte ich auch noch, dass es vielleicht am Netzanbieter (O2) liegen könnte bzw. bei denen irgendwelche Störungen vorliegen.
 
C

C64

Fortgeschrittenes Mitglied
Neustart ist immer eine Option. Ich dachte allerdings, dass du das schon gemacht hattest.
 
M

MephistoXYZ

Fortgeschrittenes Mitglied
Nein, ich war erstmal völlig angenervt und zugleich auch ein bißchen ratlos bzw "überfordert". In Zukunft werde ich es mir aber merken... *g*
 
D

dergoergen

Neues Mitglied
alternativ kannst du auch noch einmal die einstellung deines providers prüfen.
Daten findest du auf der HP des providers.
 
moenchen1968

moenchen1968

Ambitioniertes Mitglied
Ich habe das Problem auch manchmal wenn ich ein Paar Stunden 3G deaktiviert hatte. Dann schalte ich den Flugmodus an und wieder aus. Dann geht auch sofort 3G. Probiers mal damit. Ist einfacher wie ständig auszuschalten.
 
M

MephistoXYZ

Fortgeschrittenes Mitglied
@ dergoergen

Am Provider wird es ja nun nicht gelegen haben. Es war eben nur eine Vermutung von mir...




@ moenchen1968

Danke für den Tipp. ;) Werde ich beim nächsten Mal beherzigen, sollte es erneut vorkommen, was ich aber nicht hoffe.

Da du das Problem aber offenbar öfters zu haben scheinst und es wohl damit zusammenhängt, dass du 3G eine Zeit lang nicht nutzt, könnte es bei mir wohl auch häufiger vorkommen. Denn ich nutze vorwiegend WLAN und nur gelegentlich 3G...
 
F

Fanta5

Ambitioniertes Mitglied
Hallo,

manchmal hilft es auch kurz den 2G Modus einzuschalten und wiederauszuschalten.

Danach funktioniert das 3G auch wieder.

Gruß

Fanta5
 
M

MephistoXYZ

Fortgeschrittenes Mitglied
MephistoXYZ schrieb:
Seit heute habe ich das Problem, dass wenn WLAN nicht eingeschaltet ist, ich auch keine Internetverbindung erhalte. Ich wüsste nicht, dass ich irgendwas bei den Einstellungen verändert habe oder wie man das anhand von Einstellungen wieder hinbekommen könnte.

Jedenfalls erscheint oben in der Statusleiste auch kein 3G Symbol oder das 3G Watchdog Symbol, wenn WLAN ausgeschaltet ist.

Hat einer eine Idee...?
Ich zitiere mich mal eben selbst.

Heute hatte ich gleich 2x dieses Problem, nachdem ich WLAN ausgeschaltet habe. Erst als ich kurz in den Flugzeugmodus gegangen bin, konnte eine Verbindung ohne WLAN aufgebaut werden.

Haben noch mehr dieses Problem oder gehört das eher der Seltenheit an?