1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. mewaldi, 08.05.2011 #1
    mewaldi

    mewaldi Threadstarter Neuer Benutzer

    Hallo,

    meine SD-Karte wird nicht mehr erkannt im Gerät selber und als Massenspeicher ebenfalls nicht aufm Pc angezeigt .... Ich habe das Handy seit gestern und kann mir keinen Grund dafür erklären ausser die Optimierung auf eine andere Firmware .... Obwohl sie dort selbst noch funktioniert hat .. halt jetzt nicht mehr .... Kann mir jemand sagen wie ich meine firmware wieder auf die des Werkszurücksetze oder wo ich die Datei dazu bekomme ?
    Dann wüsste ich nämlich ob die SD Karte oder die Firmware defekt ist ... Oder hat jemand einen anderen Vorschlag ?
    Gruß
     
  2. flo-95, 08.05.2011 #2
    flo-95

    flo-95 Ehrenmitglied

    Zum Flashen gibts in der FAQ, die man gelesen haben sollte einen Beitrag: https://www.android-hilfe.de/forum/...dingt-lesen-die-faq-fuer-unser-ace.99704.html

    Und du kannst nicht in einem Forum mit freiwilligen erwarten, nach einer Stunde eine Antwort zu bekommen. Normalerweise wartet man ein paar Stunden, bevor man nachhakt.

    Und ich weiß nicht, an was es liegen könnte. Aber ehrlich gesagt denke ich nicht, dass es an einer Firmware liegt.
     
  3. mewaldi, 08.05.2011 #3
    mewaldi

    mewaldi Threadstarter Neuer Benutzer

    Gibt es den irgendwas, was ich machen kann ?
    Habe gerade auch eine andere SD Karte probiert und die funktioniert ohne probleme ....Waren 4 Gb-..... Erneut habe ich dann auch eine andere 2Gb Karte reingetan und die hat wieder nicht funktioniert .... hat es was mit der größe zutun ?

    Mfg
     
    Zuletzt bearbeitet: 08.05.2011
  4. norbert, 08.05.2011 #4
    norbert

    norbert Ehrenmitglied

    Du könntest die Karte auch mal in einen Kartenleser oder ein anderes Gerät mit entsprechendem Slot geben und dort testen. Zumindest die FAT-Partition wird dir ja dann entsprechend angezeigt werden, sofern die Karte in Ordnung ist.

    So grundlegende Dinge wie Karte mal rausgenommen oder Gerät neu gestartet wirst du ja hoffentlich schon gemacht haben. Eventuell auch mal eine andere Karte im Gerät testen, um sicherzustellen daß es kein defekt am Gerät ist.

    Zum Forum: es hat keinen Sinn die eigenen Beiträge im Stundentakt zu pushen. Wenn du nach ein paar Tagen noch keine Antwort hast können wir darüber hinweg sehen, aber am gleichen Tag gleich 2mal nachfragen überstrapaziert doch ein wenig. Vor allem mit so Texten wie du sie im 2. (gelöschten) Post gemacht hast...
     
  5. mewaldi, 08.05.2011 #5
    mewaldi

    mewaldi Threadstarter Neuer Benutzer

    war absolut nicht böse von mir gemeint sorry !
    Ja, habe ich alles schon gemacht ..... Das komische ist eine fremde 4Gb Karte funktioniert aber eine 2Gb fremde nicht... komischerweise die selbe größe wie meine .... naja ..... Wenn ich versuche auf Eigene Dateien zu zugreifen, steht dort ich hätte keine SD Karte eingelegt : ( oh man !
     
Du betrachtest das Thema "S5830 erkennt die beigelegte SD nicht mehr ...." im Forum "Samsung Galaxy Ace (S5830) Forum",