1. Charliefan34, 14.08.2012 #141
    Charliefan34

    Charliefan34 Neuer Benutzer

    Cool danke. :D hast du auf dem gio wirklich 4.1 Jelly Bean? Oder nur ics?
     
  2. syscrh, 14.08.2012 #142
    syscrh

    syscrh Android-Ikone

    Ich habe Jelly Bean (CM10). [DEV] CyanogenMod 9 / CyanogenMod 10 by MacBawStudios (update: 02.08.2012) - xda-developers
    Noch lieber mag ich allerdings AOKP-ROMs. [ROM][DEV][AOKP][PORT] AOKP Build 34 - xda-developers

    Kann ich auch empfehlen: [ROM][SIII] GioSIII [Update 11-07-2012 V8] - xda-developers

    Bei allen geht WLAN ohne Probleme.
     
  3. Charliefan34, 14.08.2012 #143
    Charliefan34

    Charliefan34 Neuer Benutzer

    Na dann werde ich wohl JB nehmen ;) Muss ich das genauso installieren wie CM9, oder ist da was anderes?
     
  4. syscrh, 14.08.2012 #144
    syscrh

    syscrh Android-Ikone

    Nein. Du installierst CWM und flasht dann CM10. Danach natürlich Full-Wipe. ;)
    Bugs findest Du bei den xda-developers.
     
  5. Charliefan34, 14.08.2012 #145
    Charliefan34

    Charliefan34 Neuer Benutzer

    Gut ich kann aber auch direkt von 2.3.3 auf 4.1.1 flashen, oder?
     
  6. syscrh, 14.08.2012 #146
    syscrh

    syscrh Android-Ikone

    Ich denke schon.
     
  7. Niola, 18.08.2012 #147
    Niola

    Niola Fortgeschrittenes Mitglied

    ich beende das thema hiermit, da sich herausgestellt hat, nachdem fujitsu laptop mit windoofs ein blackberry und ein samsung s8000 nicht mehr rein kamen so wie ich das der router nmach 6 jahren ins gras gebissen hat.... :D
     
  8. rofldani, 21.08.2012 #148
    rofldani

    rofldani Neuer Benutzer

    Hallo,
    ich habe mir das Handy gestern gekauft und wollte jetzt das Handy mit meinem Wlan verbinden da ich habe mein wlan ausgewählt und das Passwort eingegeben dann kommt da authentifizierung danach gespeichert gesichert mit wpa/wpa2-Psk und dann deaktiviert,gesichert mit wpa/wpa2-psk
    wenn ich auf verbinden klicke dann kommt da authentifizierung verbindung wird hergestellt und dann deaktiviert,gesichert mit wpa/wpa2-psk
     
  9. syscrh, 21.08.2012 #149
    syscrh

    syscrh Android-Ikone

    Sicher, dass das Passwort stimmt?
     
  10. rofldani, 21.08.2012 #150
    rofldani

    rofldani Neuer Benutzer


    100 pro sicher hab auch noch 3 mal nachgeschaut
     
  11. syscrh, 21.08.2012 #151
    syscrh

    syscrh Android-Ikone

  12. Niola, 22.08.2012 #152
    Niola

    Niola Fortgeschrittenes Mitglied

    Selbes problem (und weitere :D) habe ich auch und jetzt habe ich rausgefunden (nach einem halben jahr fehlersuche) das mein router hinüber ist, was leute wie mich nicht begeistert:sneaky:
    aber teste es doch mal mit anderen geräten fals keins einen connect grigt naja dann brauchst du en neuen, leider gottes sagt die tatsache das du noch auf das interface zugreifen kannst garnichts ... ;)
     
  13. Fulano, 22.08.2012 #153
    Fulano

    Fulano Senior-Moderator Team-Mitglied

    Moin,
    das liest sich für mich so als wenn dein Router keine neuen Geräte im Netzwerk zulässt!
    Auch dann nicht wenn der richtige Schlüssel eingegeben wurde. Diese Funktion ist z.B. unter der Routeroberfläche von Fritz! explizit einstellbar.
    Lösung: Unter der Routeroberfläche "WLAN-Zugang auf die bekannten WLAN-Geräte beschränken" deaktivieren, mit dem Phone anmelden, In der Oberfläche bei Geräten im Netzwerk auswählen "immer die gleiche IP zuweisen" auswählen, dann kannst du "WLAN-Zugang auf die bekannten WLAN-Geräte beschränken" wieder aktivieren. Dein Smartie wird dann auch bei einer neuen Verbindung automatisch erkannt und zugelassen.

    Gruß
     
    syscrh und rofldani haben sich bedankt.
  14. rofldani, 22.08.2012 #154
    rofldani

    rofldani Neuer Benutzer

    ich habe d-link und ich weiß nicht welches wpa und bei meinem Freund klappt das auch mit dem Wlan.
    wie mache ich das denn bei d-link mit dem deaktivieren ? :D
     
  15. syscrh, 22.08.2012 #155
    syscrh

    syscrh Android-Ikone

    Evtl. gibt's Anleitungen im Internet!?
     
  16. rofldani, 22.08.2012 #156
    rofldani

    rofldani Neuer Benutzer

    Ich hab gesucht aber leider nichts gefunden.
     
  17. syscrh, 22.08.2012 #157
    syscrh

    syscrh Android-Ikone

    Ich kann Dir leider auch nicht helfen. (Bei FritzBox und NETGEAR könnte ich helfen)
     
  18. rofldani, 22.08.2012 #158
    rofldani

    rofldani Neuer Benutzer

    Ist gelöst danke
     
  19. syscrh, 22.08.2012 #159
    syscrh

    syscrh Android-Ikone

    Was war jetzt das Problem?

    To98

    PS: Man kann Themen auch als "gelöst" markieren (Themen-Optionen, Als gelöst markieren). ;)
     
  20. Fulano, 22.08.2012 #160
    Fulano

    Fulano Senior-Moderator Team-Mitglied

    Würde mich natürlich auch interessieren ...

    Gruß



    Gesendet mit der Android-Hilfe.de App
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.