Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 65 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Samsung Galaxy Mini 2 (S6500) Forum im Bereich Weitere Samsung Geräte.
Popey74

Popey74

Fortgeschrittenes Mitglied
Bisher hab ich es noch nicht hinbekommen. Ich komme in den Download Modus und ich kann auch die firmware draufladen mit odin. Trotzdem bleibt es in der bootschleife. Ich hab die Befürchtung das das mini2 einen hardwareschaden hat :mad: ich werde es noch etwas versuchen und wenn es dann immer noch nicht funktioniert werde ich es sponsern an email filtering oder wer es haben möchte. Bei Interesse pn an mich.


Gesendet von meinem HTC Desire 500 mit der Android-Hilfe.de App
 
A

Axi

Neues Mitglied
Hab es wieder hinbekommen.
Original ROM von sammobile runtergeladen mit dem mini 2 in den Download-Modus (Volume down + home + power on), mit Computer verbunden, Odin gestartet, bei AP das original ROM ausgewählt und dann ging alles von alleine. Zur Sicherheit nochmal rebootet - alles o.k.
@email.filtering: ist ja nicht mein Handy sondern vom Sohn eines Freundes, der todtraurig war, weil er dachte alles ist hinüber. Nun habe ich seine Woche gerettet und ich bin der Held :)

©a-x-i
 
c9hris

c9hris

Ambitioniertes Mitglied
Habe nun auch das Problem das Gerät nicht startet.Endlos Bootschleife,komme zwar in den Download Modus und kann auch die Firmware flashen.

Nur bekomme ich jedes mal eine Fehler Meldung

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> S6500XXLK2_S6500XXLK2_S6500DBTLL1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Removed!!
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> system.img.ext4
<ID:0/004> NAND Write Start!!
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> fat.bin
<ID:0/004> FAIL!
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/004> Removed!!
<ID:0/005> Added!!

Habe die Original Firmware gelflasht
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Hallo,

ich habe ein zweit Handy Samsung Galaxy Mini 2 (S6500).Dieses hat jetzt innerhalb des ersten Jahres den selben Fehler das 2te mal.Es ging von jetzt auf nachher einfach aus und bleibt beim rebooten beim Samsung Logo hängen,dann rebootet es und das ganze geht immerwieder so bis man den Akku rausnimmt.

Hatte es schonmal zur Gewährleistungsreparatur bei dem Servicepartner vor ca 5 oder 6 Monaten.Habe es dann vor kurzem nochmal dort hin geschickt,die haben aber die kostenlose Reparatur verweigert da das Gehäuse "mechanisch beschädigt wäre" sprich ein paar dickere Kratzer im Rahmen.Stimmt auch,hat aber mit der Software null zu tun,ausserdem ist es das 2te mal mit dem selben Fehler.Interessierte die aber null.

Hab es heute unrepariert wieder gekriegt und wollte euch mal fragen ob ihr evtl nen Tipp habt ob man es evtl wieder zum laufen kriegen kann,gerne auch Costum Rom etc.Habe aber keine gefunden,das Modell ist eh sehr unbekannt.

USB Anschluß am Computer geht nicht,wird nicht erkannt.Somit auch Firmware Reparatur via Kies unmöglich.

Habe die Samsung USB Treiber installiert und versucht via Odin zu flashen aber es wird in Odin gar nicht verbunden.
Es wird blau und nicht geld angezeigt beim Com Port und der Start button fehlt natürlich.


Auch mit Android Toolkit geht nix.
 
E

email.filtering

Gast
Am besten flashst Du entsprechend der Flash-Anleitung eine aktuelle (Gesamt)Software aufs Gerät!

Wenn es Probleme mit der USB-Verbindung zum großen Computer gibt, musst Du diese natürlich voran lösen. Dazu reicht es erst mal das aktuelle Samsung-Treiber-Paket zu installieren; Kies wird dafür nicht benötigt.
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Das hab ich alles schon durch,die Verbidnung zum PC ist das Problem,das geht nicht.Egal was ich mache ich kriege keine Verbindung.

Ich komme noch in den Recovery Mode aber das bringt mir nix da ich zB keine alternative Firmware(hab ja ne Cyanogenmod gefunden)geschweige den Originalfirmware von da flashen kann,ich habe ja keine Möglichkeit etwas auf den internen Speicher zu übertragen.
SD Karte wird da nicht erkannt sonst wäre alles klar.

Das komische ist das wenn ich im Recovery Mode bin und dann das Teil via USB verbinde dann lädt Windows die normalen Treiber inklusive Mass Storage Device und installiert sie erfolgreich,aber ich sehe kein Laufwerk im Explorer.

Wenn es aus ist und ich verbinde zum PC geht nix ausser laden.

Denke durch den Reboot Defekt ist da was gehörigt kaputt mit der Software.
 
E

email.filtering

Gast
Du weißt aber schon, dass man fürs Flashen per Odin keine UMS-Verbindung benötigt, sondern die Treiber fürs Flash-Interface installiert sein müssen!?
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Ehrlich gesagt nein,woher auch.

Was sind den Flash Treiber und wo finde ich die?

Thx übrigens für die Hilfe.
 
E

email.filtering

Gast
Installier einfach das aktuelle Samsung-Treiber-Paket und gut ist's. Steht aber natürlich alles in der Flash-Anleitung. :winki:
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Ach so du meinst die Samsung Universal Treiber for mobile phones?Die habe ich schon drauf,geht trotzdem nix.In Odin wird das Gerät angezeigt aber blau statt gelb.
 
E

email.filtering

Gast
Die Farbe hängt doch von der Odin-Version ab! Also entweder steht dort ein virtueller COM-Port nach dem Anschluss des Androiden oder nicht! :rolleyes: Ein Blick in den Gerätemanger kann ja auch nicht schaden. ;)
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Ok weil in der Anleitung deutlich gelb drinsteht dachte ich darauf kommt es an.Bin auch noch flash Neuling,kenne die Begriffe halbwegs.

Und jetzt lachst du dich tot.Da ich es auf nem 10 Zoll Netbook mache wird selbst im Vollbild Odin unten nicht vollständig angezeigt.Wusste nicht das der Start Button unten ist aber ich kann das Fenster nicht in der Größe ändern,komme nicht sichtbar an den Button ran :rolleyes2:

Und an meinem anderen 15 Zoll Laptop will er gar keine Treiber für das Teil finden obwohl alles installiert ist.Odin erkennt es deswegen da gar nicht.

Es hängt also nur daran das ich den Start Button nicht sehen kann da Auflösungsproblem.Hab auch schon die Auflösung runtergestellt bringt aber nix.

Echt mega LOL.

Der ursprüngliche Beitrag von 03:41 Uhr wurde um 04:45 Uhr ergänzt:

Ich hab es hingekriegt das Ding läuft :thumbsup:

Problem war das ich es die ganze Zeit wie gesagt an nem 10 Zoll Netbook probierte und da die Buttons unten nicht sichtbar sind und auch nicht sichtbar gemacht werden können.
Und ich habe in der Anleitung die Bemerkung zu der neuen Odin Version nicht gelesen und dachte das muss alles so sein(Buttons im Bild oben zu sehen,gelb angezeigter Com Port).

Und dann habe ich in meinem USB erkennungs Wahn den Recovery Modus die ganze Zeit versucht statt den Download.

Man man man so eine Dummheit meinerseits und diese dummen Darstellungsfehler.Na ja ging ja nur der ganze Mittag drauf.

Danke nochmals für deine Hilfe,du hast mich dazu bewegt das ich es heute Abend nochmal probiere sonst hätte ich das Teil an die Wand geknallt.
 
E

email.filtering

Gast
Ich arbeite selbst viel mit Netbooks im 10"-Bereich und alles klappt, wenn man das Display auf mindestens 1024*768 Pixel bringt; notfalls über den komprimierten Modus bzw. über ein Tool wie MoveMe mit dem man den Bildschirminhalt innerhalb der gewählten Auflösung nach Belieben verschieben kann.

Und wenn das automatische Einbinden der Treiber nicht klappt (was natürlich ärgerlich ist), muss man Windows eben wie ein kleines Kind an die Hand nehmen. Aber wo ein Wille, da auch ein Weg!


P.s.: Da sich die Beiträge eben überschnitten haben: Siehst'e und es klappt(e) doch! :)
 
Margos Dezerian

Margos Dezerian

Fortgeschrittenes Mitglied
Ja es ging aber nicht am 10 Zöller sondern am 15 er.Der 10 Zöller hat nur max 1024 mal 600.

Kann man das mit den Tipps von dir trotzdem erzwingen(die Auflösung)?
 
E

email.filtering

Gast
Wenn Du ein Netbook mit einer Intel-Grafikkarte hast, brauchst Du nur den passenden Treiber zu installieren (die gibt's zumindest für XP und 7) und schon kann man die Darstellung auf 1024*768 (am besten im sogenannten komprimierten Mode) umstellen. Etwas einfach, weil weniger ins OS eingreifend, kann man natürlich auch mit dem kostenlosen Tool MoveMe alle Ecken des (virtuellen) Bildschirmes erreichen.
 
V

VZehnder

Neues Mitglied
Moin!

ich habe ein kleines, großes Problem. Wir hatten ein altes Smartphone (Galaxy S2 mini). Das war gerootet, nun kam jemand auf die gloreiche Idee das Gerät per Einstellungen auf Werkseinstellungen zurück zu setzen. Seither startet das Gerät nur noch in den Recovery Modus. Auch ausschalten ist nur durch herausnehmen des Akkus möglich, ist der Akku noch drin, startet das Gerät sofort wieder neu und geht in den Recovery Modus.

Ich habe weder über die Suchfunktion noch über Google bisher etwas brauchbares gefunden, das Problem ist, dass wir keine Dateien auf das Gerät laden können, weil man es ja nicht "als Speichermedium" freischalten kann wenn man nicht ins normale OS kommt...?!

Meine Frage also, wie bekomme ich das Gerät komplett auf Werkseinstellungen zurück, bzw. wie komme ich wieder in das normale OS?!
Wenns was hilft: "CWM-based Recovery v5.0.2.8" - bin leider überhaupt kein Android-Kenner.
Danke schonmal für die Hilfe!
 
Nick Knight

Nick Knight

Ehrenmitglied
Hallo @VZehnder , Herzlich Willkommen im Forum.

Schau mal bitte unter dem Akku nach der genauen Gerätebezeichnung GT-_____ , dann kann Dich ein Kollege in das passende Geräte Forum verschieben.


Gruß Nick Knight
 
V

VZehnder

Neues Mitglied
Sorry! Es geht um das GT-S6500, Andoid Version ist 2.3.6
Danke!