Keine Google Apps bei Rückstieg von CM10 auf CM9

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Keine Google Apps bei Rückstieg von CM10 auf CM9 im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
G

Goofy180173

Neues Mitglied
Ich habe seit ca 2 Wochen CM10 Codeworkx installiert. Da ich aber mit dem ROM einige Probleme habe (Akkuverbrauch) wollte ich nun auf das Stable CM9 wechseln.
CM9 und Google Apps heruntergeladen, auf die SD-Karte ins Root verschoben.
CWM gebootet, full Wipe, CM9 installiert, Gapps installiert, danach reboot.
Es wird nun ganz normal gestartet, aber nach freischalten der Sim kommt nicht wie gewohnt der Google Wizard. Es wurden keine Google Apps installiert und ich kann auch bei Konten keine Google-Konto einrichten.
Ich hab das ganze schon ziemlich oft wiederholt, jedoch ohne nennenswerte Erfolge.
Hab auch schon versucht mittels RomManager Rom herunterladen und installieren. Gleiches Ergebnis.
 
M

MushroomBurglar

Neues Mitglied
Hm, nach einem Fullwipe und sauberem Flash (inkl. System formatiert?) sollte es eigentlich gar keine Probleme geben.

Spontan würde ich ja auf entweder die falsche Gapps-Version tippen oder ein defektes Archiv. MD5 geprüft oder mal neu runtergeladen?

Goo.im Downloads - Browsing gapps
 
pro.aggro

pro.aggro

Ikone
Full Wipe = Factory Reset?

Wenn ja, dass ist kein Full Wipe :)
Mach mal mindestens /format System oder verwende direkt das Full Wipe Script aus dem Forum.

Sent from SGS II powered by PARANOIDANDROID
 
HaPe1968

HaPe1968

Lexikon
Ansonsten evt mal im CM9-Unterforum nachfragen?
 
D

Defybrilator

Neues Mitglied
Vielleich hilft es ja, die Gapps wegzulassen und nachträglich (als App) zu installieren?

Achja, welche CM9 ist denn Stable?
 
G

Goofy180173

Neues Mitglied
Ich hab nochmal ein full-wipe gemacht mit dem full-wipe script.
Danach konnte ich wieder auf CM9 zurück.