Musik stockt

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Musik stockt im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
F

Florian01994

Neues Mitglied
Hallo,
an was könnte es liegen, dass die Musik stockt?
Dass das Problem am Musikplayer liegt, kann ich ausschließen,
ich habe schon mehrere probiert. Kann es sein, dass es am ROM liegt? Hab schon versucht nochmal das selbe ROM zu flashen, hat aber nichts gebracht.
Das komische ist, dass es bei der Anwendung von Soundcloud keine Probleme gibt, nur beim Musikplayer. Könnt es auch ein Hardwarefehler sein? Hoffe nicht
Aktuell habe ich die Litening ROM 3.6 drauf.
 
MusicJunkie666

MusicJunkie666

Lexikon
Bei meinem alten Wildfire hatte des Kabel von den Musikhörern einen Wackler... Hat sich auch so angehört, als würde die Musik stocken. Probier mal andere aus.
 
F

Florian01994

Neues Mitglied
MusicJunkie666 schrieb:
Bei meinem alten Wildfire hatte des Kabel von den Musikhörern einen Wackler... Hat sich auch so angehört, als würde die Musik stocken. Probier mal andere aus.
Glaube nicht, dass es an den Kopfhörern liegt, hab auch schon verschiedene versucht.
 
MusicJunkie666

MusicJunkie666

Lexikon
Andere ROM probieren...?
 
N

nacktschnecke

Neues Mitglied
vielleicht mal die externe speicherkarte formatieren (vorausgesetzt du hast die musik dort?
hatte das problem auch vor ein paar tagen. hab mir immer wieder neue musik draufgepackt, alte gelöscht.
seitdem läufts wieder. denke die musik war zu fragmentiert.
 
F

Florian01994

Neues Mitglied
MusicJunkie666 schrieb:
Andere ROM probieren...?
Glaubst du es liegt am ROM?

Der ursprüngliche Beitrag von 09:11 Uhr wurde um 09:12 Uhr ergänzt:

nacktschnecke schrieb:
vielleicht mal die externe speicherkarte formatieren (vorausgesetzt du hast die musik dort?
hatte das problem auch vor ein paar tagen. hab mir immer wieder neue musik draufgepackt, alte gelöscht.
seitdem läufts wieder. denke die musik war zu fragmentiert.
Danke für den Tipp. Ich werde es gleich versuchen.
 
MusicJunkie666

MusicJunkie666

Lexikon
Wenn das mit der Speicherkarte nicht geht, versuch ne andere ROM... Nen Versuch ist es wert
 
F

Florian01994

Neues Mitglied
MusicJunkie666 schrieb:
Wenn das mit der Speicherkarte nicht geht, versuch ne andere ROM... Nen Versuch ist es wert
Ich glaube ich muss eine andere ROM versuchen, leider hat das mit der SPeicherkarte nicht funktioniert. Hoffe mal es ist kein Hardwarefehler.
 
Nightly

Nightly

Ikone
... ich würde vermuten, Du solltest ein paar € in eine "Class 10 Speicherkarte" investieren,bei SD Cards bis zu Class 4 kanns öfter mal zu Problemen kommen, einfach weil die Dinger zu tröge sind. Alternative: den SD Card Speicher tweaken und dann testen..

Marken 32GB SDHC-Card CnMemory Class 10 für angenehme EUR 17,99 :thumbsup:



MfG


Nightly
 
F

Florian01994

Neues Mitglied
Ich glaube es liegt doch an der SD Karte.
Hardwareproblem kann ich ausschließen, Firmwarefehler ebenfalls, ein Problem mit dem Musicplayer auch, also kann es fast nur mehr an der SD Karte liegen. Nachdem ich die Karte rausgenommen habe, funktioniert es wider wunderbar. Aber warum hat die Karte vorher immer funktioniert und jetzt nicht mehr - auch nachdem ich sie formatiert habe?
 
F

Florian01994

Neues Mitglied
Funktioniert leider immer noch nicht. So langsam weis ich nun wirklich nicht mehr weiter. Jemand noch Vorschläge?
 
MusicJunkie666

MusicJunkie666

Lexikon
Hast du jetzt schon eine andere ROM ausprobiert? Und, hast du ne andere Karte herumliegen? Wenn ja, probier die mal aus...
 
F

Florian01994

Neues Mitglied
MusicJunkie666 schrieb:
Hast du jetzt schon eine andere ROM ausprobiert? Und, hast du ne andere Karte herumliegen? Wenn ja, probier die mal aus...
Ja, ich habe gestern eine andere ROM geflasht. Leider tretet das Problem auch auf, wenn ich keine Karte im Handy habe.
 
MusicJunkie666

MusicJunkie666

Lexikon
Hat die Kopfhörer- Buchse selbst einen Wackler? per Lautsprecher das gleiche?
 
F

Florian01994

Neues Mitglied
MusicJunkie666 schrieb:
Hat die Kopfhörer- Buchse selbst einen Wackler? per Lautsprecher das gleiche?
Ich kann nicht ausschließen, dass es an der Buchse liegt, aber mir kommt es komisch vor, dass ich das Problem nur dann habe, wenn ich die Musik vom Handy direkt spiele, denn wenn ich Musik von Soundcloud oder dergleichen spiele tritt das Problem nicht auf.
 
HaPe1968

HaPe1968

Lexikon
Ruckt es auch, wenn die MP3s auf der internen SD-Card liegen?
 
F

Florian01994

Neues Mitglied
HaPe1968 schrieb:
Ruckt es auch, wenn die MP3s auf der internen SD-Card liegen?
Ja leider auch, ober könnte es eventuell auch ander internen SD Karte liegen? Könnte es etwas bringen, wenn ich diese formatiere?
 
MusicJunkie666

MusicJunkie666

Lexikon
Vielleicht schon zu fragmentiert? Komplett formatieren KANN helfen....

Vom Evo3D getapatalked...
 
F

Florian01994

Neues Mitglied
MusicJunkie666 schrieb:
Vielleicht schon zu fragmentiert? Komplett formatieren KANN helfen....

Vom Evo3D getapatalked...
Ich glaube das ist das Letze was ich noch versuchen kann, wenn das nicht hilft, bin ich wirklich ratlos, denn ich habe nun wirklich alles andere versucht. Vielleicht liegt das Problem wirklich daran, dass die interne SD karte zu fragmentiert ist. Hoffe mal das klappt.

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
A

Android_Men

Gast
MusicJunkie666 schrieb:
Andere ROM probieren...?
Vieleicht mal CyanogenMod 9 probieren:blushing:

Ich hab bessere Soundqualität als je zufor!!