1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. DocAndy, 06.05.2010 #1
    DocAndy

    DocAndy Threadstarter Neuer Benutzer

    Hallo,

    beim meinem Spica (noch Android 1.5) stimmt irgendwas mit dem GPS
    nicht, ich bekomme einfach keine Positionsbestimmung. Auch wenn ich
    das Teil stundenlang suchen lasse, findet es nichts.
    Mit GPS Test sehe ich, dass er bis zu 12 Satelliten sieht, es wird jedoch
    keiner "verwendet" (alle Satelliten grau).

    Wie kann ich das Gerät dazu bringen, die "gesehenen" Satelliten auch
    zur Positionbestimmung zu verwenden ?

    VG
    Andy
     
  2. emal011, 06.05.2010 #2
    emal011

    emal011 Android-Hilfe.de Mitglied

    Also, Hallo!

    Mit welche App suchts du die GPS signal? Wenn du die Google maps benutzst, brauchst du ein Wlan verbindung... Kann auch grauen Himmel sein..
     
  3. kuweb1, 06.05.2010 #3
    kuweb1

    kuweb1 Android-Hilfe.de Mitglied

    Ich habe dieses Phänomen auch. Keine Chance einen GPS Fix zu erhalten. Ich gehe bei mir mittlerweile davon aus dass mein GPS Receiver defekt ist. Auch Factory Reset hilft nicht. Das Problem tritt zudem unter 1.5 als auch 2.1 auf ...
     
  4. DocAndy, 06.05.2010 #4
    DocAndy

    DocAndy Threadstarter Neuer Benutzer

    Ich verstehe eben nicht, dass er die Satelliten laut GPS Test
    "sieht". Warum werden diese dann nicht verwendet ??
     
  5. markus75, 06.05.2010 #5
    markus75

    markus75 Android-Experte

    ??

    für googlemaps brauchst du doch kein wlan !!

    läuft perfekt im auto, und da hab ich kein wlan ;)

    habs vorhin extra noch mal probiert, fix war nach ca. 15 sek da, anzeigegenauigkeit im maps war perfekt !

    vielleicht habt ihr wirklich ein hardware problem, ich habe bis jetzt unter keiner fimrware + mod noch ein GPS Problem gehabt ...
     
  6. Juhwie, 06.05.2010 #6
    Juhwie

    Juhwie Neuer Benutzer

    Hallo,

    ich hatte das gleiche Problem und es auch mit mehreren Testprogrammen probiert. Mit GPS-Test zeigte das Spica zwar Satelliten, aber alle mit der Signalstärke 0 - auch nach Stunden unter freiem Himmel. Habe das Phone eingeschickt und mit dem neuen funktioniert alles sofort. Es erscheinen einige Satelliten mit 20-40 SNR (im GPS-Test erst grau hinterlegt) und nach 15s bis zu 1min kommt auch der fix (farbig). Offensichtlich war der GPS-Empfänger kaputt....
     
  7. kuweb1, 07.05.2010 #7
    kuweb1

    kuweb1 Android-Hilfe.de Mitglied

    Danke für die Info. Das vermute ich bei mir auch. Leider habe ich das Handy gebraucht gekauft ... Hat jemand eine Ahnung was eine solche Reparatur in etwa kostet? Danke!
     
  8. blackspica, 07.05.2010 #8
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Hallo kuweb1,

    so lange ist das Spica doch noch nicht auf dem Markt, das es keine Garantie mehr hat, oder gab es keine Kopie der Rechnung beim Kauf dabei?

    Gruß
    blackspica
     
  9. kuweb1, 07.05.2010 #9
    kuweb1

    kuweb1 Android-Hilfe.de Mitglied

    nein, habe leider keine Kopie der Rechnung. :mad: lg
     
  10. SvenniBenni, 07.05.2010 #10
    SvenniBenni

    SvenniBenni Erfahrener Benutzer

    Verkäufer anfragen, falls das noch möglich ist.
    Irgendwo wirst du doch Daten von dem guten Mann (der guten Frau) haben, oder nicht?
     
Du betrachtest das Thema "GPS tut nicht, verwendet "gesehene" Satelliten nicht" im Forum "Samsung Galaxy Spica (I5700) Forum",