Wechsel von Galaxy Watch BT auf LTE-Version

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Wechsel von Galaxy Watch BT auf LTE-Version im Samsung Galaxy Watch Forum im Bereich Samsung Forum.
Gallus007

Gallus007

Ambitioniertes Mitglied
ich habe eben meine Galaxy Watch BT auf die LTE-Version gewechselt, um nicht permanent mein Smartphone dabei haben zu müssen. Frage: Wenn ich nun mein Handy zu Hause oder im Auto liegen lasse und ohne unterwegs bin: muss ich am Smartphone irgendwelche Einstellungen vornehmen, um Anrufe und Benachrichtigungen direkt auf meine Watch zu bekommen?
 
Empfohlene Antwort(en)
M

mbefore305

Erfahrenes Mitglied
Bei mir hat das quasi von alleine mit den Voreinstellungen funktioniert.
Einstellungen:
- Ton und Vibration: Vibration mit Ton einschalten; Klingelton auswählen; Sicherstellen, das der Kinomodus nicht aktiviert ist.
Und auch nicht einer der anderer Lautlos Modi.
- Mobile Netzwerke: Da sollte unter dem Titel Netz Swisscom stehen

Probier mal aus, ob Du im Stand-Alone Modus mit der Uhr einen Anruf tätigen kannst?
Und dann mal bei Swisscom in den Beschreibungen lesen, ob es wirklich MultiCard ist und ob man dort evtl.
noch etwas aktivieren muss?
 
Alle Antworten (6)
M

mbefore305

Erfahrenes Mitglied
Nein, am Handy muss nichts eingestellt werden.
Das ist gut gelöst. Sobald die Uhr die Verbindung zum Handy verliert (also auch, wenn am Handy BT ausgeschaltet wird)
geht die Uhr in den Stand-Alone Modus und aktiviert LTE.
Wenn die Uhr mit dem Handy verbunden ist, wird LTE deaktiviert (spart also Strom).

Einfach zu testen: BT aus und selber anrufen (von Festnetz oder anderem Handy). Es klingelt auf beiden Geräten.
 
Gallus007

Gallus007

Ambitioniertes Mitglied
@mbefore305
Danke, habe den Test ohne BT (abwechslungsweise bei beiden Geräten, dann auf beiden zusammen ausgeschaltet) gemacht. Klingelt aber nicht auf beiden Geräten, sondern "nur" auf dem Smartphone. Läuft da was falsch?
 
M

mbefore305

Erfahrenes Mitglied
Bei mir funktioniert es wie beschrieben. Bin bei O2 (Premium Sim mit MultiCard).
Auf dem Handy in der Galaxy Wearable App die Einstellungen für Netzwerk mal überprüfen.
Hast Du denn LTE Empfang? Im Standalone Modus könntest Du eine App die Internet braucht
auf der Uhr starten (Spotify, Browser), um zu sehen, ob eine Verbindung besteht.
 
Zuletzt bearbeitet:
Gallus007

Gallus007

Ambitioniertes Mitglied
@mbefore305
Habe bei Swisscom die Multi Device Option. LTE-Empfang der Watch ist o.k., habe mit Browser getestet. Trotzdem funktioniert's mit den Anrufen nicht. Was müsste ich genau auf der Wearable App überprüfen?
 
M

mbefore305

Erfahrenes Mitglied
Bei mir hat das quasi von alleine mit den Voreinstellungen funktioniert.
Einstellungen:
- Ton und Vibration: Vibration mit Ton einschalten; Klingelton auswählen; Sicherstellen, das der Kinomodus nicht aktiviert ist.
Und auch nicht einer der anderer Lautlos Modi.
- Mobile Netzwerke: Da sollte unter dem Titel Netz Swisscom stehen

Probier mal aus, ob Du im Stand-Alone Modus mit der Uhr einen Anruf tätigen kannst?
Und dann mal bei Swisscom in den Beschreibungen lesen, ob es wirklich MultiCard ist und ob man dort evtl.
noch etwas aktivieren muss?
 
Gallus007

Gallus007

Ambitioniertes Mitglied
@mbefore305
Vielen Dank! Eigentlich soweit alles o.k., die Einstellungen stimmen, Stand-Alone-Anruf direkt ab Watch ebenfalls o.k., Multi Device Option ist aktiviert. Warte mal ab - und wenns länger nicht funzt wende ich mich mal an die Swisscom. Aber vielen Dank für die Unterstützung und...
 
Ähnliche Themen - Wechsel von Galaxy Watch BT auf LTE-Version Antworten Datum
11
3
4