Bixby Routine im WLAN (SSID) Telefon entsperrt lassen / Problem Wechsel 5GHz <-> 2,4 GHz

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Bixby Routine im WLAN (SSID) Telefon entsperrt lassen / Problem Wechsel 5GHz <-> 2,4 GHz im Samsung S-Voice / Bixby im Bereich Samsung Apps und Dienste.
afralu

afralu

Erfahrenes Mitglied
Habe zwar die Suche bemüht, aber nichts gefunden was zu meinem Problem passt. Vielleicht hat ja jemand eine Idee für eine Lösung.

Ich habe auf meinem Galaxy S10 eine Bixby-Routine die bei der Verbindung mit meinem WLAN (5GHz und 2,4 GHz nicht getrennt) das Telefon entsperrt. Das funktioniert auch z.B. so lange ich über 5 GHz verbunden bin. Wechsel ich dann innerhalb des Hauses und komme ins 2,4 GHz Netz, funktioniert das nicht mehr.

Obwohl ja selbe SSID unterscheidet die Bixby Routine offensichtlich aber auch noch zwischen 2,4 GHz und 5 GHz, was aber nicht wirklich Sinn macht.

Jemand eine Idee wie man das lösen könnte, sofern das überhaupt lösbar ist?
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Oder liegt es daran, dass es beim Wechsel des WLAN-Bandes zu einer kurzen Unterbrechung des WLAN's kommt. Du könntest es vielleicht mal andersherum testen. Mal vom 2,4GHz Band ins 5GHz Band wechseln.
 
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
Mal vom 2,4GHz Band ins 5GHz Band wechseln.
Ich hab jetzt nochmal rumprobiert... Erst mal alle WLAN Verbindungen gelöscht und neu eingerichtet. Aktuell sieht es jetzt so aus:

Erstelle ich eine Routine während ich mit 5GHz verbunden bin, geht auch der Wechsel ins 2,4GHz und zurück, es bleibt entsperrt. Bin ich aber vom WLAN getrennt und verbinde zuerst über 2,4GHz funktioniert es nicht mehr. Muss zuerst in den 5GHz Bereich verbunden sein.

Das Gleiche passiert wenn ich die Routine erstelle während ich über 2,4GHz verbunden bin. Wechsel geht, aber wenn ich mich zuerst über 5GHz verbinde, funktioniert diese auch wieder nicht.

Sinn macht das nicht wirklich, da ich ja rein die SSID als Kriterium wähle und diese ja identisch ist 🤔
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Hast du bei deinem S10 bei den WLAN Einstellungen "Telefon-MAC benutzen" eingestellt?
Ich hab mir eine identische Routine gebastelt: Wenn verbunden mit "Meine-SSID" dann "Telefon entsperrt lassen". Dann hab ich in der Fritz!Box erst den 5GHz Bereich deaktiviert und danach den 2,4GHz Bereich und noch einmal zurück. Das Telefon ist die ganze Zeit entsperrt geblieben.

PS: Wie verbindest du dich denn gezielt mit dem 2,4GHz oder 5GHz Bereich?
 
Zuletzt bearbeitet:
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
Hast du bei deinem S10 bei den WLAN Einstellungen "Telefon-MAC benutzen" eingestellt?
Nein, steht auf zufällige MAC

Lobo-21 schrieb:
PS: Wie verbindest du dich denn gezielt mit dem 2,4GHz oder 5GHz Bereich?
Über einen Repeater, oder eben wenn ich weiter weg vom Router bin. Also einfach aus dem 5GHz Bereich der Fritzbox komme, oder eben mit einem Repeater innerhalb des Mesh verbunden bin.
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Ich würde "Telefon-MAC" einstellen. Ob's das bringt?? Was aber wohl eine Rolle spielen könnte, ist die Fähigkeit des Handys, WLAN-Roaming zu unterstützen, also die Signaleigenschaften 11v und 11k, wie hier:

Signal-egs.jpg

Unterstützt das S10 diese Eigenschaften?

PS: Als ich den Repeater 1200AX neu ins Mesh integriert hatte, konnte die (vorhandene) Bixby Routine diesen nicht als Bestandteil des Netzwerks erkennen. Löschen und neu anlegen der Routine hat geholfen.
 
Zuletzt bearbeitet:
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
Unterstützt das S10 diese Eigenschaften?
Ja, kein Problem damit, dass funktioniert bestens.

Telefon-Mac hat auch keine Änderung gebracht.

Es ist echt paradox. Erstelle ich die Routine wenn ich gerade mit 5GHz verbunden bin, klappt alles mit dem entsperren solange bis ich (nachdem ich komplett aus dem WLAN war) zuerst über 2,4GHz verbunden bin.

Das Gleiche wenn ich die Routine neu erstelle während ich gerade im 2,4GHz bin. Klappt auch, bis ich mich als erstes neu im 5GHz verbinde.

Muss man nicht verstehen....
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Also ich hab's jetzt nochmal getestet. Ich habe die Routine im 5Ghz Bereich erstellt. Dann bin ich mit entsperrten Handy aus dem Haus gegangen. Selbst in einer Entfernung von gut 100m und nur noch einen Punkt WLAN war das Handy noch entsperrt. Bin dann noch mal 100m weiter gegangen um sicherzugehen, das ich aus dem WLAN Bereich raus bin. Hier musste ich das Handy dann wieder mit Fingerabdruck entsperren. Bei der Rückkehr zum Haus, dem ich mich sehr langsam nährte, kam erst sehr spät (als ich nur 10m vor der Haustür stand), eine WLAN-Verbindung zustande. Ob ich dann im 2.4GHz oder im 5GHz Netz bin, kann ich am Handy leider nicht erkennen. Die Verbindung bestand mit 51MBit/sek. (in Senderichtung vom Handy aus). Das Handy war dann wieder entsperrt. Ich habe diese Prozedur drei mal wiederholt, wobei tatsächlich einmal trotz WLAN-Verbindung, das Handy nicht entsperrt war, erst als ich wieder im Flur stand. Es ist zu dumm, dass man am Handy nicht die Verbindungsart sehen kann. Wie stellst du das fest? Auf Verdacht aufgrund der Entfernung? Hast du mobile Daten auch immer an?
In dem Log der Fritiz!Box war auf jeden Fall erkennbar, dass ich manchmal direkt in dem 5GHz Bereich komme und manchmal auch erst über den 2,4GHz Bereich.
Da es bei mir jetzt auch einmal passiert ist, sollte man vielleicht über Samsung Members einen Bug zu melden.
 
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
Wie stellst du das fest? Auf Verdacht aufgrund der Entfernung? Hast du mobile Daten auch immer an?
Ja, mobile Daten sind immer an.

Feststellen tu ich es in dem Moment über die Mesh-Übersicht der Fritzbox, bzw. weiß ich mittlerweile wo im Haus ich mit welchem Repeater verbunden bin. Und meist ist es einfach das ich - wenn ich nach Hause komme - sowieso erst über einen Repeater verbunden werde bevor ich in den Bereich der 5GHz der FB komme.
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Du weißt mittlerweile, mit welchen Repeater du an einer best. Position im Haus verbunden bist?? Aber 2,4 oder 5??

Du wirst beim nach Hause kommen erst über einen Repeater verbunden, bevor du in einen 5GHz Bereich kommst?? Ist denn dieser Repeater nicht dualbandfähig?

Ich werde auch erst mit einem Repeater (1200AX) verbunden, wenn ich nach Hause komme, aber kurz danach im gleichen Repeater mit 5GHz.
 
Zuletzt bearbeitet:
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
Ist denn dieser Repeater nicht dualbandfähig?
Naja, ein Dual-Band Repeater bei AVM ist ja nicht mit beiden verbunden, somit dürfte in den meisten Fällen diese im WLAN auch mit 2,4 verbunden sein. Schau einfach mal in deiner Mesh-Übersicht wie der Repeater überhaupt mit deiner Fritzbox verbunden ist.
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Meine Repeater sind Access Points, wie in meiner Signatur beschrieben.

Sind also nicht die gleichen Voraussetzungen!
 
Zuletzt bearbeitet:
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
Meine Repeater sind Access Points, wie in meiner Signatur beschrieben.
Ah sorry, da hatte ich nicht nachgeschaut. Aber dann hast du leicht andere Voraussetzungen, was aber am Problem nichts ändert 😅
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Richtig. Dann bleibt noch die Möglichkeit, über Samsung Members einen Fehler zu melden.
 
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
über Samsung Members einen Fehler zu melden
Habe ich schon vor einer Weile, aber ob das was bringt. Ist halt ein unlogisches Verhalten das anscheinend ausser der SSID noch etwas herangezogen wird, was man nicht beeinflussen kann.
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Wenn du keine weiteren aufwendige Routinen hast, kannst du ja mal bei der Routinen App den Cache und Daten löschen. Dann die Routine neu erstellen.
 
afralu

afralu

Erfahrenes Mitglied
Lobo-21 schrieb:
kannst du ja mal bei der Routinen App den Cache und Daten löschen
Sind schon einige Routinen und das wäre evtl. der letzte Schritt. Ich werde mal mit dem S10 von einem Freund das Thema probieren, sozusagen "jungfräulich" mit seinem Gerät.

Aber bis hierhin vielen Dank für deine Unterstützung! Ich befürchte das Samsung hier etwas tun müsste, ob das aber so von Interesse ist bezweifel ich.
 
H

Herman

Erfahrenes Mitglied
Wenn ich mal einen vagen Verdacht äußern darf...:

Bei der App "BoxToGo" kann man ja auch die "WLANs deines Heimnetzes" eintragen,
damit die App weiss, ob sie mit der privaten IP arbeiten kann, oder über MyFritz gehen muss.

Ich meine aber beobachtet zu haben, dass sich die App nicht wirklich die SSID merkt,
sondern die MAC-Adressen des Routers und der Repeater (und je eine für 2,4 GHz und 5 GHz).
Ich sehe also in den BoxToGo-Einstellungen mehrmals meine SSID mit jeweils verschiedenen MAC-Adressen.
Nun habe ich vor Kurzem dem 5GHz-Netz eine separate SSID gegeben.
In den BoxToGo-Einstellungen sehe ich ausschließlich die alten SSIDs, die jetzt für das "2.4 GHz-WLAN" gelten, aber trotzdem funktioniert die Heimnetz-Erkennung, auch wenn ich mit dem 5 GHz-WLAN verbunden bin. BoxToGo nutzt also offensichtlich nicht die SSID, sondern die bereits bekannten MAC-Adressen.

Wenn die Bixby-Routines das genauso machen, also die SSID abfragen, aber intern die MAC-Adresse speichern, dann wird es schwierig, der Routine die weiteren MAC-Adressen bekannt zu machen, glaube ich.

Hmm.. Ich glaube, ein ähnliches Problem der "Zuhause-Erkennung" hatte ich auch mal bei den Routinen.
Ich habe dann vom Kriterium "mit meinem WLAN verbunden" auf den Standort gewechselt. Das funktioniert zuverlässig.
 
Zuletzt bearbeitet:
Bearbeitet von Herman - Grund: Tippfehler
afralu

afralu

Erfahrenes Mitglied
Danke für eine Infos, könnte vielleicht sein. Dem ggü. steht aber vielleicht das der Wechsel innerhalb des Mesh von 5GHZ zu 2,4GHz ja klappt.

Herman schrieb:
Ich habe dann vom Kriterium "mit meinem WLAN verbunden" auf den Standort gewechselt. Das funktioniert zuverlässig
Das hatte ich auch schon mal probiert. Hat leider den Nachteil das der Standort immer an sein muss und auch, dass es schon an Stellen (im Freien) entsperrt ist, an denen ich das nicht möchte.
 
Lobo-21

Lobo-21

Fortgeschrittenes Mitglied
Nochmal ein kleiner Nachtrag zu dem Thema. Meine Frau besitzt ein Galaxy A52 5G. Ich wollte hier die gleiche Bixby Routine verwenden, wie bei meinem S21. Auch hier, beim A52 5G, wird einer meiner beiden Repeater nicht als das Funknetz erkannt, wie es der Name vorgibt. Heißt also, dass die Routine bei Verbindung mit der Fritz!Box und dem Repeater 1200AX funktioniert und mit dem Repeater 1750e nicht. Die gleiche Routine funktioniert mit meinem S21 einwandfrei an allen 3 Stationen, siehe auch meine Signatur. Da ja beide Handys sich problemlos mit allen Stationen verbinden können, handelt sich sehr wahrscheinlich um ein Softwareproblem mit Bixby Routines.
 
Ähnliche Themen - Bixby Routine im WLAN (SSID) Telefon entsperrt lassen / Problem Wechsel 5GHz <-> 2,4 GHz Antworten Datum
6
8
2