Display Problem

  • 6 Antworten
  • Neuster Beitrag
temaki

temaki

Ambitioniertes Mitglied
Threadstarter
Hallo
Seit einiger Zeit funktioniert im Vertikalmodus die oberste Zeile nicht mehr. Wenn ich ein App starte bei dem oben eine Menu Leiste ist, kann ich nichts damit anfangen. Wenn ich das Display horizontal stelle, funktioniert es wieder, ebenso, wenn ich das Display 180 Grad drehe.
Habe schon versucht es mit Kalibrieren zu lösen, aber ohne Erfolg.
Hat noch jemand so ein Problem? Oder weiss jemand eine Lösung?
Danke im Voraus.
 
R

realgokart

Gast
Hatte mit ICS mal ein ähnliches Problem. Die Frage ist jetzt erstmal, ob es nur ein Softwareproblem zu lösen gilt, oder ob ein Hardwaredefekt vorliegt. Gehe aber von ersterem aus.

Guck erstmal, wie stark die RAM deines Tabs ausgelastet ist, kann oftmals zu solchen "Hängern" führen. Dann musste irendwie nen Hardwaredefekt ausschliessen, also irgendwie testen, ob der Touch an betroffenem Streifen überhaupt noch geht. Wenn ja, wird dir wohl nur ein Factory Reset im besten, ein komplettes sauberes Neu-Flashen im schlimmsten Fall, bleiben.
 
temaki

temaki

Ambitioniertes Mitglied
Threadstarter
realgokart schrieb:
Hatte mit ICS mal ein ähnliches Problem. Die Frage ist jetzt erstmal, ob es nur ein Softwareproblem zu lösen gilt, oder ob ein Hardwaredefekt vorliegt. Gehe aber von ersterem aus.

Guck erstmal, wie stark die RAM deines Tabs ausgelastet ist, kann oftmals zu solchen "Hängern" führen. Dann musste irendwie nen Hardwaredefekt ausschliessen, also irgendwie testen, ob der Touch an betroffenem Streifen überhaupt noch geht. Wenn ja, wird dir wohl nur ein Factory Reset im besten, ein komplettes sauberes Neu-Flashen im schlimmsten Fall, bleiben.
Danke realgokart für deine Antwort.
Habe es neu mit ICS überspielt und es funktionierte anfänglich, bis ich wieder die Bluetooth Maus aktivierte. Es scheint so dass hier etwas nicht ganz harmonisiert zusammen.
Wie hast du das Problem bei dir gelöst? Auch neu ICS installiert?

Probiers nun mal mit dem Slimdroid.

Schönes Tägchen.
 
Zuletzt bearbeitet:
R

realgokart

Gast
Ich würde als erstes mal noch eine komplett saubere Installation durchführen, dass halt wirklich alles weg is, was iwie stören könnte. Dazu gehört u.a. auch das Löschen der Caches, ein Factory Reset, usw.

Ich weiss momentan nicht wo, aber irgendwo hier im A1 Forum gabs nen Link zu XDA, wo ein komplettes cleanes Boot Image samt Anleitung vorgestellt wurde. Ich mach mich mal auf die Suche und meld mich dann wieder...
 
temaki

temaki

Ambitioniertes Mitglied
Threadstarter
realgokart schrieb:
Ich würde als erstes mal noch eine komplett saubere Installation durchführen, dass halt wirklich alles weg is, was iwie stören könnte. Dazu gehört u.a. auch das Löschen der Caches, ein Factory Reset, usw.

Ich weiss momentan nicht wo, aber irgendwo hier im A1 Forum gabs nen Link zu XDA, wo ein komplettes cleanes Boot Image samt Anleitung vorgestellt wurde. Ich mach mich mal auf die Suche und meld mich dann wieder...
Habe jetzt ein totales neues ICS Image drauf und bin nun gespannt, wie es weitergeht. Irgendwie scheint das ganze Display nicht mehr ganz zu funktionieren. Wenn ich die Touch Keyboard benutze muss ich es auch 2 mal 90 Grad drehen bis es richitg angibt. Und das einen Monat nachdem die Garantie abgelaufen ist.
:thumbdn:

Der ursprüngliche Beitrag von 15:50 Uhr wurde um 16:50 Uhr ergänzt:

Habe nun den Schutzfilm vom Display entfernt und das hat Wunder gewirkt. War nicht der Billigste und es wurden gute Resultate versprochen, aber eben, das hat nur gut ein Jahr funktioniert.
 
ichwarsnich89

ichwarsnich89

Fortgeschrittenes Mitglied
Habe nun den Schutzfilm vom Display entfernt und das hat Wunder gewirkt. War nicht der Billigste und es wurden gute Resultate versprochen, aber eben, das hat nur gut ein Jahr funktioniert.
Heißt der Touch des Displays funzt jetzt wieder richtig, oder nicht? (Ist nicht so ganz ersichtlich...)
 
temaki

temaki

Ambitioniertes Mitglied
Threadstarter
Ja, bis jetzt läuft alles gut. Ist mir immer noch ein Rätsel, daß das mit der Folie so komisch wurde. Naja, ab jetzt kommt mir keine mehr drauf.

Sent from my 201M using Android-Hilfe.de App
 
Oben Unten