Erfahrung mit vorab 014_116_US Rom

  • 233 Antworten
  • Neuester Beitrag
Diskutiere Erfahrung mit vorab 014_116_US Rom im Semi Official ICS für Lenovo IdeaPad A1 im Bereich Lenovo IdeaPad A1 Forum.
S

systematiker

Neues Mitglied
Also nach über 24 Std. hat sich nichts getan. Hab jetzt die Abdeckung entfernt und den Stecker gezogen. Das A1 ging sofort wieder an. Das interessante war, dass der Akku bei 100% war.

Weitere Bugs (?) hab ich noch:

Nach dem Start kommt die Fehlermeldung "Der Prozess android.process.media wurde beendet"

Manchmal rauscht das A1 plötzlich aus dem Lautsprecher wie bei einem Radio wo kein Sender eingestellt ist.

Den Play Store Bug hab ich auch.

Gesendet von meinem MB525 mit der Android-Hilfe.de App
 
Lenoid

Lenoid

Lexikon
systematiker schrieb:
Nach dem Start kommt die Fehlermeldung "Der Prozess android.process.media wurde beendet"
Einfach mal den Cache und die Daten von allen Google bzw. Systemapps löschen.
Hilft das nicht, den Dalvik Cache löschen.
 
bhf

bhf

Lexikon
systematiker schrieb:
Also nach über 24 Std. hat sich nichts getan. Hab jetzt die Abdeckung entfernt und den Stecker gezogen. Das A1 ging sofort wieder an. Das interessante war, dass der Akku bei 100% war.
Ganz schön viel Aufwand hast du da getrieben. Das ist doch ein bekannter Bug von ICS: ab und an hängt sich das Tablet im laufenden Betrieb so dermaßen auf, dass es wie tot aussieht.

Dann reicht es, für 20 Sekunden den Power-Taster gedrückt zu halten. Dann greift der Reset und nach etwa einer Minute kann man das Tablet ganz normal einschalten.

Mal was Grundsätzliches: wer meint, er müsste unbedingt ein technical preview einsetzen, sollte zumindest die Schwachpunkte und workarounds dazu kennen und anzuwenden wissen.

ICS fürs A1 beta zu nennen ist geschmeichelt. Zwar macht bei Lenovo irgendjemand von Release zu Release Fortschritte, aber das heißt ja noch lange nicht, dass Alltagstauglichkeit für Nur-Anwender gegeben ist. Das ist leider nicht der Fall.

Power-User wissen sich immer zu helfen und dank der bootfähigen Notfall-SD-ISO ist das A1 so gut wie unbrickbar. Dennoch schön ist anders und ICS bietet eigentlich genau gar nichts an Vorteil, dass man als Android-Neuling ohne tiefergehenden Kenntnissen die preview ans Bein binden möchte. Dafür läuft nach einigen Optimierungen Stock-Gingerbread einfach zu unauffällig.
 
S

systematiker

Neues Mitglied
Habe mehrmals den Power Button für länger als 20 Sekunden gedrückt. Es hat sich nichts getan. Hab alle möglichen hier im Forum vorgeschlagenen Lösungen durchgespielt, da ich eigentlich nicht das A1 öffnen wollte. Nun hat aber nur das öffnen und Stecker ziehen zum Erfolg geführt...

Gesendet von meinem MB525 mit der Android-Hilfe.de App
 
C

-chip-

Neues Mitglied
Nachdem ich ICS in der aktuellen Version vom Lenovo-Server gedownloaded und installiert habe, will ich nun auch meine Erfahrung nach drei Tagen teilen:

1. Wlan Problematik nach Einschalten aus dem Standby scheint nicht ganz behoben zu sein, ab und an ist ein Reboot notwendig, damit wieder eine Verbindung zum Router aufgebaut werden kann

2. Bei automatischer Helligkeitseinstellung flackert das Display vor allem bei weißem Bildschirmhintergrund

3. Installation div. Apps in Google Play lässt sich durch Unmount der SD-Karte durchführen.

4. Das Phänomen mit dem schwarzen Display konnte ich bisher jedes Mal mit Longpress auf den Einschaltknopf beheben.

Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
 
J

JüSo55

Neues Mitglied
Hallo Leute,
nachdem ich von der ics 014_116_US Rom zunächst begeistert war, habe ich jetzt einige Probleme, die -soweit ich das überblicke- hier im Forum noch nicht dezidiert beschrieben wurden.

1. Die Build-Nummer wird mit A10710_A404_001_013_0116_US angezeigt. Ist das normal oder was für eine Version habe ich geladen?

2. Die apps lassen sich nicht auf die externe sd Karte verschieben. Zwar wird die externe SD Card als removable sdcard angezeigt, z.b. im es-Datei-Explorer oder in Titanium backup als Ext. SD-Karte. Ich kann auch auf die Dateien zugreifen. Aber wenn ich die apps verschieben will, kommt immer die Meldung "app kann nicht verschoben werden". Auch die Backups von Titanium backup liegen im backup-Verzeichnis /mnt/sdcard/TitaniumBackup. Das ist aber wohl die interne SD Card, oder?
Ich habe es schon mit anddiors ICS SD Card Fix versucht, leider ohne Erfolg. Die externe sd card lässt sich auch nicht unter cwm formatieren. Es kommt der Hinweis, die Karte könne nicht formatiert werden bzw. es fehle ein Ordner "app2sd" auf der Karte.
Kann mir jemand Tipps geben, wie ich die externe SD-Karte einbinden kann, dass die apps verschoben werden? Ich möchte ungern wieder zu stock rom zurück, da mir ics ansonsten sehr gut gefällt und das System stabil läuft.

3. Der Bildschirm im original launcher ist oben und unten eingeschränkt nutzbar. Besteht eine Möglichkeit, im launcher den Bildschirm voll auszunutzen und auch die Icons enger und platzsparend zu platzieren? Der go launcher EX gefällt mir nicht so gut wie das ICS Original.

Guts Nächtle aus dem Ruhrgebiet
 
Lenoid

Lenoid

Lexikon
@JüSo55

Zu 1: Ist "normal" und ein kleiner Fehler der sich eingeschlichen hat. Wurde auch schon mehrfach erwähnt. Wenn du OTA-Update-Benachrichtigungen deaktivieren willst kannst du in der Build.prop die Version-Nummer anpassen.

Zu 2: Vielleicht hilft dir Anddiors MBR der die Data-Partition auf 3GB vergrößert.
 
libra

libra

Fortgeschrittenes Mitglied
Hallo,

habe jetzt seit dem 27.07 ICS installiert, bin über 1.2 zur 014 gegangen. Alles läuft super. Wlan, GPS schalte ich von Hand ein oder aus, wenn es benötigt wird. Der Akku hält ca. 2 Tage bei mir, Greenpower hatte ich drauf, hab es aber wieder deinstalliert, da ich keinen Vorteil erkennen konnte. Ab und zu muss ich bei einigen Anwendungen die removable SD Karte deaktivieren um installieren oder updaten zu können, aber damit kann ich gut leben. Beim Flugmodus bin ich mir nicht sicher, ober was bringt oder nicht. Ich finde ICS nach Einarbeitung viel Benutzerfreundlicher als die 2.3. Hoffe es wird noch verbesserte
Versionen geben.
Stelle gerade fest Flash macht auch noch Probleme.

Gruss libra
 
Zuletzt bearbeitet:
J

JüSo55

Neues Mitglied
Hallo Leute,
anddiors MBR, der die Datei-Partition auf 3GB vergrößert, hat leider nicht geholfen. Ich weiss auch nicht, ob die edited mbr installiert wurde. Nach wie vor kann ich die apps nicht verschieben. Habe die 116_us noch mal neu installiert. Brachte aber keinen Erfolg. Die xterne SD wird unter Einstellungen Speicher als removable sd card angezeigt, ist aber grau hinterlegt und nicht farbig wie bei dem internen Speicher. Auch Dateien werden nicht angezeigt. Hat jemand noch ne Idee?
Danke
 
bhf

bhf

Lexikon
Graue Farbe ist normal.

Genauso normal ist, dass ICS kein a2sd zu unterstützen scheint. Möglicherweise ist s2e( simple to ext) aus dem Marketing eine Alternative für dich. Ich habe es nicht getestet.
 
J

JüSo55

Neues Mitglied
@bhf

Danke für die Antwort. Dann scheint ja mit der Installation alles in Ordnung zu sein. Und ich zerbreche mir den Kopf, was ich falsch gemacht haben könnte.
 
Lenoid

Lenoid

Lexikon
Der MBR war eigentlich auch nicht als Lösung für App2SD gedacht.
Reicht denn das eine zusätzliche Gigabyte für Apps immer noch nicht aus? Dann könntest du Anddior bitten, ob er dir eine noch größere Data-Partition in seinen MBR macht.
 
J

JüSo55

Neues Mitglied
Der Denkfehler lag bei mir. Ich bin davon ausgegangen, dass die externe SD nicht eingebunden wurde, weil sich die apps nicht verschieben ließen. Dass das bei ics nicht vorgesehen ist, wusste ich nicht. Hier im Forum haben das wohl alle als selbstverständlich angenommen. Jetzt verstehe ich auch, warum die Daten-Partition vergrößert worden ist. Hängt wohl auch damit zusammen. Habe inzwischen auch rausgekriegt, wie ich die apps mit Titanium auf der extenen SD sichern kann. Inzwischen läuft alles zu meiner vollsten Zufriedenheit. Nochmal Danke für die Hilfe hier im Forum.
 
L

lumapu

Neues Mitglied
erstmal vielen Dank für alle, die hier alles so toll dokumentieren und auch die Links / update -Programme zur Verfügung stellen.
Ich habe jetzt auch schon seit einer Woche mein Tab mit ICS am laufen. Zwei Dinge sind noch nicht nach meinen Vorstellungen.

Das Hauptproblem ist dieser Mobilfunkstandby, ich werde jetzt dann mal versuchen die phone.apk umzubennen. Habe es schon mehrfach komplett aufgeladen und dann wieder eingeschaltet, hat leider nicht geholfen.
Das zweite ist das Laden, bei mir läd es nicht immer (eingeschaltet / ausgeschaltet)

Schön fände ich noch eine Möglichkeit Screenshots zu erzeugen, habe gelesen, dass es in ICS eigentlich eingebaut sein sollte aber bei mir funktioniert "Power" + "Vol -" nicht.

Für alle die nicht nur an Software interessiert sind, ich habe mal reingeschaut und ein paar Bilder gemacht: (117MB) (dieser Link ist laut Seite 1 Jahr gültig) LenovoA1.zip
 
Forwarder78

Forwarder78

Ambitioniertes Mitglied
Vorab, das 014(013)_116 ist mein erstes ICS-ROM (da mein Tablet lange für mich nicht verfügbar war), daher habe ich auch keine Vergleichswerte zu den Vorgänger- & Preview ROMs.

Flashen:
Danke anddior's MBR-File problemlos.
Zuerst das MBR-File flashen, dann das ROM.
Mehr aus gewohnheit denn aus notwendigkeit dann noch ein Factory reset, Cache- und Davlik-Cache wiped und reboot.
Root via A1Rooter.zip ohne Probleme.
(Verwendet wurde übrigens das "neuere" CWM 5.0.2.8 [welches für die neueren CM7-Versionen nötig ist])

Erster Eindruck:
Nicht schlecht :)
Wesentlich reaktionsschneller als das letzte Stock/GB-ROM (2643 ROW) von Lenovo !
Selbst der standard-launcher weiß in seiner puristischen Art zu gefallen.
Apps starten ebenfalls rasch und ohne Probleme.
Wifi-reconnect arbeitet (ohne "Hilfeprogramme" wie Greenpower u.ä.) gut, kein vergleich mit der Stock-ROM.

Generell:
Bin mit dieser ROM sehr zufrieden und werde es aktuell einmal auf dem Tablet lassen.
Selbst die Mängel (siehe unten) vermindern mir persönlich den "Spaß" an dieser ROM nicht.
Denn die Reaktion & Speed des Tablets war unter der GB-Stock-ROM selbst mit CPU-Tuning & OC-Kernel fast nicht zu erreichen und sind unter ICS subjektiv auch besser als bei CM7.
Man merkt einfach sofort das bei ICS (auch) an Tablets gedacht wurde, während bei der GB-Stock dann trotz Tunings ein "großes Handy-Display" und kein Tablet blieb.

Probleme/Bugs:
- PlayStore / SD-Karte (bekannt)
- Keine Softkeys (bekannt)
- tw. Freeze im Standbye [langes halten der Power-Taste zum "reboot"] - (bekannt)
- Deep Sleep hat bei mir, nach setzten der Option auf NIE, nur nach Neustart (klar) und löschen des Caches UND löschen des Davlik-Caches gearbeitet (dafür seit dem ohne Probleme)

Auch hab ich einen (nicht reproduzierbaren) BUG das nach längeren Standbye hin- und wieder eine Bootschleife folgt welche in einem Freeze (siehe oben) endet.
Der Freeze kann (wenn z.B. über Nacht passiert) zum Teil ~50% Akku kosten (da das Tablet im Hintergrund irgendwas berechnen dürfte o.ä.), ich habe aber bisher kein "Muster" erkennen können wann genau dies passiert.
Factory-Reset, Cache & Davlik wipen hat bisher nix geholfen, ich werde das weiter beobachten und event. (zum Vergleich) auch noch einmal flashen.

(Backup & Restore wurde ebenfalls schon getestet und funktioniert mit o.g. CWM mit dieser ROM ohne auffällige Probleme)
 
fwmone

fwmone

Erfahrenes Mitglied
ICS selbst kann durchaus Apps auf SD-Karte ablegen, wahrscheinlich muss es aber vom Hersteller so vorgesehen sein. Beim Huawei Mediapad wird dazu der "Primärspeicher" auf SD-Karte umgestellt, woraufhin ALLE DANCH installierten Apps nur noch auf SD-Karte gehen.
 
temaki

temaki

Ambitioniertes Mitglied
Bei mir geht Docs to go nicht mehr. Es ist wahrscheinlich weil die neue Rom Bezeichnung A107I0 und nicht A107 ist. Gibt es da Abhilfe?
 
Forwarder78

Forwarder78

Ambitioniertes Mitglied
temaki schrieb:
Bei mir geht Docs to go nicht mehr. Es ist wahrscheinlich weil die neue Rom Bezeichnung A107I0 und nicht A107 ist. Gibt es da Abhilfe?
Hmm?
Wenn du die 13/14_116 flasht ist ja die (neue?) Docs to go App schon vorinstalliert, die funktioniert bei mir ohne Probleme...?

Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
 
temaki

temaki

Ambitioniertes Mitglied
Es kommt die Message "unsupported Device Idea Tab A1107" obschon die Registrierung erfolgreich war.

Gesendet von meinem IdeaTab_A1107 mit der Android-Hilfe.de App