Wlan funktioniert plötzlich nicht mehr / deaktiviert sich

P

PunkerRatte

Neues Mitglied
Threadstarter
Guten Tag liebe Community,
seit heute Nachmittag habe ich plötzlich ein Problem mit meinem Wlan-Empfänger im Smartphone. Ich erläutere es kurz:

Die ganze Zeit über lief alles einwandfrei, tagelang, bis heute Nachmittag.

Normalerweise habe ich das Wlan immer eingeschaltet (WhatsApp usw.), und als ich nach einer SMS-Nachricht auf den Bildschirm sah, bemerkte ich, daß oben das Icon für eine Wlan-Verbing nicht mehr an war. Also habe ich versucht, das Wlan wieder zu aktivieren. Es fiel mir auf, daß in der Leiste das Wlan-Zeichen nicht aufploppte, und ein paar Minuten später bemerkte ich, daß das Wlan wieder deaktiviert war. Im Optionsmenü (ohne Widget) wollte ich es manuell starten, etwa 20 Sekunden hieß es "wird verbunden", dann wieder Wlan-Deaktivierung. Auch versuchte ich allgemein nach Verbindungen zu suchen, aber es wurde überhaupt keine angezeigt. Gewöhnlich sehe ich mehrere Verbindungen im Haus. Auch ein Neustart mit weiteren Versuchen brachte nichts. Am Ende war das Wlan immer deaktiviert.

Ich überlege inzwischen etwas verzeifelt, ob es an der Software oder an der Hardware liegen könnte. Meine Suche per Google nach diesem Problem hat leider nichts gebracht.

Ich weiß nicht, ob es relevant ist, aber in den erweiterten Optionen steht unter MAC- und IP-Adresse "nicht verfügbar". Ich würde mich sehr freuen, wenn mir jemand helfen kann.

LG PunkerRatte
 
P

PunkerRatte

Neues Mitglied
Threadstarter
Guten Tag,
das Zurücksetzen möchte ich wenn möglich zuerst vermeiden. Gibt es keine anderen Lösungen? Und ist es irgendwie möglich, vielleicht auch über einen Computer mittels USB die Hardware zu prüfen?

LG PunkerRatte
 
ChaboBabo

ChaboBabo

Experte
Die Hardware kann das Gerät selbst prüfen,da gibts nen USSD Code für.
 
P

PunkerRatte

Neues Mitglied
Threadstarter
Ein Freund und ich haben getrennt in Google nach einem solchen Code gesucht, aber leider nichts gefunden. Chip Online hatte über Codes einen großen Bericht, aber leider fanden wir nichts über eine Hardwareprüfung. Hast du einen Tipp wegen dem Code?​
 
ChaboBabo

ChaboBabo

Experte
Vielleicht gibt#s sowas beim Xperia Play nicht,so populär ist das nicht..ich kenne das vom S3,vom HTC One etc...
 
Oben Unten