1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. RageOnymus, 25.02.2012 #1
    RageOnymus

    RageOnymus Threadstarter Neuer Benutzer

    Hey ho :) !

    Ich habe mit meinem x10 mini neuerdings Verbindungsprobleme mit dem Internet. Im Hause steht ein access-point Wlan-Router-Gerät, das auch mit allen Laptops, Handys und PCs zu funktionieren scheint, außer mit meinem x10 mini.
    Ich habe immer wieder das Problem, dass die Internetverbindung (also wlan, ich besitze keinen inet-vertrag) meines Handys bei jeder Internetnutzung früher oder später abstirbt.
    Beispiel: Ich gucke mir eine Youtube Video an und immer geschätzt nach der 3,47ten Minute hört mein Handy auf das Video abzuspielen, es hat keine Internetverbindung mehr, meint es.
    Dennoch sehe ich immernoch das wlan-Zeichen in der oberen Ecke meines Handys leuchten, das eine gute Verbindung plädiert.
    Wenn ich nun mein wlan abschalte und es nach ein paar Stunden nochmal auf Youtube probiere, frunktioniert es vorerst wieder einwandfrei, aber stirbt dann ab... wie immer.
    Dieses Problem tritt natürlich nicht nur wie im Beispiel genannt auf Yt auf, sondern bei Inet Nutzung jeglicher art, egal ob google, napster oder last.fm...

    Natürlich habe ich die Problematik mehrfach gegoogelt und geecosiat, jedoch nichts vergleichbares gefunden.Ich hoffe also das Problem ist behebbar, und es liegt nicht daran, dass mein x10m einfach schon zu oft runtergeflogen ist ;)

    Grüße und danke schon im Voraus ;) RageOnymus
     
  2. DeAndi, 26.02.2012 #2
    DeAndi

    DeAndi Android-Lexikon

    Servus :)

    Hast du die Kanäle 11-13 oder den Autokanal aktiv?

    Wen ja schalte mal auf einen freien Kanal (kein Nachbarkanal belgt den geilchen Kanal wie du) zwischen 1 und 10.
     
  3. mikkey, 26.02.2012 #3
    mikkey

    mikkey Erfahrener Benutzer

    Teste mal, ob das Problem auch in anderen Wlan-Netzen besteht! Bei mir hat es auch überall funktioniert, nur nicht zuhause:cursing:
     
  4. RageOnymus, 26.02.2012 #4
    RageOnymus

    RageOnymus Threadstarter Neuer Benutzer

    @ Andi hmm danke für den Tipp, aber das übersteigt jetzt meine Kentnisse!
    Was meinst du mit Kanal? Muss ich da irgentwas am wlan-Rooter rumdrücken? Bei meinem Handy hab ich so eine Funktion nicht gefunden!

    @ mikkey Das ist ne gute Frage, hab ich mich auch schon selbst gefragt. Wenn ich das nächste mal bei nem Kumpel/ner Freundin mit wlan vorbeischaue, werde ich das ausprobieren.
    Ich errinere mich auch daran, dass (wir haben noch nicht lange wlan zuhause) es anfangs mit meinem Handy auch zuhause einwandfrei funktioniert hat. Dieses Problem ist jetzt erst mit der Zeit aufgetreten.
     
  5. DeAndi, 26.02.2012 #5
    DeAndi

    DeAndi Android-Lexikon

    Nenne mal bitte deinen Routernamen und die Typenbezeichnung dann kann ich dir genau mitteilen wie du zu den Kanaleinstellungen kommst.

    Auf deinem Router in den Wlan Einstellungen findest du die Kanaleistellungen.
     
  6. RageOnymus, 27.02.2012 #6
    RageOnymus

    RageOnymus Threadstarter Neuer Benutzer

    das wlan-Gerät ist ein " D-Link Wireless Access Point, DAP-1353 ".
     
  7. DeAndi, 27.02.2012 #7
    DeAndi

    DeAndi Android-Lexikon

    ok, es geht um die Seite 18 :)

    Gehe mal zu den Wlan Einstellungen deines Routers so wie in der Bedienungsanleitung beschrieben :)

    Wen bei "Enable Auto Channel scan" ein Hacken gesetzt ist, nehme diesen bitte weg.
    Nun sollte man bei "Wireless Channel" einen Kanal aussuchen können.
    Achte bitte darauf das du einen Kanal zwieschen 1-10 auswählst.

    Um fest zu stellen wo deine Nachbar AP ihre Wlan Kanäle haben, kannst du dir für den PC oder für dein Android einen Wlan Scanner aus dem Netz downloaden.

    Bei "802.11 Mode" statt n, b,g einmal g, b einstellen.

    Probiere diese beiden Sachen erstmal aus, wen es funktioniert, super.
    Wen nicht machen wir weiter :)
     
  8. Speea, 28.02.2012 #8
    Speea

    Speea Android-Experte

    Hab nur den ersten beitrag gelesen, mein lösungsvorschlag:

    Haben die Geräte bei euch zuhause, eine festgelegte IP ? wenn ja, versucht das Handy/Smartphone sich eine IP zu nehmen bzw, der Router /Modem vergibt ihm einfach eine bereits vergebene IP , z.b so:

    Notebook = 127.0.0.1

    Router vergibt Handy die ip = 127.0.0.1

    Notebook aktuallisiert etwas und zieht sich die IP zurück.

    (Ja ich weiss natürlich das 127.0.0.1 localhost ist..)

    daher mein vorschlag schau mal in die Conf. von dem Router / Modem , ob dort fest vergebene IP's zu finden sind. Falls ja, erstell eine neue für dein Handy.

    greets Speea
     
  9. RageOnymus, 02.03.2012 #9
    RageOnymus

    RageOnymus Threadstarter Neuer Benutzer

    Sorry das ich jetzt erst zum Antworten komme, bin grad im Abi-Stress und hab nicht so viel Zeit zum Surfen ;)

    Also ich glaube jedoch mitlerweile, dass das Problem an etwas anderem liegt. Mir ist nähmlich aufgefallen, dass wenn ich ein Video auf youtube über das Handy anschaue, plötzlich das Video stoppt und aufhört weiter zu laden.
    Wenn ich nun jedoch die yt-Anwendung beende (mit einem Taskkiller), und dann neu starte, kann ich das Video wieder normal anschauen. Dann wieder das selbe spiel, nach 3min ca, stoppt das Video wieder und ich muss die Anwendung wiederrum neustarten.

    Das Problem müsste also eher bei der Anwendung selbst, bei dem Handy oder einem internen Speicherkapazität an Daten oä. liegen, vermute ich mal.

    grüße!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Xperia X10 mini nach flashen absolut tot Sony Ericsson Xperia X10 Mini / Mini Pro Forum 08.01.2017

Users found this page by searching for:

  1. xperia x10 mini pro kein wlan

    ,
  2. sony xperia x10 mini wlan problem

    ,
  3. xperia x10 mini pro wlan problem

    ,
  4. sony ericsson xperia x10mini pro wifi geht,
  5. sony xperia x10 mini wlan,
  6. x10 kein WLAN Kanal 13