1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. firemaster, 25.03.2012 #1
    firemaster

    firemaster Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    ich bin neu hier und hab absolut noch keinen plan mit Android. Ich hab gestern mein Sony Xperia S erhalten. Habs gleich eingeschaltet. War scho der erste Fehler da... Ich konnte meinen Pin eingeben von der SIM karte aber mehr auch nicht, kam nur eine Fehlermeldung, Die Sim ist nicht eingelegt.

    Nach Software update gings dann, aber mit meinen Wlan wollte er nicht finden... Musste dann namen vom Wlan ändern

    Wenn das Handy nun ein paar Stunden an ist, und verliert das Netz kann ich mich nicht mehr Einwählen "Nur Notrufe"

    was ist da los, ist das handy vielleicht defekt?

    Noch ein Fehler, im Facebook app, wenn ich da was posten will stürzt das programm ab, sowie auch bilder hochladen...

    ich danke für eure hilfe
     
  2. rauke, 25.03.2012 #2
    rauke

    rauke Android-Lexikon

    Hast du die sim Karte eventuell selber geschnitten? Es kann dann nämlich sein, dass sie keinen Kontakt zu den Pins hat, weil sie nicht hundertprozentig passt.
     
  3. firemaster, 25.03.2012 #3
    firemaster

    firemaster Threadstarter Android-Hilfe.de Mitglied

    ich hatte vorher das Iphone 4, und da hatte ich bereits eine micro sim
     
  4. manic, 25.03.2012 #4
    manic

    manic Android-Experte

    Davon würd ich nicht direkt ausgehen. Schließ es mal an den Computer an, installier den PC Companion und reparier damit die Firmware. Wie das geht, wird dort auch erklärt (im Prinzip spielt er nur die Firmware komplett neu auf). Wenn das nichts bringt, wird dein XS höchstwahrscheinlich wirklich defekt sein. :mellow:
     
  5. firemaster, 25.03.2012 #5
    firemaster

    firemaster Threadstarter Android-Hilfe.de Mitglied

    wollte erst sicherung machen, ging aber net...

    fazit der software rep... es geht immernoch nicht

    [​IMG]
     
    Zuletzt bearbeitet: 25.03.2012
  6. angelssend, 25.03.2012 #6
    angelssend

    angelssend Android-Guru

    evtl hat deine Sim Karte auch nen defekt?

    Ich hab zb nicht einen deiner Fehler bei meinem XS
     
  7. soul, 25.03.2012 #7
    soul

    soul Android-Ikone

    Schau nochmal nach, ob du die simkarte auch richtig eingelegt hast ;)

    Ich war nämlich so in Gedanken und hab natürlich die Kontakte zuerst nach oben geschoben und dann gewundert, wieso sie nicht erkannt wird ;).
     
  8. firemaster, 25.03.2012 #8
    firemaster

    firemaster Threadstarter Android-Hilfe.de Mitglied

    Sim Karte ist schon richtig drin. Weil Pin Code fragt er ja auch ab . Und wenn ich den falsch eingebe erkennt er auch...,
     
  9. Surtalnar, 25.03.2012 #9
    Surtalnar

    Surtalnar Erfahrener Benutzer

    Tausche deine SIM-Karte aus.
     
  10. Android beta gama D, 25.03.2012 #10
    Android beta gama D

    Android beta gama D Gast

    Vielleicht hat auch der SIM Slot einen weg.
     
  11. sonyhitman, 25.03.2012 #11
    sonyhitman

    sonyhitman Junior Mitglied

    ich hätte da eine Frage. in welchem Ordner kann ich denn meine Musik ablegen und meine Videos? (media?)

    bzw die Musik auch so wiederfinden wie ich es in den Ordner ins Handy kopiert habe? Muss man da wirklich seine eigene PLayliste sich von den Interpreten machen?

    zumindest klappt es so. mit außnahme dem Videoplayer. Bei manchen Videos die über 20minuten dauern zeigt es mir unten in der Anzeige maximal 1min 43 oder auch nur 5min
    weiter kann ich in der minutenanzeige nicht springen...
    Der film geht dann weiter als die unten angezeigt zeit! allerdings kann ich nicht bis zum ende des Fiolms vorspulen.
    ist das bei euch auch so oder handelt es sich nur bei meinem Gerät um einen Fehler?
     
    Zuletzt bearbeitet: 25.03.2012
  12. resident_cj, 26.03.2012 #12
    resident_cj

    resident_cj Android-Hilfe.de Mitglied

    Fuers SIM Problem : probier mal ne alternativen SIM von nem bekannten etc, am besten dasselbe Netz um vergleichbar zu testen.

    Zur Musik und playlisten: installier dir mal playerpro ausm play Store, der kann aufjeden Fall Ordner abspielen. Das nervt mich auch bei Apple Produkten das man keine Ordner abspielen kann, denn wenn man viele Lieder/ hoerbuecher hat die track1 - Track 100 heissen wirds schnell unuebersichtlich.
     
  13. firemaster, 26.03.2012 #13
    firemaster

    firemaster Threadstarter Android-Hilfe.de Mitglied

    so, hab soeben mit dem Suport geschrieben...

    der meint auch sim karte, da sie zu alt ist (1,5Jahre). Da es bereit eine neue version gibt mit weniger spannung.

    um thema facebook, fehler sei bekannt

    er empfohl mir die Software myphone Explorer, für die Sicherung des Telefons, da die mit der Sony software nicht geht.

    Ich meld mich zurück sobald ich was weiß...

    Bis denn....
     
  14. soul, 26.03.2012 #14
    soul

    soul Android-Ikone

    Find ich ja mal krass, dass der Support dir myphone Exlorer empfiehlt ^^. Aber ist wirklich ein echt gutes Programm.
     
  15. resident_cj, 26.03.2012 #15
    resident_cj

    resident_cj Android-Hilfe.de Mitglied

    SIM Karte zu alt.... Was fuern knetsch... Ich hab meine 7 Jahre (!!!) alte SIM Karte letzte Woche stanzen lassen, die laueft wie verueckt.

    Ich wuerds wie gesagt mal mit ner anderen SIM probieren.
     
  16. soul, 26.03.2012 #16
    soul

    soul Android-Ikone

    Ne, das kann durchaus stimmen. Hab das schon öfters gehört das es mit älteren Simkarten Probleme gab, wobei 1,5 Jahre jetzt halt nich wirklich alt ist.
     
  17. manic, 26.03.2012 #17
    manic

    manic Android-Experte

    Beim iPhone 4S gab es doch anfangs auch Probleme mit der Kompatibilität der SIM-Karten, wenn ich mich recht erinnere. So abwegig ist das wirklich nicht.
     
  18. philischn, 26.03.2012 #18
    philischn

    philischn Android-Experte

    Meine SIM wird auch nicht erkannt, aber.. ich hab die selbst zurecht geschnippelt, aber... im alten Handy wird die trotzdem noch erkannt :/
    Gestern Vodafone angerufen und die schicken ne neue Karte. Hoffentlich funktioniert's dann :/ und hoffentlich liegt's daran, dass ich mich vllt doch verschnippelt habe. Allerdings wird noch nicht mal nach der PIN gefragt, jedenfalls beim SXS. Bei meinem Alten wird's abgefragt -.-
     
  19. sonyhitman, 26.03.2012 #19
    sonyhitman

    sonyhitman Junior Mitglied

    kann das von euch auch einer bestätigen?
    oder ist das nur bei mir so -.-?
     
  20. firemaster, 27.03.2012 #20
    firemaster

    firemaster Threadstarter Android-Hilfe.de Mitglied

    So sim getauscht... alles funktioniert jetzt....

    bis jetzt...
     
Du betrachtest das Thema "Fehler über fehler..." im Forum "Sony Xperia S Forum",