Gebrauchtes Xperia V gekauft, wie auf Bugs testen?

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Gebrauchtes Xperia V gekauft, wie auf Bugs testen? im Sony Xperia V Forum im Bereich Weitere Sony Geräte.
J

jan2ooo

Neues Mitglied
Hey liebe Forengemeinde.

Ich habe mir gestern ein gebrauchtes (wie neu) Sony Xperia V über Amazon (Marketplace) von einem Händler bestellt.
Was die Specs des Telefons angeht, passt es ganz gut zu mir (gute Performance, handlich) und der Preis ist glaube ich auch sehr angemessen.

Nun habe ich von den diversen Bugs gelesen (schaltet sich aus, sehr hoher Akkuverbrauch, Überhitzung), werde aber nicht schlau, ob diese mittlerweile durch Updates behoben wurden.
Gerade bei einem Gebrauchgerät (vielleicht sogar Rückläufer) macht man sich ja schon Sorgen und nun würde ich das Telefon gern so schnell wie möglich auf seine Schwächen testen, bevor ich zu viel Zeit mit der Installation von Apps und persönlichen Anpassungen verprasse und die Rücksendefrist verstreicht.

Vielen Dank an alle erfahrenen Besitzer :thumbsup:
 
D

Defier

Dauergast
Ganz einfach: Wenn du die Software-Version 9.1.A.1.140 (Android 4.1) drauf hast, sollten die nervigsten Fehler (SoD etc.) nicht mehr auftreten. Solltest du hingegen schon die neuere Version mit Android 4.3 haben (offiziell wird sie noch nicht verteilt) ist leider mit weiteren Fehlern zu rechnen, siehe dazu auch:

https://www.android-hilfe.de/forum/sony-xperia-v.911/android-4-3-erfahrungsberichte.538352.html

Wenn du dein Telefon aber ohnehin noch nicht eingerichtet hast wäre es cool ob du schauen könntest, ob der von mir hier beschriebene Fehler bei dir ebenfalls auftritt:

https://www.android-hilfe.de/forum/sony-xperia-v.911/bug-reboot-fuehrt-zu-falschem-datum.537310.html

Achja: Du solltest auch prüfen, ob bei dem Gerät evtl. der Bootloader durch den Vorbesitzer entsperrt wurde, nicht dass die Bravia-Engine usw. nicht mehr funktioniert. Dazu siehe diesen Thread (nicht XV-spezifisch):

https://www.android-hilfe.de/forum/...en-vs-drm-vs-bravia-engine.427609-page-3.html

Viel Spaß mit dem Gerät und schau dich ruhig auch hier im Forum bzgl. Erfahrungen mit anderen Akkus, Cases, Dockingstationen usw. um.
 
J

jan2ooo

Neues Mitglied
Super, vielen Dank, das hilft doch schon mal.
 
K

KurtKnaller

Dauergast
Mein erstes XV hat beim Telefonieren zwar nicht übermäßig, aber doch unangenehm stark im Hörer geklirrt.

Einige wenige haben Pixelfehler. Andere hin und wieder reboots resp. Abstürze.

Dann gibt es noch das weiße Streifen-Syndrom. Schau mal im Inhaltsverzeichnis, da gibt es einen Beitrag.

Wenige haben starken übermäßigen Akkuverbrauch.

Insgesamt würde ich sagen, dass es scheint, als wären die XV mit 4.1.2 eher zuverlässig und weitestgehend bug-frei.
 
J

jan2ooo

Neues Mitglied
So, nun ist eine knappe Woche seit dem ich das Xperia benutzte vergangen. Nach einem Update läuft das Telefon auf 9.1.A.1.140 und bisher konnte ich keine wirklichen Probleme feststellen.
Einzig der Akku lässt mich ab und an rätseln. Nach dem Laden sinkt er reativ schnell auf knapp 90%. Schnell heisst hier vielleicht eine Stunde. Dann wird mir eine Gesamtlauftzeit von weiteren fünf Stunden angezeit, trotz Stromsparmodus (Datenverbindung deaktiviert wenn der Bildschirm aus ist wenn ich das richtig interpretiere). Als Hauptverbraucher des Akkus wird mit "Mobilfunk-Standby" angezeigt, gefolgt von "Android-System". Also Funktionen, die essentiell sind.
Aber oh Wunder, das Telefon läuft noch immer, nach zirka 20h habe ich 68% Akkuladung. Allerdings habe ich auch kaum telefoniert und das Telefon so gut wie gar nicht genutzt, bis auf wenige WhatsApp Nachrichten. Mir fehlt leider der Vergleich mit anderen Telefonen. Ein Grund könnte aber auch der schlechte Empfang bei uns im Büro sein, der eventuell permanent ein starkes Signal benötigt?

Ich werde es auf jeden Fall behalten, denn bis auf die nervigen vorinstallierten Apps denke ich ist es ein sehr gutes Smartphone. Danke noch einmal für die Tipps hier!