Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Handy zieht kaum noch Ladestrom

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Handy zieht kaum noch Ladestrom im Sony Xperia X Forum im Bereich Sony Forum.
Aaskereija

Aaskereija

Inventar
Hab seit ein paar Wochen das Problem das mein X kaum noch Strom zieht beim Laden. Hab das ganze Schon mit Volt/Ampere Meter überprüft und teilweise kommen da kaum 175A an (von eigentlich 1250A) und teilweise Entlädt sich der Akku sogar obwohl er am Netzteil hängt. Aktuell kann ich das Handy nur laden wenn ichs an meiner Powerbank habe, weil das ordentlich Kraft hat. Es scheint aber auch kein billiger Wackelkontakt zu sein, auch wenn beim Wackeln des Ladekabels das Laden abbricht, selbst in Ruhe lädt das Handy nicht richtig.

Was ich bisher versucht hab:

- Handy zerlegt und komplett gereinigt
- USB Buchse ausgebaut, entstaubt, gereinigt
- Ladeelektronik entnommen, gesäubert
- Verschiedene USB Kabel ausprobiert, mehrere Netzteile, verschiedene Stromquellen

Meine Hoffnung ist noch das einfach nur die USB Buchse seinen Dienst aufgibt, was noch die einfachste Lösung wäre, ist nur gesteckt und billig zu tauschen. Allerdings frage ich mich dann wieso das Handy dann nur an der Powerbank richtig ladet und sonst nirgends.

Hat sonst noch jemand ne Idee?
 
H

heinzl

Stammgast
Aaskereija schrieb:
teilweise kommen da kaum 175A an (von eigentlich 1250A)
Stromschienen in der Wohnung? 😲 😀
Ich tippe auch auf die USB-Buchse 😉
 
8

8848

Erfahrenes Mitglied
Aaskereija schrieb:
...teilweise kommen da kaum 175A an (von eigentlich 1250A)
Wow! Damit kannst du recht dicke Bleche schweißen!

Aaskereija schrieb:
Aktuell kann ich das Handy nur laden wenn ichs an meiner Powerbank habe, weil das ordentlich Kraft hat.
Wieviel PS?

Aaskereija schrieb:
Es scheint aber auch kein billiger Wackelkontakt zu sein
Dann dürfte es ein teurer sein.

Im Ernst: Wo ist der Unterschied von einem Ladegerät zu einer Powerbank als Stromquelle? Hast du schon mal das gleiche Kabel, mit dem du von der Powerbank lädst, an diversen Netzteilen getestet? An funktionierenden Netzteilen wohlgemerkt? Denn dass man ein Handy an einer Powerbank, nicht aber an einem Netzteil laden kann, ist eigentlich mehr als ungewöhnlich, und dabei kommt es sicher nicht auf die "ordentliche Kraft" des Stromgebers an.
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Diese "A" Angabe ist nur das was ich aus der App "Ampere" wiedergebe wo es genauso angezeigt wird. Ich bin kein Elektriker, also spar dir deine Kommentare für Facebook. Teuer ist relativ, mehr als 50€ kostet kein Bauteil an dem Handy. Ich hätte auch schon längst direkt eine rundum Reparatur mit Akku, Ladelektronik, USB-Buchsen wechsel vollzogen, aufgrund des alters des Handys tendiere ich mittlerweile eher zu einem neuen. Allerdings will ich das Ding nicht einfach so aufgeben und ich will zumindest wissen warum das aktuell passiert.

Und alle Netzteile die ich besitze sind Sony Handy Netzteile vergangener Geräte mit verschiedenen Ausgangsstärken. Da das X seit heute scheinbar auch an der Powerbank nicht mehr so richtig will, hat sich das dann wohl eh erledigt.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von rob239 - Grund: Direktzitat entfernt Grüße @rob239
8

8848

Erfahrenes Mitglied
Eine App als VA-Meter? Na ja, dann glaube ich das mit den 1250 Ampere. Bei 5 Volt wären das Pi mal Mittelfinger 6,25 Kilowatt. Nette (Heiz)Leistung für ein Handy :)

Viel Spaß mit einem neuen Handy.
 
Aaskereija

Aaskereija

Inventar
Isses echt schon soweit das man selbst in den Fachbereichen nur noch dämliche Antworten bekommt? Ich bereu es richtig den Thread eröffnet zu haben, schon traurig was aus dem Sony bereich geworden ist.

Danke für die kompletten nutzlosen Antworten, hat mir nicht geholfen.
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
Naja, so unnütz wars dann doch nicht ;)
Soviel Ampere, damit kann man ein Auto Starten wenns sein muß...was ja nicht an dir, sondern an der App liegt.
Auch ich vermute das es an der USB Platine liegt, diese ganzen Apps sind doch alle nur Hilfsmittel und sind eher in dem Bereich Esoterik und Wahrsagerei zu verwenden.

Im ernst, versuch es mal mit sowas www.ebay.de/itm/FX25-FX35-Tester-Konstantstrom-elektronische-Last-USB-power-detector-4A-5A-L1SA/392905758452
Ansonsten die USB Flex wechseln www.ebay.de/itm/Flexkabel-USB-Ladeanschluss-fur-Sony-Xperia-X-F5122-BS1/303253740649

VG
 

Anhänge

8

8848

Erfahrenes Mitglied
Aaskereija schrieb:
Isses echt schon soweit das man selbst in den Fachbereichen nur noch dämliche Antworten bekommt? I
Ja, immer passend zu den Fragen.
 
Aaskereija

Aaskereija

Inventar
Gemessen an deinen sonstigen Beiträgen bist du scheinbar eh einer der denkt er weiß eh alles besser. Hab lang genug mit Android zu tun und habs nich nötig mich als Trottel darstellen zu lassen, nur weil ich aus interesse bzw. als Anhaltspunkt eine App heranziehe die dafür empfohlen wurde und ich mir erhofft hatte das vielleicht noch einer nen Tipp oder Vorschlag hat der mir Bastelei erspart und dabei red ich nich davon das mir jemand nen Link zu nem USB-Port Ersatzteil verlinkt. Aber wenn man hier nur noch Blöd angemacht wird weil man kein Elektriker-Studium hinter sich hat dann bin ich hier endgültig raus aus dem Forum.
 
8

8848

Erfahrenes Mitglied
Ich habe nicht behauptet, dass ich alles besser weiß. Und ich bin auch nicht (wie du) gleich eingeschnappt. Aber: Welche Tipps erwartest du, wenn du hier Stromstärken angibst, bei denen dein Handy eigentlich in Rauch aufgehen müsste? Und wenn dir eine App diese Stromstärken vorgaukelt, dann lass dir gesagt sein, dass diese App nichts taugt. Dazu braucht man keine Elektriker-Ausbildung. Aber nett, dass du dich bei @HerrDoctorPhone (nicht) für den Ersatzteil-Link bedankst. Einen Tipp hätte ich noch, der dir wie gewünscht die Bastelei erspart: Schmeiß das Handy weg und kauf dir ein neues.
 
Zuletzt bearbeitet:
HerrDoctorPhone

HerrDoctorPhone

Ikone
Aaskereija schrieb:
dabei red ich nich davon das mir jemand nen Link zu nem USB-Port Ersatzteil verlinkt. Aber wenn man hier nur noch Blöd angemacht....
???
Hab ich was falsch gemacht?

Beide Link sind gut, wenn nicht gewünscht, bitte meinen Beitrag löschen.

VG
DOC
 
H

heinzl

Stammgast
Aaskereija schrieb:
Diese "A" Angabe ist nur das was ich aus der App "Ampere" wiedergebe
Kannst du mal einen Screenshot von dieser App machen? Handelt es sich um diese App?
 
8

8848

Erfahrenes Mitglied
Die kann es nicht sein, die zeigt richtigerweise mA an, während die App des TE A anzeigt, wie er ja auf Nachfrage bestätigt:

Diese "A" Angabe ist nur das was ich aus der App "Ampere" wiedergebe wo es genauso angezeigt wird.
Aber auch deiner App sollte man nicht unbedingt Glauben schenken, die zeigt ja Hochspannung an (4.373 V) ;)