XZ2 hängt regelmäßig, reagiert nicht mehr

  • 23 Antworten
  • Neuester Beitrag
Diskutiere XZ2 hängt regelmäßig, reagiert nicht mehr im Sony Xperia XZ2 Forum im Bereich Sony Forum.
A

anschall

Neues Mitglied
Hallo zusammen,

ein weiterer Bug, der aller 2-3 Tage auftaucht: Nach nach einer Weile verstärkter Interaktion / Nutzung des XZ2, reagiert es auf einmal extrem langsam auf Eingaben, verarbeitet diese sehr langsam und bleibt sozusagen "hängen". Es dauert mehrere Sekunden bis Prozesse verarbeitet werden und die UI kann man kaum mehr benutzen. Nur noch ein Neustart hilft.

Ich habe bisher noch nicht herausbekommen, in welchen Situationen dies auftritt, ob es App-abhängig ist, etc. Kennt ihr eine Möglichkeit, dies zu Debugger?

Android 8., letzter Patch Level, Modell: H8266
 
Olley

Olley

Lexikon
Mein ebenfalls H8266 läuft durchgehend ultra schnell. Bin immer wieder von der Performance beeindruckt. Vielleicht stört dem System eine App? Da hilft wohl nur ein Werksreset und dann beobachten ob es wieder auftaucht. Andere idee hätte ich da nicht.
 
statler

statler

Lexikon
mache mal mit companion einen werksreset, da wird die Firmware frisch vom Server geladen und geflasht.
Vorher alles wichtige sichern, sonst ist es weg.
 
A

anschall

Neues Mitglied
@Olley : Hast du irgendwelche der Anwendungen, welche Sony als Bloatware vorinstalliert hat (AVG, etc.) deaktiviert?
 
Olley

Olley

Lexikon
Ja eigentlich alle
 
TheBrad

TheBrad

Ehrenmitglied
Speziell AVG ist prädestiniert dafür, SOFORT gelöscht zu werden :winki: Anti-Viren-Software ist auf Android Geräten so gut wie überflüssig und bremst das System nur unnötig aus.
 
Zuletzt bearbeitet:
Olley

Olley

Lexikon
Ja hab ich auch noch nicht gebraucht, AVG wird auch immer deaktiviert sofern es nicht gelöscht werden kann.
 
K

krns

Erfahrenes Mitglied
TheBrad schrieb:
Speziell AVG ist prädestiniert dafür, SOFORT gelöscht zu werden :winki: Anti-Viren-Software ist auf Android Geräten so gut wie überflüssig und bremst das System nur unnötig aus.
Braucht man bei Android wirklich keine Antiviren-Software?
 
Zuletzt bearbeitet von einem Moderator:
TheBrad

TheBrad

Ehrenmitglied
@krns: Schau mal dort. Der Thread fängt zwar schon 2015 an, bringt es für 99% der Fälle aber auf den Punkt.
 
Cklauss

Cklauss

Fortgeschrittenes Mitglied
Hatte jetzt nach ca 2 Monaten in Besitz eines neuen XZ2 den ersten Totalausfall. Nach dem induktiven Laden hat das Phone kurz wie wild vibriert, dann schien alles normal, bis ich feststellte, dass das Display nicht mehr ausging...nach vergeblichen Versuchen, das Phone neu zu starten war ich echt genervt: das XZ2 lies sich nicht mehr ausschalten. Ich musste es zurücksetzen. Glücklicherweise habe ich noch mein Lumia 950 als Ersatz bis alles wieder installiert ist auf dem XZ2.
Ich hatte bisher nur gute Erfahrungen gemacht mit dem XZ2, Kamera, Performance, Verarbeitung....habe diese auch in entsprechenden Threads geäussert.
Das muss ich leider inzwischen teilweise revidieren. So einen Totalausfall hatte ich weder an meinen Lumias noch an meinen HTC-Devices jemals gehabt.
Sowas sollte auch nicht nach so kurzer Zeit passieren (ca 2 Monate, neues Gerät, wenige Apps installiert).Ich behandle meine Geräte grundsätzlich sehr pfleglich!

Somit kommt wohl Sony für mich künftig nicht mehr in Frage, werde wieder zu HTC zurückkehren, falls es die dann noch gibt :confused2:. Ich hoffe mein XZ2 macht wenigstens 2 Jahre, für den Preis sollte das drin sein:mad2:
 
MaverickM

MaverickM

Stammgast
Klingt als hätte es sich einfach nur "aufgehangen". Einfach Power-Button und Lautsprecher Leise gleichzeitg gedrückt halten. Dies forciert einen Kaltstart des Geräts.

Da du vom induktiven Laden sprichst: War das Gerät sehr heiß?
 
Olley

Olley

Lexikon
Ich hatte mit Sony noch nie welche Probleme zum Glück. :thumbsup:
 
Cklauss

Cklauss

Fortgeschrittenes Mitglied
@MaverickM , nein , das Gerät war absolut nicht heiss, höchstens leicht (!) warm. Mein XZ2 war noch nie "heiss". Mein Lumia konnte echt sehr warm werden, hatte dennoch nie Probleme gemacht.
Ich werde mir jetzt eine andere induktive Lademöglichkeit kaufen; womöglich ist das Fatboy-Ladekissen nicht ideal?!
 
MaverickM

MaverickM

Stammgast
Du kannst auf jeden Fall mal eine Batterie-App installieren und die Temperatur des Akkus beobachten beim laden. Ich persönlich kann GSAM Battery Manger Pro empfehlen, gibt aber auch andere Apps die das können. Mein Akku wird nie heißer als 36-37°C, allerdings nutze ich auch kein Induktives Laden.
 
Cklauss

Cklauss

Fortgeschrittenes Mitglied
Aufs induktive Laden möchte ich nicht verzichten, da ich die Ladebuchse nicht zu sehr beanspruchen möchte, zumal ich ja auch Musik höre und das geht ja auch über diesen Anschluss. Habe mir jetzt dieses Baseus WiC1 Double Coil Qi Ladegerät / Stand - Schwarz Ladegerät gekauft, angeblich beugt es zu starker Erwärmung des Smartphones vor..
Vielen Dank für den Tipp mit der Akku-App,, @MaverickM werde gleich mal nachsehen.
 
MaverickM

MaverickM

Stammgast
Die Original Sony Ladestation hat einen Lüfter mit eingebaut für diesen Zweck. Obs was bringt, keine Ahnung.
 
Cklauss

Cklauss

Fortgeschrittenes Mitglied
@MaverickM ja, ich weiss...habe mir dieses Ladegerät von Sony angesehen...aber ehrlich gesagt, sind mir nahezu 100€ zu teuer für ein Ladegerät....kürzlich gab es bei Sony im "Sommerangebot" das XZ2 incl diesem induktiven Ladegerät für 759€...wie immer sind solche Angebote zu spät :biggrin:...zudem habe ich es heute nicht mehr gefunden auf der Sony-Seite.
 
Olley

Olley

Lexikon
Bevor man sich 5 billige kauft, kann man doch gleich die Originale Station kaufen. Hab ich schon für 70€ gesehen. Vielleicht leg ich sie mir auch noch zu. Bei Amazon kostet sie 80€ da ist man wenigstens auf der sicheren seite.
 
G

gsr01

Neues Mitglied
Das Sony Xperia XZ2 gibt es gerade auf Amazon Prime um 549 Euro, ist es aber auch
verlässlich? Wenn ich dauernd einen werksreset machen muss kann ich es nicht gebrauchen. Und das Kamera app?
 
Zuletzt bearbeitet: