Datenverbrauch durch "Geräte"

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Datenverbrauch durch "Geräte" im Sony Xperia Z Forum im Bereich Weitere Sony Geräte.
Lucas

Lucas

Dauergast
Hallo,
ich hab mir mal den Datenverbrauch meines XZ genauer angeschaut und da ist mir der Eintrag "Geräte" aufgefallen, der immerhin 75MB verbraucht hat, wenn auch nur im WLAN, wo es mir eigentlich egal ist.
Dennoch würde mich interessieren was es damit auf sich hat und was dahinter steckt.
Kann mir jemand helfen?

Liebe Grüße,
Lucas :winki:
 

Anhänge

D

dancress

Erfahrenes Mitglied
Gute Frage, habe ich letztens auch gesehen. Ich habe das Sony MW1 BT-Headset, das kann Apps über das Z installieren. Vielleicht ist das der Datenverkehr?
 
Lucas

Lucas

Dauergast
Ich habe aber absolut kein Gerät welches auf irgendeine Weise auf mein XZ zugreift und darüber ins Internet geht. Auch das Tethering nutze ich nicht.
 
L

Last

Fortgeschrittenes Mitglied
Ich weiss es auch nicht genau, aber ich habe eine Theorie:

Ich habe ebenfalls unter "Geräte" knapp 500 MB stehen. Daneben ist das Icon fuer das Filme-Album.

Durch hin und herschieben des Zeitfensters konnte ich sehen, dass die 500 MB zum Grossteil auf wenige Tage verteilt sind.

Ich bin der Meinung, dass ich an genau diesen Tagen getestet hatte, ob ich auch auf Full-HD MKVs, die auf einem Netzwerklaufwerk liegen, mit dem XZ zugreifen kann. Die Player, die ich zum Abspielen benutzt hatte ("Filme", Mobo-Player, MX-Player) tauchen dagegen nur mit wenigen KB auf.

Daher meine Theorie: Es handelt sich bei "Geräte" um Netzwerk-Traffic für Medien-Dateien.
 
Dacool

Dacool

Dauergast
"Geräte" ist eins der nervigsten Prozesse eines XZ: hängt mit Throw, DLNA und der Medienfreigabe im Netzwerk. Entweder frisst es ununterbrochen Akku / Leistung, weil er wie ein Wilder nach kompatiblen Geräten sucht (obwohl Häckchen raus), oder findet keine kompatible Geräte...
Wurde auch schon auf XDA angesprochen, bei mir hilft nur mit Titanium Backup deaktivieren und bei Bedarf reaktivieren (auf Dauer aber keinesfalls eine Lösung).
 
Lucas

Lucas

Dauergast
Ich hatte mir mal Videos von meiner NAS angeguckt und glaube ich auch den Medienserver aktiviert, weil ich von der PS3 darauf zugreifen wollte.
Dann wird es das wohl gewesen sein!

Gesendet von meinem Xperia Z :thumbup:
 
Weires

Weires

Stammgast
Aber im Hintergrund?

Bei mir ist gar kein Verbrauch unter "Geräte" zu finden. Kann an LBE Security Master liegen, gehe da ziemlich gnadenlos vor, was Berechtigungen betrifft.

Was passiert denn, wenn Du dort den Haken bei "Hintergrunddaten beschränken" rein machst? Dürfte doch dann nix mehr im Hintergrund machen.
 
L

Last

Fortgeschrittenes Mitglied
Naja, im Vordergrund war ja wie gesagt der jeweilige Movie-Player, der selbst so gut wie keine Daten verbraucht hat. Man wird sich also vermutlich selbst keinen Gefallen tun, wenn man die Hintergrunddaten bei diesem Prozess, die ja anscheinend nur auf Anforderung entstehen, unterbindet.
 
N

Nichts

Dauergast
Hab den ganzen Prozess schon von anfang an weg gemacht und keine Probleme, aber vielleicht nutze ich das was der tut auch einfach nur nicht..
 
C

californicated

Erfahrenes Mitglied
Dacool schrieb:
"Geräte" ist eins der nervigsten Prozesse eines XZ: hängt mit Throw, DLNA und der Medienfreigabe im Netzwerk. Entweder frisst es ununterbrochen Akku / Leistung, weil er wie ein Wilder nach kompatiblen Geräten sucht (obwohl Häckchen raus), oder findet keine kompatible Geräte...
Wurde auch schon auf XDA angesprochen, bei mir hilft nur mit Titanium Backup deaktivieren und bei Bedarf reaktivieren (auf Dauer aber keinesfalls eine Lösung).
Schon Greenify mit Donate Addon probiert? Sollte helfen