Youtube Upload pausiert wenn der Bildschirm ein paar Minuten aus ist :(

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Youtube Upload pausiert wenn der Bildschirm ein paar Minuten aus ist :( im Sony Xperia Z1 Forum im Bereich Weitere Sony Geräte.
sirbender

sirbender

Stammgast
Hallo,

ich habe mein Z1 auf Werkseinstellungen zurueckgesetzt. Stamina-Modus usw. ist also deaktiviert. Auch unter WLAN steht da, dass das WLAN immer an sein soll.

Trotzdem pausieren Video-Uploads fuer Youtube nachdem der Bildschirm ein paar Minuten ausgeschaltet ist. Ich kann das auf der Fritzbox ueberwachen. Fuer ein paar Minuten laedt es weiter das Video bei maximaler Upload-Rate hoch. Nach ein paar Minuten geht es auf 0 kb/s runter.
Schalte ich das Display des Z1 wieder ein, geht die Datenrate sofort wieder auf Maximum hoch.

Weiss jemand wie ich das fixen kann? Ich will nicht nur Videos hochladen wenn das Display an ist :(
 
Aaskereija

Aaskereija

Inventar
Wenn WLAN auch bei Screen-Off aktiv bleibt, liebt es wahrscheinlich an der Youtube-App. Würd mich nicht wundern, die ist eh totaler Mist.
 
sirbender

sirbender

Stammgast
Also bei allen anderen Android-Devices klappt das bei mir. Sogar bei ziemlich miesen Tablets. Hat noch jemand das Problem oder nur ich?
 
Zuletzt bearbeitet von einem Moderator:
TheSearcher

TheSearcher

Fortgeschrittenes Mitglied
Ich bin mir jetzt nicht wirklich sicher, ob in den Werkseinstellungen der STAMINA-Modus ausgeschaltet ist.
Hast Du aber auch mal einen Blick auf den Akkuschonmodus geworfen? Dieser arbeitet unabhängig vom STAMINA. Er sollte zwar nur bei niedrigem Akkustand greifen, aber vielleicht interpretiert er niedrig anders oder greift doch auch noch auf andere Weise ins System ein?
Ein weiterer Punkt könnte die Aktivierung von "Hintergrunddaten in Warteschl." sein. Normalerweise sollte ein aktiv angestoßender Upload zwar keine Hintergrunddaten darstellen. Aber auch hier würde ich nicht darauf wetten, dass das System einen Upload-Vorgang nach mehreren Minuten Display-Off nicht doch als Hintergrunddatenupload einstuft.
 
sirbender

sirbender

Stammgast
Danke fuer die ausfuehrliche Antwort. Das hatte ich vorher schon alles deaktiviert. Trotzdem das Problem. Ich glaube fast, dass die Youtube-App ein Problem hat.