Age of Empire nicht mehr kompatibel mit meinem Samsung Tablet

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Age of Empire nicht mehr kompatibel mit meinem Samsung Tablet im Spiele im Bereich Android Apps und Spiele.
A

AXEL83

Neues Mitglied
Hallo Leute,

Ich habe folgendes Problem und vielleicht kann mir einer von euch helfen.

Ich habe gestern ausversehen das Spiel Age of empire 2 auf meinem Samsung tablet GT-P5100 deinstalliert, eigentlich ja nicht schlimm da ich dachte das ich es einfach nur Neu installieren muss.....
Nun wird mir aber im playstore gesagt das mein Tablet die Version nicht unterstützt?!

Kann mir einer sagen warum es vorher gelaufen hat und jetzt auf einmal nicht mehr und was ich machen kann das ich es wieder installieren kann?

Danke schonmal im vorraus
 
A

AXEL83

Neues Mitglied
Keiner da der mir helfen kann mir meinem Problem?