Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Star S5 lädt nicht mehr!

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Star S5 lädt nicht mehr! im Star S5 Forum im Bereich Star Forum.
Myrothas

Myrothas

Neues Mitglied
Nach einem Jahr scheine ich wohl doch eines Besseren belehrt zu werden.
Das Star S5 lädt die Akkus nicht mehr auf. Habe mehrere Akkus und
Ladegeräte dazu getestet. Wenn etwas Saft auf der Batterie ist, lässt
sich das Smartphone noch am Kabel verwenden. Sobald jedoch auch die
Batterie alle geht, passiert nichts mehr. Kein Ladezeichen, einfach tot.
Einen externen Lader für die Star S4 Akkues würde ich mit größter
Sicherheit vergeblich suchen. Kann mir jedoch noch irgend jemand einen
guten Rat geben, oder sollte ich zukünftig besser die Finger vom Chinaphone
Markt lassen?

Liebe Grüße
 
omah

omah

Lexikon
Die USB-Kabel sind teils wenig flexibel, das führt zu Kabelbrüchen. Neue Kabel gibt´s sogar in 1-Euro-Shops. Das vom Nokia N82 hält hier schon ewig, sehr flexibel und etwas schwerer, gibt´s bei Amazon.
 
Marcel86Lev

Marcel86Lev

Ambitioniertes Mitglied
@mic_987

Was hat das Kabel den Jetzt damit zu tun? Er hat doch geschrieben, dass er mehrere Ladegeräte ausprobiert hat, dementsprechend wahrscheinlich auch die Kabel.

@Topic. Also Garantiemäßig ist da ja eh nichts zu machen und ich denke es liegt eher am Gerät.

Zum Thema China Phones habe ich eine Gespaltene Meinung. Habe 2 gehabt, einmal ein Star und ein Pomp. Mit beiden nach ein paar Monaten nur Probleme, dabei bin ich der Meinung das es auch gute, Hochwertige Phones China gibt z.B. Xiaomi, ZTE, Zopo etc.

Gesendet von meinem Galaxy S4
 
Myrothas

Myrothas

Neues Mitglied
Ju, ich war extra in nem Shop wo se natürlich selber probiert haben.
Die meinten das Smartphone is tot. :unsure:
XIAOMI is ja schon fast unbezahlbar.
Wirds wohl dieses Jahr das neue Nexus 8. :sad:
 
Marcel86Lev

Marcel86Lev

Ambitioniertes Mitglied
Ja die wirklich guten China Phones sind leider auch recht teuer. Da kann man wirklich sich ein Markengerät kaufen mit Support und Garantie in DE.

Gesendet von meinem Galaxy S4
 
P

pauld62

Neues Mitglied
Hallo,
das Problem mit dem Laden habe ich auch. Habe mir, da 2 Akkus ja dabei sind, bei Amazon einen 2 Pin Lader bestellt für ca 12 Euro. Geht wunderbar mit etwas basteln. Akku ist zu groß in der Baulänge, Winkel angeschraubt und es geht. Und das Handy muss nicht auf den Schrott!
 
Myrothas

Myrothas

Neues Mitglied
Link wäre toll von dir und ein Foto von deinem Werk. Danke für deine Hilfe!
 
omah

omah

Lexikon
Marcel86Lev schrieb:
@mic_987

Was hat das Kabel den Jetzt damit zu tun? Er hat doch geschrieben, dass er mehrere Ladegeräte ausprobiert hat, dementsprechend wahrscheinlich auch die Kabel.

@Topic. Also Garantiemäßig ist da ja eh nichts zu machen und ich denke es liegt eher am Gerät.

Zum Thema China Phones habe ich eine Gespaltene Meinung. Habe 2 gehabt, einmal ein Star und ein Pomp. Mit beiden nach ein paar Monaten nur Probleme, dabei bin ich der Meinung das es auch gute, Hochwertige Phones China gibt z.B. Xiaomi, ZTE, Zopo etc.

Gesendet von meinem Galaxy S4
Beim Mobistel T2, bei den Star-Handys und auch beim Galaxy Mega sind (USB)Kabel und Netzteile voneinander getrennt, beim T2 ging das mitgelieferte Kabel bei vielen Anwendern kaputt.

Andere Anwender hatten Staubfussel in der USB-Micro-Buchse, dadurch keinen Kontakt.

Von hochwertigen Zopo hatte ich gelesen, allerdings auch von weniger guten. Die neueren Modelle landen oft schnell wieder bei ebay wegen hohem Batterieverbrauch, Tastaturfehlern bei Elektrosmog (Rauchmelder, Bewegungsmelder) oder WLAN-Problemen.
 
M

mikeee

Stammgast
Lässt sich das Gerät eigentlich noch per USB Kabel mit dem PC verbinden? (zum auslesen der Daten vom internen Speicher bzw. der SD?

Mikeee
 
Myrothas

Myrothas

Neues Mitglied
Ja, hin und wieder lässt es sich auch laden, aber dafür muss der Akku komplett leer sein und mehrfach raus
und rein gesteckt werden... richtig nervig. Kaufe mir die Tage eh das Nexus 7 2012. Gibts derzeit für 160€ bei getgoods.
 
W

wenefe

Neues Mitglied
ich habe keine ladefunktion und pc verbindung auser das handy ist ausgeschalten oder
ich gehe bei mobiloncle zu usb und starte ein paar tests dann geht das laden aber tel-pc
geht leider nicht
gibt es eine möglichkeit cwm oder twrp zu instalieren von sd
ich vermute das mein rom was hat
bitte um hilfe und anregungen danke im vorraus
 
N2k1

N2k1

Ehrenmitglied
Also das mit dem Staubfussel hatte ich auch schon beim Samsung Galaxy Nexus - aber generell sind die Micro-USB-Buchsen ein Problem, wenn man täglich den Stecker (mindestens) einmal pro Tag rein/raus macht.
Gern reißen dann die Lötstellen ab (ach bei Markengeräten!)
Softwarefehler sind auch nicht auszuschließen (Ladefunktion steckt im uboot.img (bzw. lk.bin))
Bezüglich der kostengünstigen Reparatur verweise ich mal auf ein anderes Forum: Der Herr Dr. Phone ist gern bereit, sich solche Geräte anzuschauen - und war bisher auch preisgünstiger als jeder lokale Service.
Bezüglich CWM/Carliv/TWRP kann man mich gern anschreiben - oder auch hier im Forum mal nach Ora suchen oder hier oder im anderen genannten Forum nach Tommy0815.
 
S

schmittiBot

Neues Mitglied
Hallo,
ich bin seit einer Woche ebenfalls Besitzer eines Star I9300 mit Ladeproblemen. Habe von einem Nokia-Lader den Ministecker (2polig) abgebastelt und spiele mit dem Gedanken, + und - mit den entsprechenden Platinenkontakte neben der Micro-USB Buchse des I9300 zu verbinden. Der Ladestrom passt. Nur wird dann der T-Kontakt des Akkus nicht mehr vom Ladegerät versorgt. Dieser T-Pin am Akku soll wohl Überladeschutz bzw. Temperaturwächter sein.
Alternativ steht die Anschaffung eines externen Ladegeräts für den Akku an.
Was meint Ihr dazu?
Beste Grüße aus BOT
Markus
 
omah

omah

Lexikon
Ich hatte dieses Jahr zwei durchgebrannte Billig-Tablets, das Gehäuse war aufgequollen wo ein Chip zu heiß geworden war. Dann liest man von explodierten Lithium-Akkus in E-Zigaretten, Iphone oder anderen Handys wo die Wohnung brannte.
Ich würde das lassen, bestenfalls ein externes Ladegerät oder USB-Buchse reparieren lassen.
 
S

schmittiBot

Neues Mitglied
Hallo mic 987,
ja diese Sachen kenne ich auch. Was soll passieren? Zwei Kontake (+und-), zwei Kabel (+und-), passender Ladestrom.
Was ist in so einem Netzteil drinnen? Das alles ist in meinem ja auch. Nur der Stecker ist eben ab. Sonst lädt es ein Nokia und nun soll es mal den Akku vom Star I9300 laden.
Wenn ich mein I9300 mit einem USB Kabel mit dem Laptop verbinde, bekommt es 5-6V vom Laptop. Ich lege die beiden Kabel ja nicht direkt an die Akku-Kontakte an, sondern an die mit + und - gekennzeichneten Lötpunkte der Ladebuchse. Lädt der Akku, ist die Buchse kaputt, lädt er nicht, ist das I9300 platt. Oder zumindest der Schaltkreis für die Ladung.
Ich glaube, das Risiko eines explodierenden Akkus sollte damit relativ gering sein, oder? Denke ich falsch?

Gruß
Markus

Der ursprüngliche Beitrag von 14:49 Uhr wurde um 15:09 Uhr ergänzt:

N2k1 schrieb:
Also das mit dem Staubfussel hatte ich auch schon beim Samsung Galaxy Nexus - aber generell sind die Micro-USB-Buchsen ein Problem, wenn man täglich den Stecker (mindestens) einmal pro Tag rein/raus macht.
Gern reißen dann die Lötstellen ab (ach bei Markengeräten!)
Softwarefehler sind auch nicht auszuschließen (Ladefunktion steckt im uboot.img (bzw. lk.bin))
Bezüglich der kostengünstigen Reparatur verweise ich mal auf ein anderes Forum: Der Herr Dr. Phone ist gern bereit, sich solche Geräte anzuschauen - und war bisher auch preisgünstiger als jeder lokale Service.
Bezüglich CWM/Carliv/TWRP kann man mich gern anschreiben - oder auch hier im Forum mal nach Ora suchen oder hier oder im anderen genannten Forum nach Tommy0815.
Wie komme ich in die Software an uboot.img bzw. lk.bin??
Woran erkenne ich den Fehler und wie bekomme ich das wieder hin, wenn es denn das ist?
Beste Grüße