1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. transwarp2010, 04.12.2010 #1
    transwarp2010

    transwarp2010 Threadstarter Erfahrener Benutzer

    xPiano ist eine nette App, die bislang auch hervorragend auf meinem Folio lief.

    Nach dem Mod V1.1 weigert sich die APP jedoch ordentlich zu installieren. Ich klicke die apk-Datei an, werde gefragt ob ich sie installieren möchte und erhalte kurz darauf die Meldung "Die App wurde nicht installiert."

    Mit anderen Apps hatte ich auch schonmal ähnliche Probleme, z.B. mit dem Opera. Meistens konnte ich dann unter Einstellungen --> Anwendungen die bestehende App deinstallieren und anschließend wieder neu installieren.

    Bei xPiano geht das nicht, weil ich sie dort nicht finde. Daher würde ich die ehemals installierten Dateien gerne von Hand runterschmeißen, weiß aber nicht wo die abgelegt werden.
    Unter /bin oder /sbin finde ich sie nicht. Hat jemand einen Hinweis wo ich suchen könnte?

    P.S.: Gibt es eigentlich eine Suchfunktion nach Dateien auf dem Folio oder im Android?
     
  2. fnetf, 04.12.2010 #2
    fnetf

    fnetf Android-Lexikon

    Du brauchst ein gerootetes Gerät, (Z4ROOT) dazu z.B. Root Explorer. Im Root Explorer gehst Du dann in /data/app/ und da drin findest Du alle apk`s (Anwendungen) die auf Deinem Toshi installiert sind.
     
  3. transwarp2010, 07.12.2010 #3
    transwarp2010

    transwarp2010 Threadstarter Erfahrener Benutzer

    Es hat nicht vielleicht jemand einen Link zum root explorer?
    Kann das Teil ja leider nicht kaufen, weil der Market auf dem Folio den Download gekaufter Apps nicht zuläßt. Und auf meinem HTC Desire (das leider nicht gerootet ist), finde ich die app nicht, trotz Kauf und Download. :huh:
     
  4. satelis, 07.12.2010 #4
    satelis

    satelis Erfahrener Benutzer

    gucks du hier:

    Folio 100 FAQ

    Gruß

    Klaus
     
  5. fnetf, 07.12.2010 #5
    fnetf

    fnetf Android-Lexikon

    Schreib mir eine PM vielleicht kann ich Dir helfen !
     
Du betrachtest das Thema "Wo werden APS installiert?" im Forum "Toshiba Folio 100 Forum",