Hilfe! Zurückgesetzt - noch immer defekt!

  • 14 Antworten
  • Neuster Beitrag
M

maddymax

Neues Mitglied
Threadstarter
hallo erstmal!

am 23.12. habe ich mir beim hofer in österr. ein zte blade gekauft. mein letztes handy war ein nokia 6230i. das blade ist mein erstes smartphone, bin also auch ein kompletter android-neuling.

am 31.12. habe ich ca. 5 fotos hintereinander gemacht (im hintergrund lief nur eine mp3) und wollte mittels vorschau rechts oben in die galerie wechseln. dabei spielte sofort mein display verrückt. deshalb wechselte ich in den task-manager und beendete die kamera und die mp3. als ich dann vom homescreen nach links weiterscrollen wollte, war das hintergrundbild (eingestellt war das einfärbig graue) zur hälfte "zersetzt".

da die fehler kein ende zu nehmen scheinten, schaltete ich ab und wieder an. "juhu", denk ich mir, "die pixelfehler sind weg", will zum nächsten screen scrollen, da friert das handy ein und der fehler "Tut uns leid! Aktivität Launcher (in Anwendung Launcher) reagiert nicht." erscheint. "schliessen erzwingen" oder "warten" auszuwählen brachte nichts, die meldung wiederholte sich ständig.

wieder handy ab- und aufgedreht, will zu den anwendungen unten wechseln - freeze - meldung wieder da.
"scheisse," denk ich wieder, "aber zum glück hab ich mir ne verknüpfung zu den einstellungen herausgelegt". schalt nochmal ab und an, geh in die einstellungen und wähle "auf werkseinstellung zurücksetzen".

jetzt sieht mein screen wieder so aus wie am 23.12. aber jedes mal, wenn ich scrollen will oder ausser "telefon", "kontakte" oder "maps" etwas anderes antippe - freeze - meldung: "Tut uns leid! Aktivität Launcher (in Anwendung Launcher) reagiert nicht."


sieht das nach hardwarefehler aus, oder kann ich mit dem pc "gründlicher" auf den ursprung zurücksetzen? wenns geht, will ich mir das einschicken unter garantie ersparen.

riesiger dank schon mal im voraus!
 
E

email.filtering

Gast
Ein- und Ausschalten bedeutet ja keinen Reset des Gerätes; das ist beim einem Telefoncomputer ja nicht anders als bei einem gewöhnlichen Computer.

Wenn Du Dein Gerät also resetten - unter Verlust Deiner Einstellungen und installierten Anwendungen (nicht aber des microSD(HC)-Karteninhaltes) - willst, dann geh' unter "Einstellungen => Datenschutz" und wähle dort "Rücksetzen auf Werksdaten" aus.
 
M

maddymax

Neues Mitglied
Threadstarter
das habe ich ja getan. kannst oben nachlesen. hat aber nichts gebracht.

soeben habe ichs auch mit "fastboot -w" vom pc aus probiert. mit dem selben (miss-)erfolg.
 
E

email.filtering

Gast
Ist da überhaupt noch die Originalfirmware (~ROM) drauf, oder hast Du an dem Ding schon kräftig herumgeviechert?
 
M

maddymax

Neues Mitglied
Threadstarter
alles was ich bis jetzt getan habe (ausser spiele/apps aus dem market installiert und deinstalliert und ein mp3 via bluetooth empfangen) kannst du hier rauslesen. nix gerootet, gewiped oder was auch immer gegen die garantie wäre. ich will nur den originalzustand, der ja ein paar tage funktioniert hat.

Was ich gerne wüsste:

*was ist dieser launcher, und warum ist der nach dem wiederherstellen noch immer hin?

*kann ich diesen fehler selbst beheben?

*ist die hardware defekt?
 
fredalf

fredalf

Erfahrenes Mitglied
probier mal launcher pro aus dem market
 
M

maddymax

Neues Mitglied
Threadstarter
wenn ich das market symbol antippe, geht gar nichts mehr, und die fehlermeldung erscheint wieder, bis ich nochmals aufdrehe. dann kann ich aber auch nur telefonieren, muss allerdings aufpassen, dass ich beim antippen nicht abrutsche, sonst hilft wieder nur ein reset.
 
FelixL

FelixL

Ehrenmitglied
*was ist dieser launcher, und warum ist der nach dem wiederherstellen noch immer hin?
Der Launcher ist die Homescreen-App. Wie fredalf schon sagt kannst du den auch mit einem aus den Market ersetzen, würde ich dir aber nicht empfehlen sondern lieber probieren das repariert zu bekommen.
Die einzige Möglichkeit (außer Umtauschen) die ich noch sehe wäre der Hardreset über das originale Recovery-Menü. Wenn das Gerät ausgeschaltet ist drücke die Lautstärke-runter-Taste (halte sie weiter gedrückt) und drücke dann den Einschalter. Halte die Laustärke-runter-Taste weiter gedrückt bis irgendwo FTM steht. Sieht ungefähr so aus:
ZTE Blade Hard reset - ZTE Blade Soft reset
Es kann sein das du dann noch die Menü-Taste oder so drücken musst, ich kann es leider nicht mehr ausprobieren ;)
Vorher sollte das Gerät möglichst geladen sein!

Wahrscheinlich macht diese Methode aber das selbe wie der Punkt in den Einstellungen.
Du könntest auch via fastboot das System über den PC neu flashen, aber das wäre ein bisschen komplizierter als Umtauschen.
 
M

maddymax

Neues Mitglied
Threadstarter
gut, auf dem screen steht jetzt FTM in nem weissen rechteck. aber weder durch kurzes, noch durch langes drücken irgendwelcher tasten ändert sich irgendwas. steht immer noch FTM da. kann nicht mal ausschalten. nur mit büroklammer ins reset-loch stechen.
 
FelixL

FelixL

Ehrenmitglied
Hm okay, ich dachte das ließe sich da auch zurücksetzen, war beim Hero so.
Ich würde selbst gar nichts versuchen sondern es zurückgeben/umtauschen, es macht keinen Sinn sich die Garantie kaputt zu machen.
 
PurpleHaze

PurpleHaze

Lexikon
hallo, meins ist grad im laufenden betrieb abgestürzt und bleibt jetzt beim booten bei dem grünen androiden hängen. ist nagelneu, nix gewiped noch sonst irgendwas gemacht. kann mir jemand helfen???
 
kuemmeltuerk

kuemmeltuerk

Experte
so langsam bekomme ich das gefühl, dass ZTE die TFT-Chargen einfach zu schnell produzieren muss.
Defekte Displays, rebootende/Abstürzende Telefone....

@PurpleHaze
Akku raus, n paar Minuten warten und dann nochmal probieren.
Wenns nicht hilft, einschicken/zurückgeben
 
PurpleHaze

PurpleHaze

Lexikon
Ok, und sowas wie nen Hardreset gibts ni???
 
kuemmeltuerk

kuemmeltuerk

Experte
es gibt noch ne Reset Loch
Hast du auch mal die SD Karte rausgenommen.
Soll schon Fälle gegeben haben, bei dnenen eine defekte SD Karte SChuld war
 
M

maddymax

Neues Mitglied
Threadstarter
habs jetzt riskiert und geschafft, den launcher pro zu installieren. musste den link zur apk-datei von der herstellerseite raussuchen und manuell in den handy-browser eingeben, da das market-app nicht funktionierte.

jetzt kann ich zumindest wieder auf alle apps und ordner zugreifen. wenn ich aber versuche, ein bild in der galerie anzusehen, spielen sich immer noch irrwitzige dinge auf meinem display ab, obwohl ich die bilder am pc ohne probleme betrachten kann (werde beizeiten mal ein video davon hier reinstellen, ist wirklich sehenswert). ich tippe doch irgendwie auf einen telefon-internen defekten flash-speicher oder so.

der rest scheint aber zu funktionieren.
 
Oben Unten