Problem mit (Sim-)Kontakten

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Problem mit (Sim-)Kontakten im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
F

feyerabend

Ambitioniertes Mitglied
Ich habe seit meinem Umstieg auf das 2.2 Custom ROM von Modaco (r11) ein kleines aber nervendes Problem: Ich habe in den Einstellungen "Telefonbuch-Kontakte" ausgewählt und in meiner Kontaktliste wird das auch korrekt angezeigt. Wenn ich eine SMS bekomme bzw schreibe werden jedoch auch die Nummern von der SIM angezeigt, deshalb sind einige Kontakte doppelt und teilweise werden auch Nummern falsch zugeordnet.

Hat jemand eine Idee, woran das liegen kann. Bin dankbar für jeden Hinweis.
 
U

unseen

Neues Mitglied
hatte ich auch, hab meine simkontakte einfach gelöscht, ist zwar nicht die eleganteste art, aber es hilft.

falls du sorgen um deine nummern hast, mach einfach ein backup mit myphoneexplorer.
 
F

feyerabend

Ambitioniertes Mitglied
Hab ich versucht, leider lassen sie sich auch nicht löschen. Es kommt dann eine Fehlermeldung, dass nicht auf die SIM zugegriffen werden kann.
 
E

email.filtering

Gast
Blödsinn bzw. lass Dich nicht verar***en! Mach kurzen Prozess: Also SIM raus und ins alte Handy rein, und dort die Kontakte gelöscht! Fertig!
 
F

feyerabend

Ambitioniertes Mitglied
Danke, dann werde ich das wohl so machen. Ich habe immer gehofft, daß es eine sauberere Lösung dafür gibt, aber letztendlich ist es auch egal.
 
Ähnliche Themen - Problem mit (Sim-)Kontakten Antworten Datum
1