Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Keyboard-Dock lädt nicht mehr

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Keyboard-Dock lädt nicht mehr im Zubehör für Asus Eee Pad Transformer im Bereich Asus Eee Pad Transformer TF101 Forum.
Oxtailsoup

Oxtailsoup

Erfahrenes Mitglied
Hallo,

ich hab das nicht gänzlich unbekannte Problem, dass mein Keyboard/Dock nicht mehr auflädt. Das Tablet funktioniert einwandfrei. Das Dock wird erkannt, Tastatur und Touchpad funktionieren, neuste Firmware ist drauf.

Nur der Akku steht auf 0% laut Dual Battery Widget.

folgende Infos/Versuche:

- KEINE Garantie mehr drauf

- Dock mit Tablet an Steckdose über Nacht geladen: nichts
(LED blinkt orange)
- Dock ohne Tablet an Steckdose knapp 3 Tage geladen: nichts
(LED blinkt orange)
- Dock ohne Tablet an USB (1A USB-2.0) am Laptop knapp 2h geladen: nichts
(LED aus)
- Dock mit Tablet an USB geladen knapp 2h: nichts
(LED blinkt orange)

- Unroot und zurück zur Original-Stock-Rom, Full-Wipe, nichts
- Cold Boot: nichts

- Dock mit Tablet an der Steckdose und eingeschaltet meldet DualBattery Widget in der Regel 0% für das Dock aber manchmal springt es auf 769% (?!?!?) und dann wieder auf 0%

irgendwelche weiteren Hinweise?!
 
finnq

finnq

Ehrenmitglied & App-Anbieter (kostenpfl.)
Ich habe deinen Thread ins passende Unterforum verschoben. Bitte achte in Zukunft direkt beim Posten auf den richtigen Bereich :).

Vielen Dank.
BG finnq

//tapatalked / Nexus 4 / CM10.1 F'Bs
 
S

sgjp77

Fortgeschrittenes Mitglied
Oxtailsoup schrieb:
- KEINE Garantie mehr drauf
Damit würde ich einfach mal einen Ersatzakku kaufen und den testen.
 
Oxtailsoup

Oxtailsoup

Erfahrenes Mitglied
danke für's verschieben und wo bekommt man denn einen Ersatzakku her???
 
Oxtailsoup

Oxtailsoup

Erfahrenes Mitglied
Mh... is ja auch nicht grade ein Schnäppchen. Das ist ja fast so viel Geld wie ich für's gesamte Dock bezahlt hab.. naja.

Kennt jemand die Kabelbelegung für den Li-Polymer-Akku? Da gehn insgesamt 6 Kabel raus.
 
A

AngryBonSai

Neues Mitglied
Hallo, wahrscheinlich ist dieses Thema schon längst nicht mehr aktuell, aber ich habe herausgefunden, was das Problem verursacht. Der USB Stecker, wenn man ihn zerlegt, hat mehrere farbige Kabel. Warum das Pad, oder auch das Tablet den Anschluss am Strom nicht mehr erkennt, liegt an dem sehr sehr dünnen gelben Kabel, das sehr leicht an der Lötstelle abbricht. Da mein USB Stecker beschädigt war und ich eh ein neues Kabel bestellt hatte, hab ich den Stecker zerlegt und sämtliche Kabel neu angelötet. Und siehe da, es funktioniert wieder. Ich habe bereits Asus auf diesen Fabrikationsfehler hingewiesen, aber ich vermute, die werden daran nichts verändern....

LG AngryBonSai