Probleme mit SD-Karten?

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit SD-Karten? im Zubehör für bq Aquaris X / X Pro im Bereich bq Aquaris X / X Pro Forum.
A

Andy.K

Erfahrenes Mitglied
Also ich hatte damals meine 64 GB Sandisk auf dem Samsung-Handy im BQ neu formatiert (weil er ja unbedingt FAT-formatierte Karten benötigt und andere Formate nicht lesen kann). Nun habe ich das Handy gut einen Monat.

Heute merke ich, dass ich auf Musik nicht mehr zugreifen kann bzw. das Gerät hängt wenn ich auf irgendwas auf der SD-Karte zugreifen will. Nach einem Neustart zeigt es mir an, die SD-Karte sei beschädigt und wenn ich auf Fehlerbehebung gehe, will er die Karte formatieren (natürlich mit vollständigem Datenverlust).

Ich habe das abgebrochen, um am PC zu versuchen, die Daten noch zu sichern. Am PC ist es aber völlig problemlos möglich, auf die Karte und sämtliche Daten zuzugreifen. Das ist zwar erst mal gut, aber dennoch frage ich mich, warum das BQ nach 4 Wochen ein Leseproblem hat?

Gibt es ähnliche Probleme auch bei anderen Besitzern?

--------------------------- EDIT -----------------------------------------------------------------------------------------------------------
Nachdem ich dann die Karte wieder ins BQ einschob, hat wurde sie dann doch erkannt. Vielleicht doch nur irgendein Kontaktproblem. Sollte sich also vorerst mal erledigt haben.
 
Zuletzt bearbeitet:
EroE

EroE

Stammgast
Hatte das selbe Problem mit einer 32GB Sandisk (Class 10)... Habe mehrfach die Lieder von Spotify für den Offline Modus dort gespeichert um den Internen Speicher für Bilder und Videos freizuhalten. Nachdem es nun 5 mal die Lieder gelöscht bzw den Zugriff verweigert hatte habe ich die SD Karte aus dem Phone raus und lebe seit dem ohne SD Karte. An der Karte kann es nicht liegen. Die läuft seitdem in einem Samsung Tablet ohne Probleme.
 
BQSupport

BQSupport

Offizieller Herstelleraccount
Hallo zusammen,

wir haben zwar keine direkte Datenbank, aber die SanDisk sind die am meisten Fehler hervorrufen. Solltet Ihr die Möglichkeit haben, probiert mal mit einer anderen von Freunden, Kollegen oder der gleichen.

Liebe Grüße
Ihr BQ Team
 
loopi

loopi

Ehrenmitglied
Ja die Ausfallraten sind teilweise hoch bei SD Karten wenn man sich so durch Foren und Rezensionen liest. Der Fehler ist aber eher in der Karte zu suchen. Wenn möglich Daten sichern, im Smartphone formatieren und Daten am PC zurückschreiben. Und ggf. reklamieren wenn es dann immer noch nicht läuft.

Ich nutze selber eine Sandisk im X Pro Class 10 auch für Spotify offline ohne Probleme.
 
A

Andy.K

Erfahrenes Mitglied
Erstaunlich nur, dass es vorher mit derselben Karte im Samsung S5 nie ein Problem gab. Ich beobachte das mal. Aber komisch nur, dass in #2 von demselben Problem berichtet wird: Im BQ Probleme, in einem Samsung läuft sie.

Ansonsten: Was gäbe denn für bessere Alternativen als SD-Karte (Samsung?).
 
loopi

loopi

Ehrenmitglied
Und ich nutze die SanDisk mal hier und mal da (auch Samsung, Huawei) und in diversen bq. Passiert. Sind zum einen nicht unendlich haltbar. Und zum anderen hilft auch einfach mal ein formatieren. Du wirst in allen Geräteforen mal was zu SanDisk oder Samsung Karten finden. Jeder präferiert die Karte mit der er noch keine Probleme hatte. Ich habe aktuell 3 SanDisk 64er im Betrieb. Vorher 32er jahrelang ohne Probleme.
 
A

Andy.K

Erfahrenes Mitglied
Es ist bei mir so, dass das BQ auch manchmal hängt. Da kann man tippen auf was man will, es passiert nichts, wie eingefroren (aber nur für gewisse Zeit, so 10-30s). Dann geht es wieder. Einmal wurde ich danach auf die SD-Karte zugreifen, ging nicht (aber auch keine Fehleranzeige). Später ging der Zugriff wieder. Wie man sieht, ist die SD-Karte ja nicht defekt, es besteht bloß regelmäßig wieder Leseprobleme. Und ich vermute mal, dass dieses kurzzeitige "Hängen des Systems" auch damit zu tun hat, dass in dieser Zeit vergeblich wieder versucht wird, die SD-Karte zu finden. Da ich viel unterwegs bin und auch Spiele wie Ingress mache, habe ich zur Schonung immer den Akkusparmodus an. Das beeinträchtigt eigentlich so überhaupt nichts (geringfügig Helligkeit heruntergeregelt, was nicht stört). Möglich, dass es auch damit zusammen hängt. Bevor ich nun nochmal Geld für eine andere SD-Karte ausgebe (habe da eine Samsung Evo Plus im Auge), muss ich wohl noch das Ganze weiter beobachten, notfalls muss ich mal die Samsung-SD-Karte aus meinem Tablet nehmen.
 
loopi

loopi

Ehrenmitglied
Na dann teste doch mal mit dem sichern und neu formatieren als erstes.

Dann kannst du ja auch mal einen Tag ohne nutzen um das mit den Hängern zu verifizieren. Der Energiessparmodus wird einiges dazu beitragen bei der SD denke ich. Also auch mal einfach testen.

Oder eben alternativ eben mal die SD aus dem Pad.

Ohne ein testen wirst du nicht weiterkommen um den Fehler einzugrenzen. ;)
 
A

Andy.K

Erfahrenes Mitglied
Na ist schon klar. Habe aber gerade einen großen Unterschied bemerkt:
Habe in einem Adapter die SanDisk Ultra UHS-I (speed up to 48 MB/s 320x) gesteckt, um die Daten am PC zu sichern. Sodann das gleiche mit der Samsung Evo Plus aus dem Tablet. Das waren Welten Unterschied. Da kam einen die SanDisk wie Schnecken-speed vor.

Die SanDisk wurde von mir im Übrigen schon 2x im BQ formatiert.
 
loopi

loopi

Ehrenmitglied
@Andy.K Bin gespannt was es am Ende ist. Natürlich kann man einen Defekt am Gerät auch nicht ausschließen. Aber meist ist eher die Karte da sicher empfindlicher als die Hardware.
 
D

Defendor

Fortgeschrittenes Mitglied
Mit SanDisk hatte ich auch schon größere Probleme in meinem Lenovo Tablet und verschiedenen Samsung Smartphones. Was mich schon wundert bei so einem großen Hersteller.
Bessere Erfahrungen haben wir mit Transcend und Samsung Speicherkarten gemacht. Die Transcend Karte ging durch mehrere Samsung Smartphones und ist jetzt in meinem BQ.
 
aandroidd

aandroidd

Experte
Bei mir laufen die SD-Karten auch nicht so.
Mit der ersten hatte ich das Problem, dass die Karte immer als voll angezeigt wurde und dass sich nichts mehr löschen ließ.
Jetzt mit der "neuen" Karte, die auch schon seit ein paar Monaten in Betrieb ist, wird sie mir auch immer als voll angezeigt, obwohl die von mir draufgepackten Daten noch einige Gigabyte Speicher freilassen müssten (dieser freie Speicher war auch am Anfang da, verschwand dann aber).