Odys Xelio - UMTS-Sticks

  • 164 Antworten
  • Neuster Beitrag
H

House.m.d

Fortgeschrittenes Mitglied
Hallo, mein Kabel ist heute auch endlich gekommen,
Huawei Stick (E1750C) von Yahoo, inkl 1monat internetflat. PIN abgeschaltet eingesteckt, kurz gewartet und funktioniert.
Mein 1und1 Stick (ZTE MF110) funktioniert ebenfalls. aber komischerweise nur mit der Yahoo SIM, mit meiner 1und1 Dayflat mags ned, dank da liegt es dann an der apn

Gruß
House.m.d

Ebenfalls mit dem Kabel von System-S(Amazon)
 
Zuletzt bearbeitet:
I

Idur

Neues Mitglied
Hallo erst mal,
bin neu hier im Forum, verfolge viele Beiträge aber schon über einen längeren Zeitraum und freue mich, das es so ein gutes und informatives Android- Forum gibt.
Danke an alle hier im Forum, besonders an die, die mir geholfen haben mich für´s XELIO zu entscheiden. Hatte vorher das Loox im Auge und mir anfang April dann das XELIO gekauft. :rolleyes2:
So, hier nun mein Beitrag zum Forum:
Hab heute mein USB_OTG Kabel bekommen und mit folgenden UMTS-Stick´s erfolgreich benutzt.
ZTE MF190 mit 1&1 Dayflat.
Huawei E176 (web´n`walk Stick IV mit Mobile Partner Software) mit 1&1 Dayflat.
Übrigens wurden beide Sticks im laufenden Betrieb einfach angesteckt, also nicht erst aus- und wieder angeschaltet und sofort erkannt und eine Internet-Verbindung hergestellt, ohne eine APN oder sonst irgend etwas ein zu geben.
 
T

Tiny star

Neues Mitglied
Hallo zusammen, auch ich bin seit heute neu hier im Forum. Habe seit gestern den Odys Xelio und wollte natürlich auch meinen 02 Surfstick E160 ausporbieren. Hatte auch nur ein normales USB Adapter Kabel und es tut sich nichts, es blinkt keine Lampe. Also auf zum Media Markt, Saturn und 02 Shop. Niemand kannte besagtes OTG Kabel und ich wurde ungläubig angesehen. Angeblich würde es mit einen Stick gar nicht funktionieren und ausserdem seien die Sticks nur für Windows. Die APN kann ich auch nicht speichern. Was würdet ihr mir raten? Vielen Dank und ein schönes Wochenende!
 
mula125

mula125

Experte
Tiny star schrieb:
Hallo zusammen, auch ich bin seit heute neu hier im Forum. Habe seit gestern den Odys Xelio und wollte natürlich auch meinen 02 Surfstick E160 ausporbieren. Hatte auch nur ein normales USB Adapter Kabel und es tut sich nichts, es blinkt keine Lampe. Also auf zum Media Markt, Saturn und 02 Shop. Niemand kannte besagtes OTG Kabel und ich wurde ungläubig angesehen. Angeblich würde es mit einen Stick gar nicht funktionieren und ausserdem seien die Sticks nur für Windows. Die APN kann ich auch nicht speichern. Was würdet ihr mir raten? Vielen Dank und ein schönes Wochenende!
Natürlich geht es, brauchst nur das ensprechende Kabel/Adapter wie z.B. das hier. http://www.amazon.de/USB-OTG-Adapterkabel-Adapter-Kabel-Mini-USB-Stecker-USB-Kupplung-Buchse/dp/B006070M96/ref=sr_1_2?ie=UTF8&qid=1335570039&sr=8-2

Gesendet von meinem Odys Xelio mit der Android-Hilfe.de App
 
Zuletzt bearbeitet von einem Moderator:
D

DaKarli

Neues Mitglied
Tiny star schrieb:
...Also auf zum Media Markt, Saturn und 02 Shop. Niemand kannte besagtes OTG Kabel...Angeblich würde es mit einen Stick gar nicht funktionieren und ausserdem seien die Sticks nur für Windows....
Dazu sag ich nur: Herzlich Willkommen bei Geiz ist geil und im Reich der Ahnungslosen (von seltenen Wissenden mal abgesehen). :banghead:

Selbe Erfahrung im MM. Geht nicht, gibts nicht, etc. Hab dann selbst tatsächlich doch noch ein Host Kabel gefunden, aber surprise, surprise, geht net. Das vom Amazon hat dann gefunzt,und zwar mit HuaweiE1820 und E220.

Vorsichtig gesagt, sollten so ziemlich alle Stick der letzten 3-4 Jahre und auch älter funktionieren, das diese, abgesehen von ein paar krummen Ausnahmen, wie ein altes analoges Modem mit AT Befehlen gesteuert werden und als Serieller Adapter oder eben als Modem erkannt und eingebunden werden.

Gesendet von meinem XELIO mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
hävksitol

hävksitol

Ehrenmitglied
@Tiny Star, willkommen im Forum.
Wenn Du mal zu Beitrag #12 hier in diesem Thread zurückblätterst, findest Du den E160 explizit (als funktionierend) erwähnt. Diese Tatsache kannst Du auch Suchfunktion beisst nicht ;), OK?


--------------

DaKarli schrieb:
Das vom Amazon hat dann gefunzt,und zwar mit HuaweiE1820 und E220.
Diese Sticks finden sich zwar beide auf der Kompatibilitätsliste von Xelio (s. hier unter Punkt 9.6.1), aber es ist gut zu wissen, daß sie auch tatsächlich funktionieren.


DaKarli schrieb:
Vorsichtig gesagt, sollten so ziemlich alle Stick der letzten 3-4 Jahre und auch älter funktionieren, das diese, abgesehen von ein paar krummen Ausnahmen, wie ein altes analoges Modem mit AT Befehlen gesteuert werden und als Serieller Adapter oder eben als Modem erkannt und eingebunden werden.
Ist das eine globale Aussage oder eine speziell zum Xelio? In beiden Fällen wäre es schön, wenn es so einfach wäre. Für den globalen Fall spricht aber schon mal die Realität dagegen: Nicht umsonst ist eine der ersten Fragen, die in Foren zu Android-Tablets immer wieder auftauchen, die, welche UMTS-Sticks denn an dem betr. Tablet funktionieren. & auch wenn diese Aussage sich speziell aufs Xelio bezieht, bin ich skeptisch, daß sie, was das Funktionieren von UMTS-Sticks, anbelangt, einfach so gilt (lerne aber gerne dazu). Mal sehen, was weitere Beobachtungen von anderen Usern mit anderen, hier in diesem Thread bisher noch nicht genannten UMTS-Sticks dazu sagen werden.
 
N

Nostradamus0815

Neues Mitglied
Hallo Liebes Forum.

Habe mir heute das Xelio besorgt inklusive eines Huawei E173.
Mein Folgendes Problem. Ich schaffe es nicht das sich das Xelios mit dem Stick verbindet.
Unter Einstellungen Mobilfunknetze - Zugangspunkte ist der Anbieter vorhanden, jedoch schaffe ich es nicht mit dem Internet zu verbinden.

Vielleicht hat jemand einen Tip für einen blutigen ANdroid anfänger.

Vielen Dank

LG
Stefan
 
N

Nostradamus0815

Neues Mitglied
Danke fürs verschieben!!!:mad2:
Ich wollte nicht wissen ob mein Stick kompatibel ist, das weiß ich, ich wollte nur wissen wie ich das Xelio einstellen muss!!

Danke
 
N

Nostradamus0815

Neues Mitglied
Hey Sorry
Hab dann gesehen, dass es mein Fehler war.:blushing:
Hab gemerkt, dass die Sim Karte noch nicht aktiviert war.

Danke
LG
 
C

Comble

Neues Mitglied
Guten Abend allerseits

Ich habe mir vor kurzem das Odys Xelio gekauft bin auch sehr zufrieden damit. Nur mein Internet geht irgendwie nicht habe da probleme.
Habe den PIN bei der simkarte bereits deaktiviert die karte ist auch soweit Aktiviert! Habe den Dongle "Huawei E353 und einen kleinen usb-adapter von Wentronic.
Bin bei Congstar... Habe den Dongle An das Xelio angeschlossen und habe die daten genauso eingegeben wie in der Anleitung für T-Mobile aber immer wenn ich auf speichern gehe springt es einfach
zurück ins Menü - ungespeichert habe das 3-4 mal wiederholt immer das selbe resultat. Was kann ich da machen bzw an was liegt das? In der
Beschreibung steht ja der Huawei E353 währe kompatibel.. beide sachen sind neu und auch nicht defekt oder ähnliches. Bin echt ratlos. Hoffe jemand kann mir hier hier helfen ist halt einfach ärgerlich
 
hävksitol

hävksitol

Ehrenmitglied
Comble schrieb:
Habe den Dongle "Huawei E353 und einen kleinen usb-adapter von Wentronic.

Hallo Comble, willkommen im Forum.
Du brauchst ein USB-OTG-Kabel (s. hier in diesem Thread und hier).
 
C

Comble

Neues Mitglied
hävksitol;3183357 schrieb:
Hallo Comble, willkommen im Forum.
Du brauchst ein USB-OTG-Kabel (s. hier in diesem Thread und hier).
Ah vielen dank bin ich ja beruhigt das es nicht an meinem stick oder falschen einstellungen liegt dann werde ich mir so ein kabel zulegen :)
 
nondroid

nondroid

Erfahrenes Mitglied
Nostradamus0815 schrieb:
Hey Sorry
Hab dann gesehen, dass es mein Fehler war.:blushing:
Hab gemerkt, dass die Sim Karte noch nicht aktiviert war.

Danke
LG
gut, dass du das erwähnst!

dies könnte auch für andere user nützlich sein:
ich habe gestern meine simyo sim bekommen und obwohl ich alle 3g parameter ins tablet eingegeben hatte und die karte durch simyo bereits aktiviert war, ging das internet erst nachdem ich einen ersten kostenpflichtigen anruf getätigt habe.

allerdings besitze ich ein odys space mit eingebautem sim-karten slot und habe kein dongle benutzt, trotzdem könnte diese information ja für andere wichtig sein?!:cool2:
 
joe_sixpack

joe_sixpack

Erfahrenes Mitglied
Hi!

Ich hatte gestern Abend noch ein wenig Langeweile (und meine Frau hat ihr Tablet in der Stube liegen gelassen), da musste ich doch mal schnell meine zwei UMTS-Sticks testen.

ZTE K3565-Z: Der Stick stammt aus einem "Web-Sessions"-Bundle von Vodafone, ist SIM-Lock/NETlock-frei und wird nach einigen Sekunden als SD-Karte erkannt. Diese ist angeblich beschädigt und der Xelio möchte sie unbedingt formatieren. Der interne Kartenleser (für Micro-SD) wird ignoriert & auf das eigentliche Funkmodem besteht kein Zugriff (LED bleibt auch dunkel).

Option GIO225: Wird meist als "web'n'walk Stick" von T-Mobile vertrieben, kein SIM- oder NET-Lock. Der Stick wird vom Xelio erkannt, die LEDs leuchten auch und es kommt eine Feldstärkeanzeige in der Statusleiste. Die Netzwerksuche schlägt allerdings fehl und die APN-Einstellungen hatte ich gestern Abend beim Testen leiner nicht zur Verfügung. Hier könnte eventuell mehr gehen, da muss ich mir die APNs mal ausdrucken & beiseite legen...

Viele Grüße, Torsten

BTW: das USB-Adapterkabel stammt von Amazon und funktioniert wunderbar.
 
Zuletzt bearbeitet von einem Moderator:
X

xeliouser

Neues Mitglied
Hallo,
habe mir den Surf-Stick von ProSieben(Vodafone) geholt.Das müsste ein Huawei E160E sein.Wenn ich den Stick ans Xelio mit Hilfe des OTG-Kabels anschliesse,bekomme ich dann immer die Meldung "beschädigte SD-Card".Dann habe ich eine Speicherkarte in den Stick eingeschoben und die Meldung war weg.Jetzt blinkt der Stick die ganze Zeit blau.Wie sind denn die APN-Zugangsdaten die ich einstellen muss?
Danke!

Gruss
 
derpennerwinter

derpennerwinter

Stammgast
APN ist event.vodafone.de


Gesendet von meinem Iconia A500 mit Tapatalk 2
 
L

lukri1903

Neues Mitglied
Ich habe den E173 von Fonic. Weil es für mich günstiger ist betreibe ich ihn mit einer Sim-Karte von Congstar.
Ich habe ihn mit dem OTG-Kabel von Amazon angesteckt. Nach kurzer Zeit und ohne Eingabe von Daten verband er sich mit dem Internet und er funktioniert super.

Gesendet von meinem Xelio
 
hävksitol

hävksitol

Ehrenmitglied
xeliouser schrieb:
Hallo,
habe mir den Surf-Stick von ProSieben(Vodafone) geholt.Das müsste ein Huawei E160E sein.
Hallo xeliosuer, willkommen im Forum.
Je nach Alter des Sticks könnte es auch ein E160 sein. Vom E160 ist bekannt, daß er am Xelio funktioniert (s. hier unter 9.6.3.1), über den E160E liegen am Xelio noch keine Berichte vor, lt. dem Handbuch ist er jedoch von Odys als kompatibel aufgeführt (s. ibid. 9.6.1).

xeliouser schrieb:
Wie sind denn die APN-Zugangsdaten die ich einstellen muss?
Vielleicht hilft dieser Link; allerdings berichten einige User, daß sie am Xelio überhaupt keine Daten eingeben mussten, sondern daß die Daten automatisch aus dem Stick/von der SIM-Card übernommen wurden.
 
X

xeliouser

Neues Mitglied
Hallo derpennerwinter,

also wenn ich anfange die Daten in die APN-Verbindungen einzutragen wird der Bildschirm plötzlich dunkel.Der Stick blinkt dan 2-3 mal grün,dann wieder blau.Es lässt sich keine Funktion am Xelio mehr aufrufen.Da hilft nur Reset oder an aus Schalter betätigen.Also das Gerät hängt sich auf.Was kann ich jetzt noch machen?

Gruss
 
Oben Unten