Probleme mit dem Ladekabel (USB-C funktionieren nicht generell ???)

  • 44 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit dem Ladekabel (USB-C funktionieren nicht generell ???) im Zubehör für Google Pixel 4a im Bereich Google Pixel 4a Forum.
rowi

rowi

Experte
Der offizielle USB Schnelladestandard ist USB-PD. Auch immer mehr aktuelle Laptops laden damit. Die Anschaffung ist insofern auch absehbar Zukunftssicher.
Was hat die EU damit zu tun, dass Google und Apple die offiziellen Ladestandard verwenden und nicht den proprietären Firmenstandard von Xiaomi, Huawei oder Qualcomm? Quickcharge 4.0 von Qualcomm ist übrigens grösstenteils Kompatibel mit USB-PD.

Die Kabel machen bei USB-C 3.x sehr viel mehr, als einfach nur Strom durchzuleiten. Da läuft einiges an Protokoll auch mit dem Kabel. Sonst könnte man das Kabel des Pixel 4a verwenden, um einen Laptop mit 100W aufzuladen. Da mögen sowohl Laptop als auch Ladegerät kein Problem damit haben, aber das Kabel wird mit viel Glück nur schmelzen.
Dazu kommen Dinge wie Signalübertragung für DisplayPort, Thunderbolt usw.. Der Standard ist mittlerweile irre komplex, da schadet es fast mehr, dass die Hardwareschnittstelle, sprich Stecker, so einfach und (vermeintlich) einheitlich geworden sind.

Nichts desto trotz kann man sich bei Ladegeräten ohne Bedenken USB-PD kaufen, das unterstützen sehr viel mehr Geräte, als offiziell drauf steht (die Hersteller wollen ihren eigenen Standard verkaufen, können aber trotzdem PD nutzen) und QC4 ist wie gesagt weitgehend USB-PD. Von der Leistung würde ich dann auch an einen zukünftigen Laptop denken und mindestens 65W nehmen.
 
MarcusBremen

MarcusBremen

Experte
rowi schrieb:
Und dann hatte auch sie das Problem, dass das Gerät nur noch mit einem Kabel geladen hat.
hab ich was verpasst??
 
Master SeCo

Master SeCo

Guru
MarcusBremen schrieb:
hab ich was verpasst??
Nicht wirklich. Es stellte sich heraus, dass das schnelle Laden beim 4a nur mit dem beigefügten Kabel funktioniert, andere Kabel laden nur langsam. Ich habe kürzlich festgestellt, dass das aber kein 4a-spezifisches Problem ist. Als ich mein altes Axon 7 versehentlich an das 4a-Kabel gehängt habe, erschien auf dem Display der freundliche Hinweis, dass ich zum schnellen Laden doch bitteschön das dem Gerät beigefügte Kabel verwenden soll. Kann durchaus sein, dass es noch mehr solche Fälle gibt... Fazit: Laden geht (fast) immer, schnell laden nur mit passendem Kabel.
 
MarcusBremen

MarcusBremen

Experte
@Master SeCo
oh Ok, nichts mitbekommen. Hab nen 3m-Kabel von Amazon und das lädt schnell.
Aber Danke fürs aufklären.

Screenshot_20210901-142047.png