Motorola RazR und Fritzbox 7270

  • 6 Antworten
  • Neuster Beitrag
DerJanik97

DerJanik97

Fortgeschrittenes Mitglied
Threadstarter
Hi,

Ich würde mein RazR gerne mit der Fritzbox 7270 verbinden.
Aber wenn es verbunden ist(übertragung: 64MBit/s), kann ich keine Seiten
Aufbauen und habe auch sonst keine merkliche Internetverbindung.
Außerdem ist das WLAN Symbol in der Statusleiste grau und die
„Empfangsbalken“ sind etwas hellgrau angehoben (die müssten doch eigentlich
Blau sein oder??)

Hoffe ihr könnt mit helfen, weil mir eplus UMTS/GPRS ein wenig auf die neben geht :D
 
J

judokus

Erfahrenes Mitglied
Nö blau nicht. Von dunkel Grau in fast Weiß

Feste IP Vergeben und DHCP bei der Fritzbox eventuell deaktiviert?
 
DerJanik97

DerJanik97

Fortgeschrittenes Mitglied
Threadstarter
Feste IP? Also in der fritzbox eine festlegen? Das hab ich gemacht.

Aber was ist DHCP?
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
Hallo

Welche ROM und/oder Modifikationen hat Dein Razr?
Welche Firmware hast Du auf der Fritzbox? Aktuell ist FRITZ!OS 05.22

Ich habe aktuell die 4.0.4.(41er) Leak auf dem Razr und alles klappt prima mit der Fritzbox 7270 (Firmware: FRITZ!OS 05.22) via WLAN. Auch mit der alten Leak Version auf dem Razr oder aber verschiedenen Custom Roms keine Probleme.

DHCP ist an und klappt auch! Vermute mal das bei Dir in den WLAN Einstellungen was nicht passt.

Schau mal ob Du in der Fritzbox in den
WLAN Einstellungen unter Funknetz (aktuelle Firmware)

- Haken bei "Die angezeigten WLAN Geräte dürfen untereinander kommunizieren"
- Haken bei "Alle neuen Geräte zulassen" (ist ein Mac Filter)
gesetzt hast.

Hinweis: Ich pers. lasse die SSID des Netzwerkes anzeigen. Dank WPA Verschlüsselung (siehe unten) ist das dann auch sicher nach heutigem Stand der Technik.

Wlan / Sicherheit

- WPA
- WPA + WPA2

Hinweis: Beim Verbinden im Razr WLAN Menü den KORREKTEN WLAN Schlüssel eingeben. Wenn man sich hierbei verhaut, wirds nix mit eine richtigen WLAN Verbindung. Logo
 
DerJanik97

DerJanik97

Fortgeschrittenes Mitglied
Threadstarter
Also mein Razr hat 2.3.6 root keine custom Rom.
Alles so einstellt wie es muss...mein Vater kommt ja mit seinem Note auch rein nur ich nicht.

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
J

Joe_User

Erfahrenes Mitglied
Das einfachste ist immer alles über DHCP laufen zu lassen. Wap2-PSK einstellen, PSK Passwort eingeben und über alles andere braucht man sich keinen Kopf zu machen.

Bei einer festen IP sind nämlich noch Dinge wie der das Default-Gateway und der Nameserver zu beachten.

Verbinde das RAZR mal mit der Fritz und gib 173.194.35.159 in den Handy-Browser ein. Wenn du auf die Seite von Google gelangen solltest, steht die Verbindung so weit und du hast nur ein Problem mit dem Nameserver-Eintrag.

Falls da auch keine Verbindung aufgebaut werden kann, liegt das Problem tiefer. Dann würde ich wirklich mal auf DHCP umstellen.
 
DerJanik97

DerJanik97

Fortgeschrittenes Mitglied
Threadstarter
So ich es alles mal so probiert, allerdings nicht sehr erfolgreich.
Ich habe es allerdings geschafft, dass mein Razr insofern mit der Box verbunden ist, dass mir sogar eine Datenübertragung angezeigt wird (21 MBits lt. Box, 64MBits lt. Razr)
Dennoch kann ich keine Seite aufbauen.:confused:
Bei einer anderen fritzbox ging es auch.

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
Oben Unten