Neuen Akku kaufen?

  • 5 Antworten
  • Neuster Beitrag
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Threadstarter
Hey.
Mein Akku geht seit ein paar Tagen so schnell leer.
ich habe es jetzt 4 std an ,und nur noch 60% Akku!
Ich habe es nicht einmal benutzt!
Soll ich mir nun ein neuen Akku kaufen?


Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
B

Benji96

Gast
Sicher, dass es nicht einfach die Wetter.com Anwendung ist?
Ich würde mir ein neues Gerät holen. Mein Vater hat auch schon mehrfach nach einem Akku gesucht, und keinen gefunden.

Gesendet von meinem LT22i mit der Android-Hilfe.de App
 
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Threadstarter
Ja sicher..ich habe keine Wetter.com App.
Aber ich finde das Gerät so gut..und es gibt auch gute Akkus

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
Andy6325

Andy6325

Experte
Warum machst du dazu 2 Threads auf? Und vor allem so kurz hintereinander? :huh:

Naja, hast du das Stock Motorola Android drauf oder ein Custom Rom? Hast du in letzter Zeit Apps aktualisiert oder neu installiert? Und wie lange hast du das Problem schon? Schon mal unter Einstellungen > Akku nach Verbrauchern gesucht? Poste doch mal einem Screenshot davon.

Mein Akku hält mit Custom Roms um einige Stunden länger, als mit dem Motorola 4.1.2 (aktuell mit SlimKat 4.2). Aber es wird eher eine APP sein, wie z. B. die Wetter.com APP oder irgend eine andere. Schau am besten in die Kommentare deiner installierten Apps.
Zur Sicherheit kannst du dein Handy auch mal zurücksetzen (Einstellungen > Datenschutz), aber davor Daten sichern nicht vergessen ;). Wenn alle Apps weg sind, kann auch keine Strom ziehen.

Du kannst dir auch mal die APP 'Battery Calibration' herunterladen und die Spannung deines Akkus beobachten. Er sollte etwa 3,7 V bei 50% Akkuladung haben und um die 4,3 V bei 100%. Offiziell braucht die APP zwar root rechte, aber nicht bei der reinen Spanngsanzeige. Eventuell ist nur die Anzeige fehlerhaft bzw. Sprunghaft.

Wenn es am Akku liegt könntest du mal den von Onite (1900mAh, etwa 15€ bei Amazon) testen. Ich weiß jedoch nicht wie gut der ist. Den link dazu findest du im Zubehörteil unseres kleinen Forums. Alternativ findet man einige andere Akkus bei Amazon und eBay die günstig sind, aber nicht original.
Edit: Der Akku von Onite ist bei Amazon derzeit nicht verfügbar. Alternativ könntest den nehmen. Aber bitte eines: Wenn du einen neuen Akku verbaust, dann poste bitte deine Erfahrungen damit im Zubehör Thread > Ersatzakkus. Dann hilfst du damit auch anderen.

Ein Akkuwechsel in der Werkstatt kostet übrigens etwa 50€ (Stand 2012) , falls das für dich in Betracht kommt.

Versuche am besten erst den Grund für den Akku Verbrauch herauszufinden. Sonst baust du einen neuen Akku ein und hast das Problem immer noch.

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
SimonHewig

SimonHewig

Ambitioniertes Mitglied
Threadstarter
Danke...also ich kann keine Screenshots rein machen...aber ich Versuch das mal mit den Werkseinstellungen :D

Gesendet von meinem XT910 mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 16:37 Uhr wurde um 16:42 Uhr ergänzt:

Und ich habe KEINE Wetter.com App

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
D

d_LEGEND_b

Neues Mitglied
Hey,

ich habe ein ähnliches Problem: nach zwei Jahren war mein Akku langsam am Ende (selbe Symtome wie oben), also kaufte ich mir von eBAy einen angeblich originalen Akku besorgt. Dieser sah aber schon irgendwie gebraucht aus (Farben verwaschen), auch war die Leistung kaum besser.

Vor einer Woche ging es dann nochmal bergab: Trotz eingestecktem Ladekabel (und angezeigtem Ladevorgang) stagnierte die Leistung über Nacht bei 30%. Erst nach einem Neustart ging es wieder. Wenn ich das Handy dann aber benutzte (während es am Kabel war) entlud es sich.
Um die 5% fing es an zu Flimmern und stürzte ab, seitdem bekomme ich es nur nach Stunden wieder ans laufen (...)

Ich vermute, dass auch dieser Akku nicht in Ordnung ist und würde mir daher nochmal einen besorgen, diesesmal aber bitte einen der nachweißlich funktoniert. Daher meine Bitte an euch nach Empfehlungen.

Oder ist vllt. gar nicht der Akku schuld sondern die USB-buchse oder Netzteil?

Über Hilfe würde ich mich freuen.

Danke.

PS: Nutze SlimKat 4.4.1
 
Oben Unten