Bluetooth im CarDock bricht ab

  • 3 Antworten
  • Neuster Beitrag
U

uwe-n1

Neues Mitglied
Threadstarter
Hallo,

wenn ich mein N1 ins CarDock stecke wird die Bluetoothverbindung erst hergestellt ... bricht aber nach einiger Zeit immer wieder ab.

Habe Android 2.2.

Beim Androis 2.2.1 soll doch dieses "Wlan-Verbindungs-Problem" gelöst worden sein. Bezieht sich dieses auch auf BT? Wird mein Problem also mit einem Update auf 2.2.1 behoben sein?

Danke!
Uwe
 
R

roger mexico

Experte
Habe die 2.2.1 drauf und keine Bluetooth-Abbrüche im Car-Dock. Hatte ich unter 2.2 aber auch nicht.

Unter 2.2.1 scheint aber wieder das Problem vorhanden zu sein, dass sich das Nexus keine Dock-Einstellungen merken kann, bzw. diese nicht korrekt gespeichert werden. Muss jedenfalls jeden Tag neu einstellen, dass ich auch Musik über die Car-Dock-Lautsprecher abspielen will. War unter 2.1 auch schon so, unter 2.2 behoben und jetzt mit 2.2.1 wieder "eingebaut". Oder ist das ein Feature?
 
U

uwe-n1

Neues Mitglied
Threadstarter
Hallo,

ich habe es nun - unter Android 2.2.1 - nochmal probiert
Es wird im Car Dock zwar erstmal angezeigt, dass BT verbunden ist, diese Verbindung bricht aber nach rund 5 Sekunden immer wieder ab. Manchmal verbindet es sich zwar wieder, aber auch nur kurz :(

Hat jemand eine Idee, woran dies liegen könnte?

DANKE!
Uwe
 
T

tafkad

Stammgast
roger mexico schrieb:
Unter 2.2.1 scheint aber wieder das Problem vorhanden zu sein, dass sich das Nexus keine Dock-Einstellungen merken kann, bzw. diese nicht korrekt gespeichert werden. Muss jedenfalls jeden Tag neu einstellen, dass ich auch Musik über die Car-Dock-Lautsprecher abspielen will. War unter 2.1 auch schon so, unter 2.2 behoben und jetzt mit 2.2.1 wieder "eingebaut". Oder ist das ein Feature?
Das Problem hab ich seit ich auf das Stock ROM gewechselt bin, egal ob 2.2 oder 2.2.1. Allerdings will er sich bei mir nicht merken das ich auch Telefonieren möchte. Jedesmal wenn ich das einstecke muß ich in den Dockeinstellungen BT Telefonie einschalten.

@T€ Ich weiß nicht ob es das selbe ist, aber ab und zu bricht bei mir auch die Verbindung ab. Liegt bei mir daran, das kurz kein Strom mehr am Car Dock war(Beim starten geht bei mir kurz der Strom vom Zigarettenanzünder weg). Dann kann es passieren das die Verbindung weg bricht und nicht wieder kommt. Vielleicht hast Du ja ein Kabelbruch o.ä.
 
Oben Unten