Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

64gb sd

  • 14 Antworten
  • Neuester Beitrag
Diskutiere 64gb sd im Zubehör für Sony Xperia Z1 im Bereich Sony Xperia Z1 Forum.
X

xneo70

Erfahrenes Mitglied
Hi. Hat kk mit 64gb sd Karte probleme?
 
B

BlackPanter85

Fortgeschrittenes Mitglied
Nö. Hier nicht. Nutze eine SanDisk ultra sdxc 64gb. :D
 
X

xneo70

Erfahrenes Mitglied
Aber mit oder ohne root, und velche rom denn?

Ich habe ubl, RomAur 6.3 und kann auf der sd nicht schreiben, obwohl die app sdfix sagt ich hätte keine probleme. Wenn ich die 16gb karte reinstecke, funzt sie einwandfrei.
 
B

BlackPanter85

Fortgeschrittenes Mitglied
Dann liegt das Problem an der Rom selbst. Ich habe einen LB und die stock 4.4.2 mit Root von NUT.
 
X

xneo70

Erfahrenes Mitglied
Du kannst bei dir ganz normal fotos machen die direkt auf der externen sd karte gespeichert werden? Und nach dem reboot sind die alle noch da?


Und du kannst auch dateien mittels album löschen und die bleiben dann gelöscht?

Bei mir nach dem reboot sind die alle wieder da. Und die kamera sagt sie könnte nicht speichern.

Die 64gb ist mit standard extFat formattiert?

Ich kann nähmlich die nuts version nicht downladen, da ich kein torrent programm haben kann, und die zbigz seite sagt es gäbe die torrent datei nicht. Wollte nähmlich auch ne stock oder original ftf probieren, aber kann da nicht root bekommen. Mit ubl sollte das doch einfach sein.
 
B

BlackPanter85

Fortgeschrittenes Mitglied
Die Firmware von NUT kannst du auch ohne Torrent Programm downloaden. Steht aber auch alles auf der Downloadseite ganz oben als Hinweis.

Die stock ftf Firmwarefiles ohne Root findest du auch hier bei den Z1 Anleitungen.

Fotos machen, speichern und löschten auf der Speicherkarte funktioniert bei mir einwandfrei.

Das die Files von NUT sich nicht downloaden lassen werde ich heute mal checken.

LG Panter
 
X

xneo70

Erfahrenes Mitglied
If you are unable to download torrent files directly, have http://zbigz.com/ do it for you!
Die seite hab ich probiert, wenn ich aber dort den link eingebe, dann sagt mir die seite dass es diesen torren nicht mehr gibt, oder es ist defekt.


Am liebsten währe mir zu diesem zeitpunkt dann eigentlich ne ftf zu installieren, und diese dann zu Rooten, nur ist mir das noch nicht gelungen.
Ich hab ja ubl und dass sollte nicht so schwer sein, root zu installieren.

Ich habe ne stock ftf mit flashtool installiert, dann den doomkernel V11, und danach ne super su zip. Super su app ist drauf, aber sie sagt, su binäre währen nicht drauf.

Kann es sein dass ich da zu noob bin dafür? Eigentlich hatte ich noch nie so grosse probleme wie auf diesem sony.
 
B

BlackPanter85

Fortgeschrittenes Mitglied
Ich denke du bist noch bei Samsung oder so ;-)
Bei Sony ist es nicht ganz so einfach.
Hier brauchst du eine 4.2.2 Rom um diese zu rooten. Die Anleitung dazu haben wir aber auch hier ;)

Ich schaue mir das ganze mal heute Nachmittag an wenn ich mehr Zeit habe.

LG Panter
 
X

xneo70

Erfahrenes Mitglied
So.

Andere Rom, gleiches resultat. Ich hab die ihackers installiert, letzte version, immerhin immer mit doomkernel V11. Resultat hat sich aber nicht geändert. Kann immer noch keine photos auf sd speichern.

Kann es vom kernel abhängen? Wenn ich den ihackers drauf mache, ist n bootloop.

So Slim-Kat 4, sieht die 64gb karte gar nicht mal. Wenn ich sie reinstecke, sagt er er bereitet sie vor, aber dann ists als ob es die gar nicht gäbe.

Na ich bin shon bald am verzweifeln.

Habe nochmals mit obl nun probiert ne saubere generic 680 ftf drauf zu machen, und siehe da sie sd karte geht auch hier nicht.
Dann habe ich die 534 drauf gemacht, aber nun geht die kamera wieder nicht. Jetzt muss ich den ganzen weg nochmal machen, bl schließen, 534 drauf, rooten, 290 drauf, bl öffnen, und ne 680 wieder drauf.

Hätte ich nur meinen gefühl gefolgt und den nokia genommen.
 
Zuletzt bearbeitet:
X

xneo70

Erfahrenes Mitglied
Keine chance. Die kamera lauft wieder aber die sd nicht.
 
X

xneo70

Erfahrenes Mitglied
Hmmm das ist aber mal was komisches:

Die Sd karte lässt sich nicht mehr löschen, egal auf welchem system, nach dem remounten ist alles wieder beim alten.

Die karte habe ich benutzt bis ich das händy gerootet habe, und alles funktionierte super.

Als ich zum ersten mal die RomAur installiert habe, da begann alles.

Jetzt kann ich die nicht mehr formattieren. Unter windows direkt im kartenleser, hat windows sie formattiert, aber wenn man die rausnimmt und wieder mountet, dann ist alles wieder beim alten.
Auf linux hab ichs auch mit fdisk probiert, zuerst die partition löschen, dann neuerstellt, und sogar mit ext4 formattiert. Raus rein, wieder alle fotos und dateien da, als ob man nichts gemacht hätte.

Während des machens (format usw.) meldet der pc aber kein fehler, oder schreibschutz, er machts als währe alles ok.

Wie kann ich da vorgehen?
 
R

RuFFnEcK

Neues Mitglied
hab so ziemlich das gleiche verhalten mit meiner karte nur ist bei mir alles im orginalzustand! Also kein Root oder Custom Rom!
Ich tippe mal auf Kartendefekt!
 
X

xneo70

Erfahrenes Mitglied
Ja war ein kartendefekt. Hab mit SanDisk support n chat gehabt, die haben die karte eingenommen, und mir ne neue geschickt. Das ganze dauert aber n monat za. Aber die haben es zurückgenommen.

Die neue karte funzt jetzt super.
 
R

RuFFnEcK

Neues Mitglied
Ja da ich keine Lust habe 1 Monat zu warten, kaufe ich mir jetzt ne neue Karte :-/
Hab dann zwei falls wieder eine abraucht was scheinbar nicht selten ist bei denen...
 
X

xneo70

Erfahrenes Mitglied
Du hast zwei, eine aber defekt!! :unsure: