1. MetBo, 26.02.2011 #1
    MetBo

    MetBo Threadstarter Fortgeschrittenes Mitglied

    Hallo,

    ich habe mir eine VideoView programmiert, mit der ich Videos aus dem Internet gucke.

    Auf meinem HTC Desire mit Android 2.2 kann ich alle Videos angucken. Ein Freund mit seinem HTC Hero und Android 2.1 bekommt nur einen schwarzen Display und weiter passiert nichts.

    Liegt das vielleicht an Android 2.1, oder eher an meinem Coding (ja, kann man ohne Coding schlecht sagen^^)?

    Wisst ihr mehr darüber?

    Danke,
    Grüße
     
  2. Redh3ad, 27.02.2011 #2
    Redh3ad

    Redh3ad Fortgeschrittenes Mitglied

    wahrscheinlich
     
  3. MetBo, 27.02.2011 #3
    MetBo

    MetBo Threadstarter Fortgeschrittenes Mitglied

    Naja, aber auf dem Galaxy S und auf dem HTC Desire funktioniert das Abspielen der Videos - Nur eben auf dem HTC Hero funktioniert es nicht - schon komisch.
     
Die Seite wird geladen...
Ähnliche Themen - hat keine Video Forum Datum
[OFFEN] Hat jemand eine Automatik-Lösung zum zip Cleanen? Android App Entwicklung 09.05.2017
[ERLEDIGT] Android Project: hat jemand das schon mal gehabt? Android App Entwicklung 20.04.2017
[ERLEDIGT] Einen schatten über einer Custom ToolBar anzeigen Android App Entwicklung 15.03.2017
Custom ActionBar (toolbar) "Bottom" schatten anzeigen Android App Entwicklung 09.03.2017
User to User Chat App erstellen Android App Entwicklung 30.12.2016
[ERLEDIGT] *.viivo kann keiner App zugeordnet werden - MANIFEST.XML ? Android App Entwicklung 19.05.2017
[OFFEN] Menu zeigt keine Icons nur ... Android App Entwicklung 09.05.2017
SQLite3 zeigt keine DB's an Android App Entwicklung 27.02.2017
Darf ich ein Android Template kostenlos nutzen und brauche keine rechtlichen Schritte gegen mich erwarten Android App Entwicklung 21.11.2016
DDMS FIle Explorer keine Dateien mehr vorhanden Android App Entwicklung 16.11.2016