1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. DCA, 03.04.2012 #1
    DCA

    DCA Threadstarter Neuer Benutzer

    Das Nexus meiner Frau nervt. Erst hängen da ewig viele Updates für Apps in der Luft, wo immer nur alle möglichen Fehler 914 oder so kommen, wenn man sie updaten will.

    Konto entfernen hat letztlich geholfen.

    Und siehe da, jetzt kommt auch das OTA auf 4.0.4. Er lädt's runter, startet neu... und bleibt beim dem weißen Google Schriftzug ganz am Anfang des Bootvorgangs hängen und wird warm auf der Rückseite.

    NIchts passiert mehr. Wenn ich den Akku rausnehme und dann neu boote startet es wieder in 4.0.2 und ich muss zusehen, dass er 4.0.4 neu runterlädt.

    Ein bisschen nervt das ja.

    Kann man was tun...? Vermutlich ja wohl nicht, oder...??
     
  2. Lion13, 03.04.2012 #2
    Lion13

    Lion13 Ehrenmitglied

    Normalerweise passiert das, was du schilderst, wenn das GNx nicht mehr im Original-Zustand (d.h. Stock) ist; Root und geöffneter Bootloader sind nicht das Problem, aber jegliche andere Änderung (entfernte System-Apps, eine Custom Recovery o.ä.) verhindern ein erfolgreiches OTA-Update.

    Ist das bei dem Gerät deiner Frau der Fall?
     
  3. DCA, 03.04.2012 #3
    DCA

    DCA Threadstarter Neuer Benutzer

    Abgesehen davon, dass ich keine ahnung habe, was meine frau damit gemacht hat (und sie auch nich) sollte es absolut stock sein...

    Versuche gerade das 4.0.4 stock zu flashen. Wo finde ich den usb treiber dazu? Danke...
     
  4. Lion13, 03.04.2012 #4
    Lion13

    Lion13 Ehrenmitglied

  5. DCA, 03.04.2012 #5
    DCA

    DCA Threadstarter Neuer Benutzer

    Danke, hat geklappt... Der Bootloader war locked obwohl's ein freies Handy ist (sein sollte)... jedenfalls, nachdem ich den manuell entsperrt hatte klappte auch das Update. Besten Dank.
     
  6. Handymeister, 03.04.2012 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    das ist ja ein merkwürdiger Zusammenhang und mit dem Bootloader kann das eigentlich nicht zusammenhängen, denn grundsätzlich ist dieser immer geschlossen, unabhängig davon woher das Gerät stammt und es gibt auch nur freie Geräte ohne Branding!

    Viele Grüße
    Handymeister
     
  7. DCA, 03.04.2012 #7
    DCA

    DCA Threadstarter Neuer Benutzer

    gut, dann lags nicht daran, jedenfalls konnte ich (logischer weise) das update erst einspielen, nachdem ich den bootloader geöffnet hatte... jetzt funkts ja
     
Die Seite wird geladen...
Ähnliche Themen - Bootet nicht bei Forum Datum
adb erkennt device nicht? Google Galaxy Nexus Forum 25.12.2016
Gnex geht nicht an Google Galaxy Nexus Forum 29.09.2016
GAPPS funktionieren nicht, CM13 Google Galaxy Nexus Forum 15.08.2016

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. fehler 914

    ,
  2. fehler 914 android