1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. domoson, 01.04.2012 #1
    domoson

    domoson Threadstarter Neuer Benutzer

    Hallo,

    ich bin seit kurzen in den USA und musste feststellen, dass die Akkulaufzeit trotz gleichgebliebener Benutzung um mindestens 30-40% schlechter wurde. Nach dem Aufladen wird jedoch 100% angezeigt.

    In Deutschland war ich o2-Kunde, hier in den USA verwende ich T-Mobile. Ich habe leider bisher nichts zu diesem Thema gefunden. Liegt das am Netz (hier wie auch in den USA -> fast immer 3G) oder am Akku-Laden mit der geringeren Spannung hier in den USA?

    Danke!
     
  2. wiesi_at, 01.04.2012 #2
    wiesi_at

    wiesi_at Fortgeschrittenes Mitglied

    Das mal sicher nicht da du das Handy überall mit den 5V aus dem USB Ladegerät lädst - egal was die ausgangsspannung ist.

    Haben die da nicht auch eine Höhere Frequenz beim Mobilfunknetz? Es könnte sein das es mehr Ausgangsleistung braucht um die selbe Reichweite zu haben.
     
  3. mike.bee, 01.04.2012 #3
    mike.bee

    mike.bee Fortgeschrittenes Mitglied

    Bin ja kein experte in wie fern sich die Frequenzen auf den Akku niederschlagen, aber laut Wikipedia ist in den USA doch schon eine höhere Frequenz für GSM zuständig:
    Global System for Mobile Communications
     
  4. domoson, 01.04.2012 #4
    domoson

    domoson Threadstarter Neuer Benutzer

    Danke schonmal,

    ich werde mal weiterhin versuchen rauszufinden, woran das liegt.
     
Du betrachtest das Thema "Akkulaufzeit in den USA erheblich kürzer" im Forum "Google Nexus S Forum",