1. Z28, 01.04.2010 #1
    Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied

    Moin Leute !
    Ich hatte schon mehrfach das Problem (zuletzt heute Morgen als ich beim Arzt im Wartezimmer saß und das Handy Lautlos gestellt hatte), dass plötzlich und aus heiterem Himmel irgendeine Sound-Datei (MP3) abgespielt wird.
    Wohlgemerkt das Handy befindet sich dann normalerweise in meiner Tasche und die Displaysperre ist drin.
    Er spielt dann eine MP3 nach der anderen ab . . . je nach MP3 kann dies natürlich äußerst peinlich werden :D
    Er öffnet dabei auch nicht den Player !
    Es ist also nicht zu erkennen wieso und womit er die MP3´s gerade abspielt.

    Hat jemand so was schon mal mit dem Android 2.1 erlebt ?


    Gruß
    Mike
     
  2. KisteBier, 01.04.2010 #2
    KisteBier

    KisteBier Android-Lexikon

    *rofl* is ja schick, dann haste jetzt ne jukebox :D

    spaß beiseite.. ich hab die vf-2.34 drauf und keinerlei probleme damit. weder das jukebox-phänomen noch anderweitiges ungemach.
     
    AnGeLo^ gefällt das.
  3. Matthy, 01.04.2010 #3
    Matthy

    Matthy Android-Hilfe.de Mitglied

    Ich kenne das Problem aus der prerelease 2.1er DACH Firmware. In der finalen 2.1 DACH-Firmware ist es bei mir zum Glück bis jetzt noch nicht aufgetreten.
    Irgendwo hab ich gelesen, dass dies kein spezielles Milestone-Problem ist, sondern ein Bug des Music-Players in Android 2.1 und angeblich auch beim Nexus One auftritt.
     
  4. KisteBier, 01.04.2010 #4
    KisteBier

    KisteBier Android-Lexikon

    das wäre eine erklärung.. ich integrier mir per script einen player von 2.0.1, mit dem´s keine probleme zu geben scheint.
     
  5. joe2000, 01.04.2010 #5
    joe2000

    joe2000 Neuer Benutzer

    Mir ist das aufgefallen wenn ich mein Auto verlasse und das Handy mit der Freisprecheinrichtung verbunden war. Plötzlich fängt der Player an zu spielen. Wenn ich dann die Musik Anwendung starte spielt der Player angeblich nicht mal. Dann muss ich den Player einmal starten und wieder stoppen. Das Phänomän hatte ich auch schon bei der Polen version von 2.1
     
    Bossco02 gefällt das.
  6. tinne, 01.04.2010 #6
    tinne

    tinne Android-Hilfe.de Mitglied

    bei mir auch da spielt der Stein Gaga ulala
    wie geht das wieder weg
     
  7. Z28, 01.04.2010 #7
    Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied


    Jetzt wo du es sagst !!!
    Das ist bei mir genau so . . . der Zusammenhang ist mir vorher gar nicht aufgefallen !
    Quasi ein paar Min. nachdem ich ausgestiegen bin und er die BT-Verbindung getrennt hat.


    Gruß
    Mike
     
  8. Ketchup, 01.04.2010 #8
    Ketchup

    Ketchup Android-Hilfe.de Mitglied

    Ich hab auch sowas in der art:
    Wenn ich mit (Kabel-) Headset telefoniert habe, und danach den Kopfhörer aus der Buchse ziehe, kommt Musik ...
     
  9. Buddhanrw, 01.04.2010 #9
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Bei mir tritt dieses problem auch auf
     
  10. Thyrus, 01.04.2010 #10
    Thyrus

    Thyrus Gast

    findet es eigentlich nur jemand wie ich sonderbar, das das problem durchwegs bei usern auftaucht, die 0-20 beitraege haben? nicht das ich was unterstellen will, aber ...?
     
    Buddhanrw gefällt das.
  11. Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied

    Sprich dich aus !?


    Gruß
    Mike
     
  12. ryuuro, 01.04.2010 #12
    ryuuro

    ryuuro Android-Hilfe.de Mitglied


    Bei aller Liebe, aber den Kommentar hätte man sich nun wirklich sparen können... :rolleyes:
     
  13. Finntroll82, 01.04.2010 #13
    Finntroll82

    Finntroll82 Android-Guru

    Den Zusammenhang versteh ich jetzt aber nicht?
     
  14. Ketchup, 01.04.2010 #14
    Ketchup

    Ketchup Android-Hilfe.de Mitglied

    Ich nehme mal an, du möchtest sagen dass wir besser nachlesen sollen ...

    So wie ich das mitbekommen habe, ist die bevorzugte Vorgehensweise bei einem 2.1er Bug ungefähr so:
    1. Backup machen
    2. Wipen
    3. 2.1 komplett neuinstallieren
    4. Backup zurückspielen

    Allerdings traue ich mich das nicht so richtig ... nachdem, was ich gelesen habe braucht das Bachup root - hab mein Handy aber noch nicht gerootet (dachte halt, es sollte auch so gehen) wäre aber grundsätzlich dazu bereit. Und dann wäre da noch die Unsicherheit: Wenn das Backup wirklich alle meine Apps und Einstellungen sichert und wieder zurückspielen kann - müsste dann nicht der Bug genauso gesichert werden?
     
  15. Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied

    Wahrscheinlich sind wir zu doof das Handy korrekt zu flashen oder die Suche zu benutzen, weil das Thema hier irgendwo schon mal behandelt wurde ;)


    Gruß
    Mike
     
  16. gokpog, 01.04.2010 #16
    gokpog

    gokpog Android-Ikone

    Ich hatte das gleiche Problem mit der EURO 2.1. Ich hatte das darauf geschoben, dass ich beim Update vom DACH 2.1 Testbuild (2.28) zur ERUO 2.1 (2.31) zu faul für einen wipe war. Bin dem aber auch nie wirklich nachgegangen, da ich wusste, die EURO 2.1 ist nur ne Übergangsversion zur DACH 2.1 (2.34). Die läuft bisher ohne solche Probleme.
     
  17. Thyrus, 01.04.2010 #17
    Thyrus

    Thyrus Gast

    naja. die meisten erfahrenen user, die seit 2.0 rooten und zusammen mit mir die ganzen how-tos geschrieben haben, die ja sehr viele der neuen user weder lesen und wenn dann nur ueberfliegen, haben diese probleme scheinbar nicht.

    Da ich in den letzten 3 tagen sehr viel erfahrung mit neuen usern gemacht habe, ist mir das eben aufgefallen. Ich moechte wie gesagt nichts unterstellen, nur meine Erfahrungen weitergeben.

    Alle - ich nenne sie man superuser(apks) :) berichten nur positives, und die sind die ersten, die BUG etc schreien würden (zurecht). Und da ich nunmal uber das Beta-testing der 2.1 versionen sehr viel weiss, solch ein Fehler, wie auch der "angebliche" Simkarten Fehler, waere da aufgetaucht, glaube mir, und nicht "durchgerutscht".
    Bei Mustis (und ein-zwei anderen usern) LED-nicht-funktionier Problem, gut das koennen sonderfaelle sein...

    Und alle sachen, die ihr macht, also freisprech-via-bt, sound-via-audioklinkenausgang etc verwende ich jeden Tag seit monaten.

    Es ist nur meine Theorie, aber ich lasse mich gerne eines anderen belehren..

    Bei mir, der die Version 2.1 seit seiner fruehesten form kennt, kam solch ein problem NIE, nicht einmal, auf.
     
    bemymonkey und ryuuro gefällt das.
  18. Blindy, 01.04.2010 #18
    Blindy

    Blindy Android-Experte

    Ich muss leider sagen das ich das problem bei der neueinrichtung gestern auch hatte... bis jetzt ist es nicht wieder aufgetaucht.
     
  19. Z28

    Z28 Threadstarter Android-Hilfe.de Mitglied

    Freut mich für dich . . . dass bei dir alles korrekt läuft.

    Hast du auch ein Gebiet auf dem du Amateur bist und ich "herab" reden kann ?
    Wie steht´s mit KFZ-Technik !?


    Gruß
    Mike
     
    Zuletzt bearbeitet: 01.04.2010
  20. Thyrus, 01.04.2010 #20
    Thyrus

    Thyrus Gast

    Ich fand meinen post nicht herablassend. ich wollte nur meine erfahrungen weitergeben, und die vieler versierter user hier. Eigentlich machen wir das um der mehrheit hier zu helfen. es obliegt natuerlich euch, diese hilfe anzunehmen oder eben nicht.

    Du kannst mich gerne "herabreden" ich habe damit kein Problem. aber ich wuerde ein anderes Thema als KFZ Technik waehlen :) aber das ist OT und gehoert nicht hierher.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Fire HDX 7 Bootloader mit "1-Click-Lösung" öffnen <alle Software Versionen> Root / Custom-ROMs / Modding für Amazon Fire HDX 7 (THOR) Gestern um 13:20 Uhr
Für den Übergang / pures Android Kaufberatungen für Android-Smartphones Gestern um 16:42 Uhr
Wann kommt das Android Wear 2.0 Update Fossil Q Forum Gestern um 16:09 Uhr
Android 7 Nougat - Probleme Gesten Fingerabdrucksensor Huawei MediaPad M3 Forum Gestern um 22:42 Uhr
Xiaomi Redmi Note 4x Global Version wo kaufen? Xiaomi Redmi Note 4 Forum Heute um 01:24 Uhr
Suche App/Launcher für Android 2.0 Android Wear Geräte Heute um 08:37 Uhr
Die neue Android-Hilfe App ist ab sofort erhältlich Anregungen zum Forum Heute um 10:53 Uhr
Es gibt eine nagelneue Android-Hilfe App Android News Heute um 11:16 Uhr
Hannspad 133 Titan 2 SN14TP1B2A Android-Tablet und GPS HANNspree Forum Heute um 17:03 Uhr
android virus? Android 7.x (Nougat) Vor 50 Minuten