1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Harakiri, 09.03.2009 #1
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich habe folgendes Problem - manchmal wenn ich kein Netz kurzfristig habe - findet das G1 auch nach längerem kein Netz mehr.

    Ich trage das Handy in meiner Hosentasche, wenn ich jetzt Fahrstuhl fahre etc ist ja kurzfristig das Signal weg - aber es kommt nie wieder. Ich kann weder telefonieren noch sonst irgendwas - kein Netz.

    Auch flugmodus an und aus schalten hilft nix - das einzige was hilft ist ein restart des handies.

    Kennt jemand das Problem?

    Ich habe eigendlich keine speziellen Apps die das Problem verursachen können.
     
  2. Droider30, 09.03.2009 #2
    Droider30

    Droider30 Junior Mitglied

    Hallo,

    ich hab das selbe Problem.
    Nach dem Neustart hab ich wieder einwandfreien Empfang.
    Hab ne Simply-card drin, also D1-Netz.


    Mfg
    Droider30
     
  3. Autarkis, 09.03.2009 #3
    Autarkis

    Autarkis Android-Lexikon

    Interessant, mir ist leider auch aus anderen Foren nichts bekannt. Das ist ein schlimmer Bug. Hat ein Betroffener schon Kontakt mit T-Mobile aufgenommen deswegen?
     
  4. Droider30, 09.03.2009 #4
    Droider30

    Droider30 Junior Mitglied

    Nein, hab ich noch nicht. Sollte denen mal eine e-mail schreiben.:rolleyes:
     
  5. Harakiri, 09.03.2009 #5
    Harakiri

    Harakiri Threadstarter Android-Hilfe.de Mitglied

    ja das ist ein sehr schlimmer bug, da man somit für niemanden mehr erreichbar ist - und so immer überprüfen muss ob noch ein netz da ist =//

    noch zur info, ich bin t-mobile kunde - auch bei "netzsuche" um manuell einen neuen AP auszuwählen tut sich nix mehr - er findet nix
     
  6. Autarkis, 09.03.2009 #6
    Autarkis

    Autarkis Android-Lexikon

    Mir ist eben noch in den Sinn gekommen was die vom Support als erstes sagen werden: "Setzen sie alles auf Werkseinstellungen zurück" :D Versucht das mal.

    Und postet bitte eure Firmware-Nummer, Kernel-Version, Basisband-Version (in dem Fall besonders wichtig) und Build-Nummer.
     
  7. jinx, 09.03.2009 #7
    jinx

    jinx Erfahrener Benutzer

    ich hatte ein aehnliches problem 2 tage hintereinander, siehe hier
    seitdem ist irgendwie alles wieder gut
     
  8. Eclipse, 09.03.2009 #8
    Eclipse

    Eclipse Erfahrener Benutzer

  9. Autarkis, 09.03.2009 #9
    Autarkis

    Autarkis Android-Lexikon

Du betrachtest das Thema "Android findet nach einmaligem Netzverlust kein neues Netz" im Forum "T-Mobile G1 Forum",