1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Mike Macho, 14.09.2010 #1
    Mike Macho

    Mike Macho Threadstarter Junior Mitglied

    Hallo,
    ich habe eben mein SGS nach Anleitung geflasht auf I9000XXJPC, gerootet und Lagfix installiert.
    Jetzt wollte ich meine Apps mit Appbrain wieder aufspielen, leider starten die Downloads nicht. Bei Appbrain steht auch "Download gestartet", aber auf dem SGS passiert nichts. Der "Fast Web Installer" ist natürlich installiert.
    Mit dem SGS synchen funktioniert tafelos.

    Vielleicht hat jemand einen Tipp.:confused2:
     
  2. djmarques, 15.09.2010 #2
    djmarques

    djmarques Ehrenmitglied

    Vielleicht mal nach Market suchen...der spinnt momentan etwas...
     
  3. aftours, 15.09.2010 #3
    aftours

    aftours Android-Hilfe.de Mitglied

    Geh mal in die Einstellungen->Anwendungen und dann Unbekannte Herkunnft aktivieren.
    Das hat bei mir geholfen. Stand auch irgendwo, dass man dafür diese Funktion aktivieren muss.
     
    Mike Macho gefällt das.
  4. bemymonkey, 15.09.2010 #4
    bemymonkey

    bemymonkey Android-Guru

    Was auch oft hilft (auch bei Market Downloads und Chrome2Phone) ist, einfach mal bei GTalk aus und wieder einzuloggen. Tut's bei mir jedes Mal...
     
  5. Mike Macho, 15.09.2010 #5
    Mike Macho

    Mike Macho Threadstarter Junior Mitglied

    @djmarques
    Ich dachte es hätte vielleicht was mit dem Root oder flashen zu tun.

    @aftours
    Hab den Haken gesetzt, aber leider keinen Erfolg. Trotzdem Danke.

    @bemymonkey
    Hab ich jetzt auch versucht, aber leider keinen Erfolg. Trotzdem Danke.
     
  6. diego78, 25.09.2010 #6
    diego78

    diego78 Android-Hilfe.de Mitglied


    Hallo, auch ich habe das Problem, dass der Download nicht starten will. Habe JPK drauf. Hat den sonst niemand die Probleme mit dem Fast Web Installer?
     
  7. Mike Macho, 25.09.2010 #7
    Mike Macho

    Mike Macho Threadstarter Junior Mitglied

    Doch ich hab immer noch das Problem.
     
  8. presseonkel, 25.09.2010 #8
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    auch JPK- bei mir funzt alles ohne Probleme...
     
  9. tinispace, 27.09.2010 #9
    tinispace

    tinispace Android-Hilfe.de Mitglied

    Hab dasselbe Problem. AppBrain Support meinte es liegt daran das ich seit JPH eine androidID besitze die nicht mehr einzigartig ist.
     
  10. Mike Macho, 27.09.2010 #10
    Mike Macho

    Mike Macho Threadstarter Junior Mitglied

    Kann man die Android ID denn irgendwie ändern oder zurücksetzen?
     
  11. tinispace, 28.09.2010 #11
    tinispace

    tinispace Android-Hilfe.de Mitglied

    Das würde ich auch gern wissen.
     
  12. Ro Hoe, 28.09.2010 #12
    Ro Hoe

    Ro Hoe Android-Lexikon

    morgen jungs

    hab das selbe problem mit meinem google acc.
    was hilft ist neu flashen, ABER nur kurzzeitig.. wenn ich neu geflashed habe funktioniert der market für 10 bis 20 downloads, dann plötzlich bleibt er hängen!
    (hab ich einige male reproduzieren können) so wie du beschreiben hast "download wird gestaret" und nichts geht weiter..

    hab nochmals neu geflashed, mich mit einem andere google acc angemeldet und seitdem funktioniert es einwandfrei. also es liegt am account, soviel steht fest.
    is sehr unkuhl weil ich illegaler weise meine ganzen "bezahl-apps" kopieren musste - kauf sicher nicht nochmal alles weil google zu dumm ist....

    wollen wir den google support schreiben? hat wer erfahrung damit? oder is es aussichtslos?

    lg
     
  13. Ro Hoe, 28.09.2010 #13
    Ro Hoe

    Ro Hoe Android-Lexikon

    das nehm ich zurück!
    jetzt gehn die downloads mit meinem alternativacc auch nicht mehr... -.- poa das nervt



    edit
    gerade gefunden:
    http://www.heise.de/mobil/newsticke...nt-einrichten/forum-184261/msg-18999224/read/

    ich hab soeben nen acc in den USA erstellt und werd ihn gleich einrichten. ich post dann morgen bzw sobald es nicht mehr geht (;

    editedit
    nach 10 minuten gehts schon nicht mehr.. ..*AAAAARGHL*
     
    Zuletzt bearbeitet: 28.09.2010
  14. Mike Macho, 28.09.2010 #14
    Mike Macho

    Mike Macho Threadstarter Junior Mitglied

    Mit dem normalen Market hab ich allerdings keine Probleme.
     
  15. Jl223, 28.09.2010 #15
    Jl223

    Jl223 Gast

    HAHA das habt ihr von eurem illegalen rumgeflashe! Scheiss Raubkopierer!
     
  16. Ro Hoe, 28.09.2010 #16
    Ro Hoe

    Ro Hoe Android-Lexikon

    lol das is mein job! (trollen, nicht raubkopieren)
    n8 (;
     
  17. Petrie, 11.10.2010 #17
    Petrie

    Petrie Android-Hilfe.de Mitglied

    Guten Abend,

    ich versuche, die neue Gmail-App ans Fliegen zu bekommen (auf JPK).

    Bin gerade über den Thread gestolpert. Fein, und ich versuch´s schon den halben Abend. Dachte, das Problem sitzt mal wieder 40cm vor dem Monitor... ;-)

    Hat es zwischenzeitlich schon jemand hinbekommen?

    Viele Grüße,
    Petrie
     
  18. Mike Macho, 12.10.2010 #18
    Mike Macho

    Mike Macho Threadstarter Junior Mitglied

    Moin!
    Also ich hab noch keine Lösung gefunden. Ich hoffe einfach mal das es nach dem offiziellen Froyo wieder funktioniert.
     
  19. presseonkel, 12.10.2010 #19
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    hier ist die apk:
    (G-Mail-Neu)
    edit: nur 2.2
     

    Anhänge:

    Zuletzt bearbeitet: 12.10.2010
    Petrie gefällt das.
  20. Petrie, 12.10.2010 #20
    Petrie

    Petrie Android-Hilfe.de Mitglied

    Moin Presseonkel,

    ...heruntergeladen und installiert.

    Hast mir sehr geholfen, hab vielen Dank! :)

    Viele Grüße,
    Petrie


    Sent from my GT-I9000 using Tapatalk
     
Du betrachtest das Thema "Appbrain Download startet nicht" im Forum "Samsung Galaxy S (I9000) Forum",