1. creativeworkx, 17.04.2011 #1
    creativeworkx

    creativeworkx Threadstarter Neuer Benutzer

    Ich bin der Anleitung (https://www.android-hilfe.de/root-hacking-modding-fuer-lg-optimus-speed/90622-how-root-fuer-das-lgos.html) hier im Forum gefolgt und habe mein Handy erfolgreich "gerooted".
    Ich erhielt eine positive Rückmeldung. Mein Handy sei nun gerootet. Ich habe auch eine neue "SU" Applikation am Handy.

    Um von mir nicht mehr benötigte Apps zu entfernen habe ich anschließend Titanium Backup installiert.
    Die Installation verlief problemlos, allerdings sehe ich immer beim Starten der Anwedung eine Fehlermeldung, dass root Rechte nötig wären um das Programm nutzen zu können.

    Wie kann ich das denn bitte beheben?

    Danke!
    Michael
     
  2. field1987, 17.04.2011 #2
    field1987

    field1987 Android-Lexikon

    Öffne mal die superuser App und sieh nach ob neben Titanium Backup ein roter oder ein grüner Punkt ist.

    Falls er rot ist - draufdrücken und zustimmen!

    Falls er grün ist - keine Ahnung

    Lg
     
    creativeworkx gefällt das.
  3. creativeworkx, 17.04.2011 #3
    creativeworkx

    creativeworkx Threadstarter Neuer Benutzer

    unter "Apps" finde ich

    "Keine Apps in Liste"
     
  4. Morkeleb, 17.04.2011 #4
    Morkeleb

    Morkeleb Erfahrener Benutzer

    Ich hatte das problem auch.
    Ich weiß nicht genau was es korritiert hat, entweder erneutes entfernen und wieder einspielen der root-rechte, oder das neu booten des handys.
    Probier doch einfach beides.
    Wenn es richtig regootet ist solle unter Apps im Superuser app zumindest eines eingetragen sein nachdem du danach Titanium backup wieder gestartet hast.

    Übrigens, bei Titanium backup nicht vergessen die "Busybox" tools zu installieren, sonnst funktioniert ein backup nicht. Dazu tippst du auf "Probleme?" (unten mitte) und in dem erscheinenden fenster "Hole Dir die" (auch unten mitte) - er sollte dann die Busybox runterladen und installieren.
     
    creativeworkx gefällt das.
  5. creativeworkx, 17.04.2011 #5
    creativeworkx

    creativeworkx Threadstarter Neuer Benutzer

    Danke!

    Ein Reboot meines Gerätes hat dann alle Probleme gelöst.
    Titanium Backup hat nach dem Neustart korrekt nach Privilegien gefragt.
     

Users found this page by searching for:

  1. titanium backup löscht nicht

    ,
  2. titanimu backup löscht nicht

Du betrachtest das Thema "apps löschen .. titanium backup funktioniert nicht nach rooten" im Forum "Root / Hacking / Modding für LG Optimus Speed",