1. Nexbert, 05.05.2012 #1
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Habe heute ein paar, zum Glück unwichtige, Bilder gemacht und diese eben per ausschneiden und einfügen im Windowsexplorer auf meine Festplatte verschoben.

    Raus gekommen ist das, und die originale sind dank "ausschneiden" weg.
    Was ist das denn für ein Driss ??

    [​IMG]
     
  2. zwaehnn, 05.05.2012 #2
    zwaehnn

    zwaehnn Junior Mitglied

    Das sieht so aus, als sei die Dateiübertragung immer mittendrin abgebrochen.
    Ich würde dir empfehlen, die Dateien das nächste Mal erst zu kopieren und nach erfolgreicher Übertragung erst zu löschen.
     
  3. Nexbert, 05.05.2012 #3
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Ja, das werde ich sicherlich so machen.

    Die Bilder sehen alle so aus, manche sind bis auf einen 2mm Streifen nur grau und andere sind zur Hälfte grau.

    Fehlermeldung kam beim verschieben aber keine.
     
  4. Sch@tti, 05.05.2012 #4
    Sch@tti

    Sch@tti Android-Lexikon

    Nimm MyPhoneExplorer und gut is. Dann machst das über Blauzahn u. fertig.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  5. Nexbert, 05.05.2012 #5
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Entschuldigung, aber wo ist der Unterschied ob ich das über USB mache oder über den MyPhoneexplorer über W-LAN ( BT hat mein Rechner nicht )

    Im Bezug auf mein Problem ist der Weg der Datenübertragung doch unrelevant, oder nicht ?
     
  6. Sch@tti, 05.05.2012 #6
    Sch@tti

    Sch@tti Android-Lexikon

    Gut, dann MyPhoneExplorer über USB-Kabel.
    Wollte nur einer "technischen" Störung der USB-Schnittstelle vorbeugen.:crying:
     
  7. Nexbert, 06.05.2012 #7
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Also ich habe nun festgestellt, dass der Import von Fotos garnicht mehr klappt.

    Mit dem Windows Explorer über USB kann ich zwar die Dateien im Handy ansehen, wenn ich Glück habe werden auch die Vorschaubilder angezeigt.
    Wenn ich aber Bilder auswähle und kopiere, dann geht schon beim auswählen kein Rechtsklickmenu auf und ich kann kopieren nicht wählen oder es kopiert und alle Bilder sehen so aus wie oben.

    Im MyPhoneExplorer ( sowohl USB als auch WLAN ) fängt er an zu kopieren aber nach 3 Sekunden bleibt der Statusbalken stehen und nach einigen Sekunden kommt die Meldung "Timeout Phone didn't answer"

    Beides tritt auf sowohl im Kameramodus als auch im MTP Modus vom Handy.

    Den Weg die Bilder über Google zu importieren will ich nicht gehen.
    Das Telefon lässz sich ja im Explorer normal als Massenspeicher ansprechen.

    Könnte sich doch eigentlich nur noch um ein Softwareproblem auf dem Handy handeln, oder ??
     
  8. Skargo, 06.05.2012 #8
    Skargo

    Skargo Android-Lexikon

    Es kann natürlich auch am Rechner liegen und du musst aufpassen, dass das Nexus nicht in den Standby geht, wenn du die Daten überträgst. Ich nutze den MPE schon lange (über WLAN) und hatte noch nie derartige Probleme. Allerdings sieht man an dem grauen Bereich deutlich, dass die Übertragung des Bildes immer abgebrochen wird. Genauso sieht es auch aus, wenn man ein Bild z. B. von einer Cam auf den Rechner zieht.
     
  9. Nexbert, 06.05.2012 #9
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    In den Standby geht das Gerät ja erst nach 15 Minuten.
    Und die Übertragung bricht jetzt immer beim ersten Bild ab.

    Danach kann ich das Handy auch nicht mehr ansprechen, muss es erst vom USB trennen und wieder verbinden.

    Bin grade dabei die USB Treiber mal zu neu zu installieren
     
  10. N2k1, 06.05.2012 #10
    N2k1

    N2k1 Ehrenmitglied

    Klingt nach einem Fehler des Laufwerks auf dem Nexus.
    Nexus herunterfahren, neu starten und Bilder dann am Nexus selbst ansehen.
    Wenn das funktioniert, dann nochmal versuchen.
    Zudem würde ich genau dann, wenn die Verbindung abbricht mal mit "adb logcat -d" nachsehen, was das nexus für einen Fehler bringt.
     
  11. Nexbert, 06.05.2012 #11
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Also das ist der Hammer, ich glaube ich habe den Fehler gefunden.
    Billiger Chinamist.

    Ich habe eine Dockingstation von Xubix, die mit USB Daten und USB Netzteilanschluss.
    Ziehe ich das Datenkabel von der Station ab und schliesse es direkt ans Telefon an funktioniert das verschieben einwandfrei.
    Für 10 MB an Bilddaten ( 5 Bilder ) habe ich nichtmal einen Fortschrittsbalken gesehen, die waren "just in time" auf dem PC.

    Dann habe ich dasselbe nochmal über die Dockingstation probiert, da kam dann der gemächliche Fortschrittbalken und von jedem Bild wurden nur ein paar kb übertragen.

    Mist, dass es keine anständige Dockingstation von Samsung gibt und dass man auf diesen billigen Mist angewiesen ist wenn man das Telefon aufrecht stehend haben will.
     
  12. N2k1, 06.05.2012 #12
    N2k1

    N2k1 Ehrenmitglied


    Es gibt doch eine Original Docking-Station von Samsung?!
    Leider preislich deutlich über den "China-Dingern"

    Für ein stehendes Gerät oder liegendes Gerät
     
  13. Nexbert, 06.05.2012 #13
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Ja, die hatte ich auch schon hier, hatte schon drei verschiedene Hersteller.
    Die von Samsung war wirklich am massivsten und standsichersten, aber das ist nur eine Ladeschale, kein Anschluss an den PC.
     
  14. N2k1, 06.05.2012 #14
    N2k1

    N2k1 Ehrenmitglied

    Es gibt von Samsung - wenn ich mich grad nicht irre - einmal den Ladeadapter, einmal das HDMI-Teil, welches ich verlinkt hatte - und einmal eines, wo man auch Daten übertragen kann.
    Habe leider die Nummern nicht mehr im Kopf.
     
  15. Nexbert, 06.05.2012 #15
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Das was Du verlinkst hast ist die Ladeschale mit HDMI Anschluss.
    Habe mich schon ausgiebig auf der Samsung Seite umgesehen, grade ja weil ich am liebsten Originalzubehör habe.
     
  16. N2k1, 06.05.2012 #16
    N2k1

    N2k1 Ehrenmitglied

    Ich finde bei Samsung derzeit auch nur die beiden verlinkten Teile (wenngleich zu anderen (höheren) Preisen)
     
  17. Sch@tti, 06.05.2012 #17
    Sch@tti

    Sch@tti Android-Lexikon

    :D
    In der Tat ist das der Hammer!
    ;)
    Da lag ich ja mit dem Ausschluss von technischen Schnittstellenprobs ja gar nicht so verkehrt...
    (und hab gleich noch Input i.S. möglicher Dockingstation mitgenommen, weil ich ursprünglich diese kaufen wollte):glare:
    Gruß
    Schotti
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  18. Nexbert, 06.05.2012 #18
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    Ja, genau die habe ich und sogar auch da gekauft ;)

    Alles andere funktioniert aber einwandfrei, also das ist in meinem Fall nur der MyPhoneExplorer mit SMS und Kontakte bearbeiten, Bilder runterladen natürlich dort auch nicht.
     
  19. Nexbert, 25.05.2012 #19
    Nexbert

    Nexbert Threadstarter Android-Hilfe.de Mitglied

    So, nun habe ich die Xubix Dockingstation an einem Logilink UA112 USB Hub hängen und das übertragen der Bilder funktioniert plötzlich einwandfrei.

    Obwohl mit dem HUB noch ein weiteres Gerät ( und Steckverbindung ) dazwischen liegt, geht es so auf einmal wie gewollt.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wie verschiebe ich Bilder vom Handy auf dem PC

    ,
  2. samsung andreoid j3 bilder auf computer verschieben

    ,
  3. bilder haben graue streifen von verschieben