1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. feydokxz, 11.09.2010 #1
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    Hallo

    und zwar habe ich seit heute das problem.. als ich mein handy aus der tasche holen wollte war es aus.Ich machte es also wieder an und es fuhr ganz normal hoch bis nach dem bunten S danach ging der Bildschirm auf Schwarz über und nur die 2 Touchsymbole haben gelecuhtet..habe alles versucht..bekomme es net hin und Samsung konnte mir auch net helfen..umtauschen sagen die mir nur.
     
  2. presseonkel, 11.09.2010 #2
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    also, wenn wirklich nichts mehr geht, hast den schon mal einen Wipe versucht?
     
  3. feydokxz, 11.09.2010 #3
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    musst mich etwas aufklären bitte. was ist eine Wipe? hab reset Kombi gemacht geht aber au net
     
  4. presseonkel, 11.09.2010 #4
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    normal ist das allerdings nicht, dass das Handy einfach so nicht mehr hochfährt, bzw. ausgeht und dann quasi tot ist. Welche Firmware hast denn drauf, root?
    Wipe= Hardreset
     
  5. feydokxz, 11.09.2010 #5
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    gute frage.habs die Tage erst bekommen weis nur ne 2.1 version

    ja ging durch die handytasche vom Milestone i-wie öfters aus wenns raus hole nwollte ka..und jetz fährt es hoch un dann gehts aus aber Touch Button leuchten hmmm
     
  6. presseonkel, 11.09.2010 #6
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Gut, mach Folgendes:
    Akku raus, Akku wieder rein- und dann versuchen, ob das Handy wieder normal startet...
    wenn nicht:
    akku raus, akku rein- dann
    Einschaltknopf
    Lautstärke hoch (also lauter)
    Hometaste (Mitte unten)
    gleichzeitig gedrückt halten, loslassen (evtl. öfter probieren)
    dann müsste ein Menü kommen, mit der Lautstärke-Taste auf
    wipe data
    navigieren und mit der Hometaste (Mitte unten) bestätigen; danach
    reboot (wieder bestätigen).
    Danach sollte Dein SGS wieder laufen- aber:
    ALLE APPS, DATEN USW. SIND WEG, MUSST ALSO ALLES NEU EINRICHTEN!!!!
     
  7. feydokxz, 11.09.2010 #7
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    super..es geht wieder! Vielen Dank!

    noch 2 kleine fragen. woran lag dieses Problem & gibt es schon eine neue Version als 2.1 ? und wie downlaode ich Sie?
     
  8. presseonkel, 11.09.2010 #8
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    PRIMA...
    ja, gibt es..
    Hast Kies auf dem PC?
    edit: 2.1??? kommt auf Deine Firmware an, schau mal unter Telefoninfo, was da bei Dir steht. 2.2, also Froyo soll aber zeitnah erscheinen
     
    Zuletzt bearbeitet: 11.09.2010
  9. feydokxz, 11.09.2010 #9
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    nein habe ich nicht.
     
  10. presseonkel, 11.09.2010 #10
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    also, dann Kies herunterladen und installieren;
    erst auf dem Handy unter
    Einstellungen
    Telefoninfo
    nach Deiner Firmware schauen;
    die Links für Kies post ich Dir gleich...

    KIES:
    http://www.samsungapps.com/about/onPc.as?cmp_etc=www_ETC_KIES_redirect_KIES_1004

    http://www.samfirmware.com/samsungkies.htm

    ach so, zu Deiner Frage, wie so was passieren kann... Vielleicht bist in der Tasche auf zwei Tasten gleichzeitig gekommen und hast so den Defekt ausgelöst???
     
    Zuletzt bearbeitet: 11.09.2010
  11. feydokxz, 11.09.2010 #11
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    2.1 update1 steht da
     
  12. feydokxz, 11.09.2010 #12
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    Die Updateroutine stürzt aber bei mir ab (win7 64bit).

    habe auch win 7 64 bit hmmm

    und dann muss ich dies hier auch machen ? und wenn wo finde ich es?!
    Hinweis

    Einstellungen am Handy
    Debug-Modus aktivieren
    Massenspeicher-Modus deaktivieren

    Einstellung am Computer (Win7)
    mit Administratorrechen ausführen
    bei Problemen eventuell im XP Mode starten
     
  13. presseonkel, 11.09.2010 #13
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    schau mal unter Basisbandversion (Ich hab I9000XXJPC)
    und Buildnummer (ich hab Froyo)
     
  14. feydokxz, 11.09.2010 #14
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    i9000xxjm1

    Build=ECLAIR.XWJM2
     
  15. presseonkel, 11.09.2010 #15
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    dann hast Du die derzeit aktuellste (offizielle) FW schon drauf....
    kannst also in aller Ruhe mal Kies installieren und schauen, ob Du Dein Handy mit Kies verbinden kannst...
    Samsung wird sein (offizielles) Update auf Froyo bis Ende September wohl veröffentlichen?
    Hast Du ein Branding? Weches?

    edit: Probleme mit Kies, hier:
    https://www.android-hilfe.de/samsung-galaxy-s/33670-kies-probleme-loesungen.html
     
  16. feydokxz, 11.09.2010 #16
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    ich weis nicht wann eine neue version kommt?!

    nein ist kein Branding.
     
  17. presseonkel, 11.09.2010 #17
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    aber ich: bis Ende September...:)
     
  18. Jl223, 11.09.2010 #18
    Jl223

    Jl223 Gast

    Steht doch da....:rolleyes:
     
  19. feydokxz, 11.09.2010 #19
    feydokxz

    feydokxz Threadstarter Neuer Benutzer

    dann hoffe ich das diese nur positives bringt :)

    also muss ich jetz mit diesem Kies Programm nix anstellen mehr? gibts sosnt noch was interessantes was man wissen kann/muss?
     
  20. presseonkel, 11.09.2010 #20
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    ja, aber nicht in diesem Tread, versuch das mal mit Kies (ob Dein Handy erkannt wird, Verbindung klappt usw.)
    Wenn es Probleme gibt, hier weitermachen:
    https://www.android-hilfe.de/samsung-galaxy-s/33670-kies-probleme-loesungen.html

    PS: und such Dir evtl. eine andere Tasche für das SGS ...:))))
     
Du betrachtest das Thema "Bildschirm schwarz beim start?!" im Forum "Samsung Galaxy S (I9000) Forum",