1. berho, 11.07.2009 #1
    berho

    berho Threadstarter Neuer Benutzer

    Ich habe ein G1 mit JF1.51 (aktuelle Version) und es funktionierte alles super (App2SD, Tether usw) bisher. Diese Woche kam ich auf die Idee mein altes plantronics Haedset (mono, ca 3 Jahre alt) mit meinen G1 zu koppeln. Jetzt habe ich folgendes Problem::(

    Wenn ich ein Headset (Plantronics oder Blaupunkt Autoradio) mit dem G1 verbinde, erhalte ich kein Audio mehr von meinem G1. Weder über Bluetooth, noch über Kopfhörer (Kabel) oder Telefonlautsprecher. Das G1 funktioniert sonst einwandfrei. Lustiger Weise bleibt der Zustand so bis ich das Telefon ausschalte. Nach einem Neustart geht alles wieder normal, bis zum nächsten Versuch mit Bluetooth...

    Hat jemand von euch eine Idee wie man das Problem lösen könnte?

    Ach ja, das Löschen des Plantronics-Headsets bringt nichts und das Autoradio funktionierte vorher mit dem G1 ohne Probleme.

    Viele Grüße
    berho
     
  2. michael40, 15.07.2009 #2
    michael40

    michael40 Neuer Benutzer

    Hallo, ich habe das Gleich Problem mit meiner Lintech, mit der Org. gab es keine Probleme.

    Gruß
    Michael
     
  3. berho, 16.07.2009 #3
    berho

    berho Threadstarter Neuer Benutzer

    Ein Wipe hat auch nichts gebracht. Hat keiner einen Tipp wie man an so ein Problem herangehen kann?:(
     
  4. michael40, 16.07.2009 #4
    michael40

    michael40 Neuer Benutzer

    Hallo, ich habe es gelöst.

    Mit Radio_2.22.19.261 läuft es, habe es gerade getestet.

    Gruß
    Michael
     
  5. berho, 16.07.2009 #5
    berho

    berho Threadstarter Neuer Benutzer

    Hallo Michael,

    ist das ein Befehl für den Terminal?

    Grüße
    berho
     
  6. michael40, 17.07.2009 #6
    michael40

    michael40 Neuer Benutzer

    Das sind die sg. Treiber, google mal und mach deinen Flash noch einmal mit der
    Radio_2.22.19.261
    und dann zB. JF1.51
     
  7. berho, 17.07.2009 #7
    berho

    berho Threadstarter Neuer Benutzer

    Danke, G1 läuft wieder mit BT.:)
    Es hat genügt nur das "Radio_2.22.19.261" zu flashen.

    Vielen Dank
     
Die Seite wird geladen...
Similar Threads Forum Datum
Lautsprecher Probleme LG G4 (H815) Forum Samstag um 17:23 Uhr
Probleme ZTE Axon7 NFC-Tag ZTE Axon 7 Forum Samstag um 18:57 Uhr
LE 2 X820 Softkey Probleme LeEco Le Max 2 (X820/X821/X822) Forum Samstag um 21:02 Uhr
[OFFEN] Probleme mit Action Floating Button Android App Entwicklung Samstag um 23:45 Uhr
Bluetooth Audio Android 7.x (Nougat) Sonntag um 15:59 Uhr
Gerät wird beim Laden im Auto sehr heiß bq Aquaris X5 Plus Forum Sonntag um 17:48 Uhr
Android 7 Nougat - Probleme Gesten Fingerabdrucksensor Huawei MediaPad M3 Forum Sonntag um 22:42 Uhr
Update Probleme von Apps über Playstore Sony Xperia Z5 Compact Forum Gestern um 09:05 Uhr
Probleme mit Sperrbildschirm Samsung Lockscreen Gestern um 19:32 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr