1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. 1nT3nS0, 13.05.2011 #1
    1nT3nS0

    1nT3nS0 Threadstarter Junior Mitglied

    Moin,

    ich habe vorhin in Spooffw entdeckt das halt nicht der richtige Produktcode angezeigt wird, nun dachte ich mir hast ja alles gesichert also kein problem einfach auf restore gegangen und Handy rebooten lassen.

    Folge: Handy hängt in der schleife und kommt da anscheind auch nicht mehr raus. Habs auch schon mal paar mal gewiped aber ohne erflog. Also in den Recovery und Download Modus komm ich noch.

    Habt ihr noch eine Lösung oder bleibt mir nichts anderes übrig als über Odin nochmal neu zu Flashen ?
     
  2. Donald Nice, 13.05.2011 #2
    Donald Nice

    Donald Nice Android-Guru

    FactoryReset und Cachewipe aus dem RecoveryMenü hast du probiert?
     
    1nT3nS0 gefällt das.
  3. 1nT3nS0, 13.05.2011 #3
    1nT3nS0

    1nT3nS0 Threadstarter Junior Mitglied

    Zuletzt von einem Moderator bearbeitet: 13.05.2011
  4. waldeskopf, 13.05.2011 #4
    waldeskopf

    waldeskopf Android-Hilfe.de Mitglied

    Versuchen ob du in den Downloadmodus kommst.
     
    1nT3nS0 gefällt das.
  5. 1nT3nS0, 13.05.2011 #5
    1nT3nS0

    1nT3nS0 Threadstarter Junior Mitglied

    Also handy ausschalten und hoffen das ich rein komme ?
     
  6. Randall Flagg, 13.05.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Akku raus,eine Weile warten,gucken ob der Downloadmodus noch funktioniert>neu flashen.
    Nimm eine 3-teilige FW und flashe mit 512er.pit und Repartition.
    Sind eh alle Daten weg nach den Wipes,die Du schon gemacht hast.
     
    1nT3nS0 gefällt das.
  7. 1nT3nS0, 13.05.2011 #7
    1nT3nS0

    1nT3nS0 Threadstarter Junior Mitglied

    Ich komme noch in den download modus, hab grad erneut versucht nach der https://www.android-hilfe.de/anleit...android-2-2-1-jq3-jpy-js2-odin-kies-root.html anleitung zu flashen aber es kommt einer fehlermeldung, ich schreibe die gleich rein, musste von lappy updaten


    so hier die fehlermeldung von odin:

    <ID:0/008> Added!!
    <ID:0/008> Odin v.3 engine (ID:8)..
    <ID:0/008> File analysis..
    <ID:0/008> Enter CS for MD5..
    <ID:0/008> Check MD5.. Do not unplug the cable..
    <ID:0/008> Please wait..
    <ID:0/008> Checking MD5 finished Sucessfully..
    <ID:0/008> Leave CS..
    <ID:0/008> Enter CS for MD5..
    <ID:0/008> Check MD5.. Do not unplug the cable..
    <ID:0/008> Please wait..
    <ID:0/008> Checking MD5 finished Sucessfully..
    <ID:0/008> Leave CS..
    <ID:0/008> Enter CS for MD5..
    <ID:0/008> Check MD5.. Do not unplug the cable..
    <ID:0/008> Please wait..
    <ID:0/008> Checking MD5 finished Sucessfully..
    <ID:0/008> Leave CS..
    <ID:0/008> SetupConnection..
    <ID:0/008> Initialzation..
    <ID:0/008> Get PIT for mapping..
    <ID:0/008> Firmware update start..
    <ID:0/008> param.lfs
    <ID:0/008> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
     
    Zuletzt bearbeitet: 13.05.2011
  8. Donald Nice, 13.05.2011 #8
    Donald Nice

    Donald Nice Android-Guru

    Solange du in den DL-Modus kommst, ist schonmal alles okay und du kannst dir mit den Anleitungen hier helfen!
    Auch wenn ich meinen Vorrednern wiederspreche.. Solange ihr nicht mit Lagfixes rumhantiert, lasst das mit dem repart!
     
    1nT3nS0 gefällt das.
  9. waldeskopf, 13.05.2011 #9
    waldeskopf

    waldeskopf Android-Hilfe.de Mitglied

    Wenn du Windows7 64 Bit hast, solltest du Odin 1.3 verwenden und es dann als Admin starten.
     
    1nT3nS0 gefällt das.
  10. 1nT3nS0, 13.05.2011 #10
    1nT3nS0

    1nT3nS0 Threadstarter Junior Mitglied

    Okay ein versuch ist es wert Odin als Admin zu starten und neu zu flashen

    * So es lädt jetzt erstmal, hoffentlich klappt es bin meinen nerven am Ende gestern ging mir der Pc schon flöten und heute nicht noch das Handy!

    Boar leute ihr habt mir meinen Tag gerettet vielen Dank an euch alle :)
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2011